• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

a problem has occurred with services.exe

4 posts in this topic

Posted · Report post

My HD2 seems to be getting slower and slower so i did a soft reset. It was starting to get slow, i have only installed a few programs on it and only use it for internet, pictures, brain games, sms and calls.

By slow i mean i press one of the buttons to wake it up and it can take up to 20 secs to wake up before sliding the bar across, and when you do that the bar gets stuck at the side of the screen and then nothing happens, you just have to wait for it to catch up.... Its that slow with everything i do, open up any program, view any folder, send messages making calls the list covers everything. When i go to make a call if i click call it takes about 10 secs for it to actually start dialing, if i then want to hang up by pressing the red end call button it can take about 10 secs again, which is really annoying you decide you dont want to call someone after pressing call, because by the time its registered that youve press hang up, its already connected, ringing and sometimes even leaving a voicemail :mellow:....

Occasionally a windows error pops up saying: "a problem has occurred with services.exe" and then i press ok, suddenly the device is working perfectly and it so fast <_<

What is going on in there? Why does it suddenly start working normally after this error? More importantly... HOW can i fix this?!

Thanks,

Max

0

Share this post


Link to post
Share on other sites

Posted · Report post

I know this isn't much help but I get the same issues and error messages. I'm seriously thinking of hard ressetting and starting again a few apps at a time to try and narrow down the cause.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I know this isn't much help but I get the same issues and error messages. I'm seriously thinking of hard ressetting and starting again a few apps at a time to try and narrow down the cause.

The other thread about ROMs might have a solution if not the reason. Perhaps this MTTY thingy might help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah perhaps, but its quite nice having a stock rom! Maybe ill try the MTTY thing then fresh install the same stock ROM. Ill let you know what happens.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.