• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Opera Mobile 10 & Opera Mini 5 gone FINAL

59 posts in this topic

Posted (edited)

have you ON the plugin? in opera menu settings>advanced>plug-ins>ON

Flash content (ie youtube) plays just fine just like IE6 and Skyfire. ( i hv all 3 of them incl opera mobile 10)

Only different it has that white background with grey play button. Once you clicked on it, the button turns darker and dissappears, the content loads and play after that.

IE works fine too.

Have you installed Opera in "Main" storage or in "My storage"?

Thanks

Edited by dande
0

Share this post


Link to post
Share on other sites

Posted

Think i found the fix for my flash issue not playing ever since previous betas.

@dande, mayb you can try this. I was using flashlite 3.1 built in secany's jb1. but some how i think it's only working for IE, not all version of opera. I'm not sure either if the opera cab includes flashlite cos i don't remember seein any adobe dlls after installing opera. I'm lost for correct steps after so may attempts. but try this 1st. google for this build and install only in main storage "Juggalo_X Official Flash Lite 3.1 CE-OS 20757.cab". enable opera plugin settings and test at youtube non-mobile.

if it's not working, i did the brutal way haha:

(1) clean every *flash*/*macromedia* u can find regs/dirs. i used resco:

a) \Windows\FlashLite, \Windows\*flash*, \Windows\*ieactivex* (some mayb rom, u can ignore)

:) goto opera 10 current folder, ???\Opera Mobile 10\profile, view the "axobjects.ini" file. take note of the "Alias" id, copy, search and remove the key in the registry (exclude { and }). i think it should have the same id for all flashlite builds but just to b safe. you should see some ieactivex.dll in one of the content.

c) google for this build and install only in main storage "Juggalo_X Official Flash Lite 3.1 CE-OS 20757.cab".

(2) you may test the step (1) 1st if its working cos i remember mine didn't where i finally cleared opera dirs. uninstall opera 10, clean the current location and reinstall back in external storage (doesn't need to b main storage). enable plugins in the settings and retest at youtube non-mobile.

I can't tell the actual sequence but above might give u some hints. hope it helps, thanks...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Once again... how do you change the default UI language that Opera "thinks" my device is on? My device is english but Opera uses spanish and there's no way to change this! :)

EDIT:

SOLUTION!: Thanks to levytv who let me know and OlVi from Opera's forum, here is the solution:

As there is no option to use force UI to english (or other language) and opera.ini file setting reverts back to local language based on regional setting, you need to replace local language translation file with english (or other) language file:

1. browse to Opera installation folder - profile - bream ( Program Files\Opera Mobile 10\profile\bream )

2. Find your local language translation file; "locale-ri-??.rsc" files where ?? is sort code for language (fr = French, ru = Russian, fi = Finnish, etc.)

3. remove / rename it

4. Make copy of "locale-ri-en-gb.rsc" or "locale-ri-en-us.rsc" (US english file)

5. And rename that to your local language translation file; "locale-ri-??.rsc" (see step 2)

And no annoying forced translation is used

Edited by Dan_Aykroyd
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey guys. I'd like to set Opera Mini 5 Beta as default browser (to open external links like in email for instance...) In opera Mobile installation it asks about it, but in mini it don't.

If anyone know how to do that, it would be of great help, no only for me, I'm sure.

PS: Somebody told (in this topic) that it was not possible to use opera mini 5 with WiFi or ActiveSync. Well, i have just tested and have been able to use it in both connections, as well as i do on GPRS. So those guys that haven't please check your roms...

Now, about Flash, i have to say that the better experience is with Opera Mobile 10 Beta 2. That is the only one that plays flash animations - when the opera turbo is disabled - (not flash videos, but lets be honest: that's not a priority).

Edited by Daniel Gava
0

Share this post


Link to post
Share on other sites

Posted

Hey guys. I'd like to set Opera Mini 5 Beta as default browser (to open external links like in email for instance...) In opera Mobile installation it asks about it, but in mini it don't.

If anyone know how to do that, it would be of great help, no only for me, I'm sure.

PS: Somebody told (in this topic) that it was not possible to use opera mini 5 with WiFi or ActiveSync. Well, i have just tested and have been able to use it in both connections, as well as i do on GPRS. So those guys that haven't please check your roms...

Now, about Flash, i have to say that the better experience is with Opera Mobile 10 Beta 2. That is the only one that plays flash animations - when the opera turbo is disabled - (not flash videos, but lets be honest: that's not a priority).

delvius registry tweaker will allow you to choose a default browser. you can find it in this forum.

0

Share this post


Link to post
Share on other sites

Posted (edited)

delvius registry tweaker will allow you to choose a default browser. you can find it in this forum.

Yes... Ok. It Works...

But the browser opens in the main page. It doesn't goes to the url. That is the main problem now: How to do to Mini open an external URL (not only be called when the url is tapped, but really open the url after been called)

For who find a solution here I'd like to pay a Beer! But I don't drink... Than it could be a Coke! :)

Edited by Daniel Gava
0

Share this post


Link to post
Share on other sites

Posted

Does anyone share my issue with GPRS connection selection?

Opera 10 uses "My Internet" for connecting to Internet.

However, its uses the "WAP connection" when I browse to youtube and trigger any flash playback.

The flash content never seems to load, I figured its to do the the session mismatch between the 2 connections.

Reinstalled with it, nothing helps. :P

Any suggestion is appreciated.

Omnia 6.5 i8000nxxjj1

0

Share this post


Link to post
Share on other sites

Posted (edited)

Think i found the fix for my flash issue not playing ever since previous betas.

@dande, mayb you can try this. I was using flashlite 3.1 built in secany's jb1. but some how i think it's only working for IE, not all version of opera. I'm not sure either if the opera cab includes flashlite cos i don't remember seein any adobe dlls after installing opera. I'm lost for correct steps after so may attempts. but try this 1st. google for this build and install only in main storage "Juggalo_X Official Flash Lite 3.1 CE-OS 20757.cab". enable opera plugin settings and test at youtube non-mobile.

if it's not working, i did the brutal way haha:

(1) clean every *flash*/*macromedia* u can find regs/dirs. i used resco:

a) \Windows\FlashLite, \Windows\*flash*, \Windows\*ieactivex* (some mayb rom, u can ignore)

cool.gif goto opera 10 current folder, ???\Opera Mobile 10\profile, view the "axobjects.ini" file. take note of the "Alias" id, copy, search and remove the key in the registry (exclude { and }). i think it should have the same id for all flashlite builds but just to b safe. you should see some ieactivex.dll in one of the content.

c) google for this build and install only in main storage "Juggalo_X Official Flash Lite 3.1 CE-OS 20757.cab".

(2) you may test the step (1) 1st if its working cos i remember mine didn't where i finally cleared opera dirs. uninstall opera 10, clean the current location and reinstall back in external storage (doesn't need to b main storage). enable plugins in the settings and retest at youtube non-mobile.

I can't tell the actual sequence but above might give u some hints. hope it helps, thanks...

=================

I found that now WM6.5 with Opera Mobile 10+Flash Lite 3.1 cannot play flash video in youtube.com and some other websites anymore, since some of them update flash with higher version.

When I click on 'Watch now', a pop up error occur as: "The file: 'rtsp:// .... /0/0/0/video.3gp' cannot be opened. Either it is not signed with a trusted certificated, or one of its components cannot be found. If the problem persists, try reinstalling or restoring this file."

like this capture screen below, Is there any solution for solve this problem ???

wbd2g.jpg

THANKS !

Is there anybody have this same issue or it may happned with my Omina2 only ?

Edited by WoodyNguyen
0

Share this post


Link to post
Share on other sites

Posted

Same here...

Tried this (but no success): AND

Is there anybody have this same issue or it may happned with my Omina2 only ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.