daskalos

MEGAlite ROM Build 23547: 320Mb Free Storage:-)

157 posts in this topic

everything working perfect... instaling .cab right now, camera.cab corupted?

edited:

my bad, didnt softreset ... everything working fine now ...

Edited by greenonion
0

Share this post


Link to post
Share on other sites
everything working perfect... instaling .cab right now, camera.cab corupted?

nope, maybe your download was really not finished... download it again :)

Edited by daskalos
0

Share this post


Link to post
Share on other sites
nope, maybe your download was really not finished... download it again :)

tried evrything from begining. I have instaled the battclock v1.9 and on the battconf i get the same message "the file battconf cannot be opened. either it is not signed...."

(i really instaled the fix, the batch v1 and v2 and office )

ps. wouldn`t be easier, if you could let the samsung urgnet stuff, like camera and so in rom? or is that not posible...

-----------------------------------------SOLVED PROBLEM------------------------------------

if getting some error msges like me :P instal .net CF 3.5 and that solves all problems ... like mine ;)

ps. fast rom ass hell ... do you have pay pal?

Edited by greenonion
0

Share this post


Link to post
Share on other sites

Dunno why there's no haptic feedback (Vibration upon touch) even though I have it switched on under samsung settings? I have everything installed and everything else is running properly. Just wondering if anybody has the same problem as me, if not I will go back and try to play around with the cabs again to see what really went wrong. Thanks a bunch

0

Share this post


Link to post
Share on other sites

ROM is doing fine! daskalos you are getting perfect with every rom. Keep up the good work!

0

Share this post


Link to post
Share on other sites

anyone from Singapore using this ROM? I went back to megalite 6.5.3 because 6.5.5 messing up my Agis NavFone interface(shrink too small)..

Daskalos... you are really good are stripping ROMs.. Damn good :)

0

Share this post


Link to post
Share on other sites

About the Samsung X-button

X button (close apps) will not work on WM 6.5.3 and 6.5.5 for the reason that the x-button is not located in the upper right corner of the screen in these builds (it's now in the lower right corner).

To enable 6.5.3-5 x-button to terminate programs again, use this app found here http://forum.xda-developers.com/showthread.php?t=583002

It will not only let you close programs but you will also have other options to set (for start menu and x button)

0

Share this post


Link to post
Share on other sites

there is a hope to have it multilanguage?

0

Share this post


Link to post
Share on other sites

vibration upon touch feedback is missing...any fix??:)

otherwise...a vry gud rom...keep up d gud work!!

0

Share this post


Link to post
Share on other sites

multilanguage +1 :) (as usual ;) )

0

Share this post


Link to post
Share on other sites

can i change pagepool??? with sktools or something?

0

Share this post


Link to post
Share on other sites
vibration upon touch feedback is missing...any fix??;)

otherwise...a vry gud rom...keep up d gud work!!

Well it works... just set it in Samsung Settings or in WM Settings/sound and notifications/vibrations, check screen taps

Though vibrate will not work on screen keyboard and bottom bar...

But don't worry you can use Touch Response download it here http://forum.xda-developers.com/showthread.php?t=450256

Install and set the vibration duration for taps... remember to set device ID to 11 :)

0

Share this post


Link to post
Share on other sites
Well it works... just set it in Samsung Settings or in WM Settings/sound and notifications/vibrations, check screen taps

Though vibrate will not work on screen keyboard and bottom bar...

But don't worry you can use Touch Response download it here http://forum.xda-developers.com/showthread.php?t=450256

Install and set the vibration duration for taps... remember to set device ID to 11 :)

thnx a lot daskalos...that was quick!!;)

0

Share this post


Link to post
Share on other sites
Well it works... just set it in Samsung Settings or in WM Settings/sound and notifications/vibrations, check screen taps

Though vibrate will not work on screen keyboard and bottom bar...

But don't worry you can use Touch Response download it here http://forum.xda-developers.com/showthread.php?t=450256

Install and set the vibration duration for taps... remember to set device ID to 11 :)

thnx a lot daskalos...that was quick!!;)

0

Share this post


Link to post
Share on other sites

one more think i noticed....the samsung sound notification which comes on pressing d volume rocker isnt working properly..jus showin a blank screen..

wat to do?

0

Share this post


Link to post
Share on other sites
one more think i noticed....the samsung sound notification which comes on pressing d volume rocker isnt working properly..jus showin a blank screen..

wat to do?

Well it's working but graphics is invisible ;)

I remove samsung volume control graphics,hoping to find the registry entry to redirect the volume rocker to control default wm volume control :)

hope i find it :P

0

Share this post


Link to post
Share on other sites
Well it's working but graphics is invisible ;)

I remove samsung volume control graphics,hoping to find the registry entry to redirect the volume rocker to control default wm volume control :)

hope i find it ;)

Hey ,

Now when i try to flash to another rom ( to test ) i get alot usb errors :P

I did it right with the drivers and so , am on win7 did it as told in the TUT for win 7 .

Help .

0

Share this post


Link to post
Share on other sites
Hey ,

Now when i try to flash to another rom ( to test ) i get alot usb errors :)

I did it right with the drivers and so , am on win7 did it as told in the TUT for win 7 .

Help .

What is the specific error you get? Do you turn off your device before connecting it with the USB cable?

If it doesn't work try restarting your PC...

If it still doesn't work, uninstall drivers and carefully reinstall it again, follow Win7 the tutorial slowly but surely...

0

Share this post


Link to post
Share on other sites
What is the specific error you get? Do you turn off your device before connecting it with the USB cable?

If it doesn't work try restarting your PC...

If it still doesn't work, uninstall drivers and carefully reinstall it again, follow Win7 the tutorial slowly but surely...

Thanks , works again .

Rebooted and deleted drivers and reinstalled .

0

Share this post


Link to post
Share on other sites
Oh I take my explanation back...

Seems really is a 234** thing :)

I solved (or worked around) the time zone displaying wrong time by installing samsung clock app and disabling "Automatic system time zone update" under world clock> menu > options

0

Share this post


Link to post
Share on other sites

Anyone using garmin mobile xt with this rom ?

It was working fine for me with every other 6.1 .5 or .5.3 rom but not .5.5 I really dont want to flash a new rom right know since I am away on a trip. But not being able to use GPS has cost me some time

In fact I haven't been able to get a fix on any GPS software. It detects satellites but never 3 bars just 2 satellites simultaneously . thanks for the help

0

Share this post


Link to post
Share on other sites

Great, great ROM. Thank you. The only yhing I have is that I can't make new SMS. I click in the button new, but nothing happens? Can you help me?

0

Share this post


Link to post
Share on other sites
Great, great ROM. Thank you. The only yhing I have is that I can't make new SMS. I click in the button new, but nothing happens? Can you help me?

Reinstall fix cab....wait for a minute or so, then soft reset

0

Share this post


Link to post
Share on other sites
Anyone using garmin mobile xt with this rom ?

It was working fine for me with every other 6.1 .5 or .5.3 rom but not .5.5 I really dont want to flash a new rom right know since I am away on a trip. But not being able to use GPS has cost me some time

In fact I haven't been able to get a fix on any GPS software. It detects satellites but never 3 bars just 2 satellites simultaneously . thanks for the help

Oh you have to reinstall garmin manually again...

It happened to me before, I just copied files from My Device/Programs/Garmin, hoping that copy/pasting it again after flashing would be easier....

Garmin ran and worked, but as you said it does not get any position fix and it can only see 2 satellites...

I solved this by reinstalling Garmin again :)

Edited by daskalos
0

Share this post


Link to post
Share on other sites

thanks for the info. I was just about to flash this new version to see if it works.

By the way I dont know why but megaupload is not working here in argentina. do you have another mirror for it? would it be to much to ask to have an 4shared one maybe. thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.