• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MEGAlite ROM Build 23547: 320Mb Free Storage:-)

157 posts in this topic

Posted (edited)

i found no way to send mms but i cant remember me when i ever wrote a mms ;-)

but now i have a new problem:

after installing s2u2 2.30 and 2.34 the language of the month and days is maybe baltik ^^

change anguagefile but nothing happen :-/

any idea...

displays: asteazkena, 31 martxoa

edit: same problem in spb ms 3.5

cimg0617n.jpg

edit2: problem solved...after searching and searching i found the option "regional setting" that was on BALTIC ^^

Edited by B7610
0

Share this post


Link to post
Share on other sites

Posted

I am very sorry for repeating, but i need to ask. is possible to send a mms in this rom, even if samsung dialer is disable? thank you :P

I use the MegaLite [320MB] (thanks for this ROM btw) and ArcSoft MMS for WGA and receive messages just fine, sending them I don't know haven't tried it yet.

Make shore your connection settings are correct and you configure them in Arcsoft also.

XDA

Let me know if sending works (it's not for free for me and don't want to lose a lot of money trying ;-))

Grtz!

0

Share this post


Link to post
Share on other sites

Posted

I must say that if had known about this issue before buying the phone, I wouldn't have bought it. It is a ridiculous fault.

Omnia Lite with WM 6.5 rings instantly, the same with Omnia II, no matter what system it has. Something must be done but I do not even know where to write to.

As for the rom, I have three further questions:

1) how do we send mms?

2) is it possible to have the screen go off when talking and having the phone by the ear? 6.1 had this feature and I think it was a good one, saving battery well.

3) how long does your battery last? Mine expires after some 1.5 days.

1. Try Fata1 err0r's suggestion

2. Proximity Sensor works in this ROM, check if proximity sensor hardware is ok; dial *#0*# and test

3. Try using GSM frequencies if your not using 3G/HSDPA via Band Selection

0

Share this post


Link to post
Share on other sites

Posted

Flashed your ROM yesterday! THANK YOU FOR DEVELOPING & SHARING WITH US!

Flashing and installing your Fixes and some Samsung Apps ran without any Problems!

But there are some Questions and observations:

1) Camera doesn't work - even after installing (& restarting) Samsung Camera App (any Solutions yet?)

2) Big Battery-Drain-Problem: 22:00 = 100% => over night in standby 9:30 = 5% and phone turns automatically off (because of Batti installed)

Today I load it up to 100% and check one hour later => 89%

Running Programs in Backround: S2U2, TouchAlarm, Batti, New Samsung Menu, WM6.5.5 Theme Condor GT Black Edition

3) How to assign the W&L-Button to an app?

But anyway - This ROM has a high potential! If the batteryDrain & Camera Problem could be solved it will be my favourite! THX

0

Share this post


Link to post
Share on other sites

Posted (edited)

Flashed your ROM yesterday! THANK YOU FOR DEVELOPING & SHARING WITH US!

Flashing and installing your Fixes and some Samsung Apps ran without any Problems!

But there are some Questions and observations:

1) Camera doesn't work - even after installing (& restarting) Samsung Camera App (any Solutions yet?)

2) Big Battery-Drain-Problem: 22:00 = 100% => over night in standby 9:30 = 5% and phone turns automatically off (because of Batti installed)

Today I load it up to 100% and check one hour later => 89%

Running Programs in Backround: S2U2, TouchAlarm, Batti, New Samsung Menu, WM6.5.5 Theme Condor GT Black Edition

3) How to assign the W&L-Button to an app?

But anyway - This ROM has a high potential! If the batteryDrain & Camera Problem could be solved it will be my favourite! THX

1.)Of all who posted in this thread you are the only one complaining that camera doesn't work...

It seems you did not install the latest camera app which I included in the updated cabs in the first post

The only reason I know why the camera will not work in your setup is that you install the "old" camera app (from other megalites)...........

Please don't make posts that is assuming that the Camera is not working, when in reality...IT IS WORKING....You just confuse people...

2.) Weird cause my battery last for at least 3days. The thing about battery draining is,it's relative, it's not only rom dependent but also depends on user customizations...

For example, battery will drain more if you use 3G Network (vs Dual Band only), when using some 3rd party applications and they run in the backgroud (like spb shell), when using push email etc.

In my setup, I don't have any programs running in the background and using GSM frequencies only (when I'm not using Internet), and that is enough to make it through days...

Have you tried removing that apps you installed and turning off 3G and monitoring battery life?

Don't blame the ROM yet for your battery-drain issue, and assuming it's a ROM's problem/Issue, Cause it's NOT, 'cause it might be user customization related, or hardware related

3.) It has been answered somewhere

Edited by daskalos
0

Share this post


Link to post
Share on other sites

Posted

1.)Of all who posted in this thread you are the only one complaining that camera doesn't work...

It seems you did not install the latest camera app which I included in the updated cabs in the first post

The only reason I know why the camera will not work in your setup is that you install the "old" camera app (from other megalites)...........

Please don't make posts that is assuming that the Camera is not working, when in reality...IT IS WORKING....You just confuse people...

2.) Weird cause my battery last for at least 3days. The thing about battery draining is,it's relative, it's not only rom dependent but also depends on user customizations...

For example, battery will drain more if you use 3G Network (vs Dual Band only), when using some 3rd party applications and they run in the backgroud (like spb shell), when using push email etc.

In my setup, I don't have any programs running in the background and using GSM frequencies only (when I'm not using Internet), and that is enough to make it through days...

Have you tried removing that apps you installed and turning off 3G and monitoring battery life?

Don't blame the ROM yet for your battery-drain issue, and assuming it's a ROM's problem/Issue, Cause it's NOT, 'cause it might be user customization related, or hardware related

3.) It has been answered somewhere

I'm using the ROM [320MB] for a few weeks now I think and haven't had any problems with camera (photo quality still sucks, but that Samsungs fault) or battery drain in any way, mine lasts more than 3 days also, when I don't listen to the radio or use wifi, ...

I think you should install a task manager and look what's running in the background by the not closing X-button...

Tnx Daskalos for this ROM, you made my B7610 run like it should without the samsung crap ;-)

0

Share this post


Link to post
Share on other sites

Posted

First: I'm sorry, if I confuse anyone!

I didn't want do devaluate your ROM and your work!

I only asked for help, about things I didn't found yesterday while searching.

Anyway:

1) You are right - I downloaded your new SamsungApps but I used the wrong folder (of your last ROM) .. Shame on me! :P

2) Seems to be solved without doing anything... I don't know why, but after a second restart the consumption of battery seems stable! Sorry for my irritation!

3) I will search for it :(

0

Share this post


Link to post
Share on other sites

Posted

I have been using this ROM since it was released. Haven't had a crash apart from few apps hanging (apps fault really). I found the GPS seeking satellites takes really a long time sometime up to 50 seconds. I have downloaded the XTRA information. Is there any workaround for this long delay?

0

Share this post


Link to post
Share on other sites

Posted

I have been using this ROM since it was released. Haven't had a crash apart from few apps hanging (apps fault really). I found the GPS seeking satellites takes really a long time sometime up to 50 seconds. I have downloaded the XTRA information. Is there any workaround for this long delay?

Change to COM port 6

0

Share this post


Link to post
Share on other sites

Posted

would that be for GPS program port or hardware port?

0

Share this post


Link to post
Share on other sites

Posted

would that be for GPS program port or hardware port?

hardware port...by the way I only tested it in Garmin XT :P

0

Share this post


Link to post
Share on other sites

Posted

I changed the hardware port to 6 and program port to 7, none of the programs recognised GPS. I tried using Openmobilemaps, Navicomputer, Navmi. I think swapped the hardware port to 7 and program port to 6, then Google map recognised and Navicomputer was searching for GPS. Previously it didn't even try to. I reverted back to Hardware port 9 and now everything is working fine.

Any idea as to why this occurs?

0

Share this post


Link to post
Share on other sites

Posted

Is Norwegian supported in this ROM?

Will norwegian keyboard function?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I changed the hardware port to 6 and program port to 7, none of the programs recognised GPS. I tried using Openmobilemaps, Navicomputer, Navmi. I think swapped the hardware port to 7 and program port to 6, then Google map recognised and Navicomputer was searching for GPS. Previously it didn't even try to. I reverted back to Hardware port 9 and now everything is working fine.

Any idea as to why this occurs?

It's because of the new GPSID of the build, since this build is not official (as well as other megal;ite builds), expect some bugs you may encounter and some compatibility issues with Samsung OEM files and drivers :P

Edited by daskalos
0

Share this post


Link to post
Share on other sites

Posted

alright, went back to original configuration.

0

Share this post


Link to post
Share on other sites

Posted

So where can we get Office back on the device? Is there any chance Office 2007 will be cooked into the ROM since Office 2010 has expired and is not coming back until June.

0

Share this post


Link to post
Share on other sites

Posted

Thank you very much for the Rom. but I am a new user and new WM ROM first. There are many unknowns, I do not try uprom expertise.

Trouble you can post photos and details each stage of work on it?

thanks so much

0

Share this post


Link to post
Share on other sites

Posted

maybe i missed a posed but is there a way to get some shortcuts on the screen or do i have to get widgets?

1st flash, good suff (XP RULES)

0

Share this post


Link to post
Share on other sites

Posted

sorry post

0

Share this post


Link to post
Share on other sites

Posted (edited)

You can find the previous office mobile vs 6.1 with the MSoffice 2007 compatibility patch in the net. Just google it.

@Daskalos: Problem with Samsung wifi and bluetooth settings; "they are not signed with a trusted certificate... etc". The ROM has all necessary updates you requested, like compact net 3.5, samsung sdk 2.2.0, and all...

(updated) I did install the necessary wifi & bt cabs

Edited by me00016
0

Share this post


Link to post
Share on other sites

Posted

This rom is't multilanguage (include spanish)?

0

Share this post


Link to post
Share on other sites

Posted

You can find the previous office mobile vs 6.1 with the MSoffice 2007 compatibility patch in the net. Just google it.

@Daskalos: Problem with Samsung wifi and bluetooth settings; "they are not signed with a trusted certificate... etc". The ROM has all necessary updates you requested, like compact net 3.5, samsung sdk 2.2.0, and all...

You didn't install samsung wifi and bluetooth cabs, download the cans and install them...

Already answered this same question many times ;)

please back read people ;)

0

Share this post


Link to post
Share on other sites

Posted

Download the new batch from the first post. Install camera cab inside.

Please read the post thoroughly

Hi Daskalos, I'm a noob at wm and flashing. I have a wm6.5 that came with my phone when i got it. Would flashing to wm6.5.5 make my phone faster and better? I've managed to install spb shell 3.5.3 and I love how it made my phone look. Is this compatibale with wm6.5.5? sorry for many questions, I am really ignorant about this matter.

0

Share this post


Link to post
Share on other sites

Posted

Hi Daskalos, I'm a noob at wm and flashing. I have a wm6.5 that came with my phone when i got it. Would flashing to wm6.5.5 make my phone faster and better? I've managed to install spb shell 3.5.3 and I love how it made my phone look. Is this compatibale with wm6.5.5? sorry for many questions, I am really ignorant about this matter.

Well it depends, some say the ROM is fast, but what I can assure you is that the ROM has more ram than official ones

But since this ROM was stripped, if you find an error or an application not working, you must install the appropriate cabs...

Because this is not an official release, I cannot assure you that this ROM is bug free...

SPB Mobile shell is compatible with 6.5.5

Because you're a newbie. I suggest you try full roms first (like Hybrid)... If you want to use megalites, read first their respective threads for issues you might encounter and solutions

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Daskalos,

First of all thanks for cooking up roms for the B7610. This is my first smartphone so I really don't know much about flashing. I want to ask if the procedure is quite easy and safe for a noob like me? And where can i get the octans to flash the phone with? And also the links that you provided specifically those at procedure no.2 "Download Rom fix" what do you mean by this? there's 3 links to procedure no.2 What should i be installing first? Thanks for the reply to my previous inquiry.

Edited by Trekman168
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.