Lancez

[ROM] i8000 custom ROMs by Sonblack from PDAViet

279 posts in this topic

how can i keep my singapore CSC and Phone part?? Ok i'll try downloading 3 part.rar link u post... :) ;) :P ;) :P :D

looks like u r not from singapore, are you? anyway, if u really want to keep singapore CSC and phone part just simply select JC1 eboot and JC1 PDA part then leave CSC and phone part blank. otherwise, u can use included CSC and phone part to flash ur phone along with eboot and PDA part.

0

Share this post


Link to post
Share on other sites
looks like u r not from singapore, are you? anyway, if u really want to keep singapore CSC and phone part just simply select JC1 eboot and JC1 PDA part then leave CSC and phone part blank. otherwise, u can use included CSC and phone part to flash ur phone along with eboot and PDA part.

yup ur right i'm not from singapore.... i'm from indonesian.... ;) sorry if i ask u to much about my phone... :) coz i'm noobs abaout this phone... :P

anyway which part .rar must i extract to my omnia, 1,2 or 3? or i just choose one part to my phone???

thx

0

Share this post


Link to post
Share on other sites
yup ur right i'm not from singapore.... i'm from indonesian.... ;) sorry if i ask u to much about my phone... :) coz i'm noobs abaout this phone... :P

anyway which part .rar must i extract to my omnia, 1,2 or 3? or i just choose one part to my phone???

thx

you can get all the info from here.

if u have more questions regarding sonblack's ROM, feel free to ask.

0

Share this post


Link to post
Share on other sites

Very good ROM

I try it since yesterday and it seems to be ok

Very fast ROM

The touch is very good

The only problems that i found :

- Impossible to use Fring (connect to wifi but don't find Wifi-Network)

- Igo8 freeze a lot

This probles were already in the SB11 ROM

0

Share this post


Link to post
Share on other sites
Very good ROM

I try it since yesterday and it seems to be ok

Very fast ROM

The touch is very good

The only problems that i found :

- Impossible to use Fring (connect to wifi but don't find Wifi-Network)

- Igo8 freeze a lot

This probles were already in the SB11 ROM

am running garmin on mine, no bugs so far. i heard that Igo8 always have problems with WinMo, is that true?

0

Share this post


Link to post
Share on other sites
What with Button X, still does not work?

i use Xtask

0

Share this post


Link to post
Share on other sites
am running garmin on mine, no bugs so far. i heard that Igo8 always have problems with WinMo, is that true?

No problem between Igo8 and WinMo before

I have problem with the last Igo 8 but not with another old one :)

0

Share this post


Link to post
Share on other sites
What with Button X, still does not work?

Button X will only work with WM 6.5.0 (COM2)

0

Share this post


Link to post
Share on other sites

It's WORKKKKKKKKKKK SO NICEEEEEE..... thx Lancez for ur leading instruction and Sonblack for Rom's..... very nice.....

0

Share this post


Link to post
Share on other sites

@Lancez can i get skins contable after i flased ?????

0

Share this post


Link to post
Share on other sites
@Lancez can i get skins contable after i flased ?????

Follow the instructions on first page of my thread...

0

Share this post


Link to post
Share on other sites

Hey guys, I'll write in this post cause you are using builds 23547/23549.

I have a problem with tmail (Windows application for SMS/eMails). Could anyone please check if this bug is applied also to your rom? (Else it's my fault :))

Check Sent Messages and Deleted Messages tabs.

100320123752.png

Thanks for the attention,

cheers.

0

Share this post


Link to post
Share on other sites
Hey guys, I'll write in this post cause you are using builds 23547/23549.

I have a problem with tmail (Windows application for SMS/eMails). Could anyone please check if this bug is applied also to your rom? (Else it's my fault :))

Check Sent Messages and Deleted Messages tabs.

Thanks for the attention,

cheers.

looks like language issue to me.

0

Share this post


Link to post
Share on other sites

Does anyone know how to activate the default Stext in titanium? Or how to modify Ctext to open Samsung sms

0

Share this post


Link to post
Share on other sites
Does anyone know how to activate the default Stext in titanium? Or how to modify Ctext to open Samsung sms

I think you can change this here: HKLM/software/microsoft/shell/rai/

If you replace a system app like tmail.exe you must add the full path of the sms_mms.exe or jinbox.exe: \windows\sms_mms.exe

Try and reply

0

Share this post


Link to post
Share on other sites
looks like language issue to me.

Did you checked your rom?

0

Share this post


Link to post
Share on other sites
Did you checked your rom?

I don´t have this problem.

I think it´s a problem of your regional settings. Which csc file did you use for flashing the rom ?

0

Share this post


Link to post
Share on other sites
I think you can change this here: HKLM/software/microsoft/shell/rai/

If you replace a system app like tmail.exe you must add the full path of the sms_mms.exe or jinbox.exe: \windows\sms_mms.exe

Try and reply

tried that didnt work. I think its hard coded in a dll somewhere.

easiest is if someone could cab up the original Stext . please?

0

Share this post


Link to post
Share on other sites

Sry, double post.

Edited by enrico988
0

Share this post


Link to post
Share on other sites
I don´t have this problem.

I think it´s a problem of your regional settings. Which csc file did you use for flashing the rom ?

Custom italian CSC_JC1

0

Share this post


Link to post
Share on other sites
Did you checked your rom?

i use english all the time but i do need chinese support on my phone too, so i installed chinese font cab along with chinese keyboard as well. everything is good. but i havent tried other languages. my regional setting is english USA.

0

Share this post


Link to post
Share on other sites
Custom italian CSC_JC1

Here is the way I flashed:

1. CSC NXXJB1 from secany´s thread

2. In octan´s downloader I have choosen the CSC file XXEUR, language: english uk

3. After rebooting I have changed the regional settings to German

No problems at all.

0

Share this post


Link to post
Share on other sites

I´m not a rom cooker, but I know that the most roms are WWE roms, so you should choose english language while flashing.

If I´m wrong please correct me.

0

Share this post


Link to post
Share on other sites
I´m not a rom cooker, but I know that the most roms are WWE roms, so you should choose english language while flashing.

If I´m wrong please correct me.

you r perfectly right about that :)

different regional CSC might give u certain language support, but english language is a must when it comes to flashing. i have tried flashing SB12 with EURJB1 and included PV3 CSC which comes within SB12 package, both of them dont have english support. but if i flash with extracted CSC from ZUJC1, i can read chinese charactor without installing chinese font.

Edited by Lancez
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.