barrybryce

Owner information in order to register software?

6 posts in this topic

Hello

I wonder if anyone can help...

I want to buy Lexisgoo for my lovely shiny new Leo. I had it on my TytynII and it became indispensable.

I've tried the trial version and it works... so far so good. Now all I need to do it input the owner information into the registration website so I can get a code.

However the HD2 doesn't seem to have any owner information or any way of setting it.

Any suggestions?

0

Share this post


Link to post
Share on other sites

In the list of Contacts, near the top will be one called "Me". Enter your details into that.

0

Share this post


Link to post
Share on other sites

Thanks for the reply.

However my name is already in that, and the registration screen in Lexisgoo isn't picking it up.

0

Share this post


Link to post
Share on other sites
Thanks for the reply.

However my name is already in that, and the registration screen in Lexisgoo isn't picking it up.

Barry,

I had a similar issue when trying to register my copy of Resco Explorer. The solution I used is to install a nifty little app called BSB Tweaks. You can read about and download it from the Xda Dev site.

It allows a few handy tweaks as well as reinstating the all important Owner Info page in the Settings menu.

Hope this helps.

0

Share this post


Link to post
Share on other sites
Thanks for the reply.

However my name is already in that, and the registration screen in Lexisgoo isn't picking it up.

Odd. Worked for me on Jeyo Extender.

I have seen the other solution suggested, but I assumed it was down to people not understanding the "Me" contact card. Will be interesting to see if the other tweak suggested solves the problem for you, and if it already shows the same info as the Me contact card.

0

Share this post


Link to post
Share on other sites

Many thanks for the wonderful link, very useful generally!

BSB worked a treat (in far more ways than just that - double thanks :P ), and the owner information that it's showing me is that taken from the "Me" contact.

Lexisgoo still isn't picking it up, but another prog is, so I assume the problem must be Lexisgoo!

Edited by barrybryce
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.