barrybryce

Removing e-mail signature

4 posts in this topic

Hello

I know this is probably going to be a dumb question, but does anyone know how to do it?

http://forum.ppcgeeks.com/showthread.php?t=85752 suggests "In Outlook.... Tools > Options > Signatures"

However my Outlook only gives options for Cotacts, Calendar, Notes and Tasks.

http://forums.verizon.com/t5/PDA-Smartphon...8B0328E2EDD96A8 suggests "In my TP2, I opened Messenging, and then on the SELECT AN ACCOUNT screen, I went to lower right of the screen, and selected MENU -> Options. There is a signature button below my "Tap an Account to Change Settings" box, and I am able to disable signatures on all of my e-mail accounts."

I don't get the select an account screen, but if I open "HTC Messages > Settings > Options > Signature", then all three options are already de-selected and the signature box is blank. I tried replacing it with a space and telling it to use that as a sig, but that didn't work.

I do get a select an account screen if I go from the Mail preview to "Account Settings > [The account]" I have cancel and next at the bottom of the screen, not what's in the post above. I can go from there into "manual set up", but it only has server options, nothing to do with signatures.

http://forum.xda-developers.com/showthread.php?t=605124 suggests "Simply go to START/E-Mail. Choose MENU/Options. Now there should be a button "Signatures", press it and change the text in the box."

I can do the Start > E-mail > Menu bit, but the menu I get to doesn't have options on it.

Help! :P

Edited by barrybryce
0

Share this post


Link to post
Share on other sites

Just checked on mine and I have the options available.

I got to it from the Sense home screen via the Email Icon > Menu > Tools > Options....

post-53159-1270703433_thumb.png

0

Share this post


Link to post
Share on other sites

Ah - I think that reminds me what I might have done that's caused the problem!

The first time I saw that screen I unchecked "Display account picker when opening Messaging", and what I get from E-Mail > Menu now looks like this:

post-9300-1270745575_thumb.jpg

Any idea how to change it back?

0

Share this post


Link to post
Share on other sites

Turns out I was not noticing the scroll bar on one of the menus ;)

Oh well...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.