• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM]Ninja4hire *NinjaToday* (DG21) v6.5m (21914)

227 posts in this topic

Posted · Report post

With Or with vibrate function...

No flash in AUTO flaash function

Flashes ok in ON function

;) ;)

Way back BGA & BW had issues on i910

Well crap sticks! I will see what I can do in the next update....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well crap sticks! I will see what I can do in the next update....

"crap sticks" ;) ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

on the verizon rom putting the phone on vibrate mode DID silence the camera, i know that for sure. but these are very minor problems and the rom is still great. if these problems are fixed its not going to make me re-flash the phone any time soon, only cuz i hate having to reinstall all the software lol. im happy with the way it is right now... just gotta remember to put my phone on silent when taking sneaky pics... ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

on the verizon rom putting the phone on vibrate mode DID silence the camera, i know that for sure. but these are very minor problems and the rom is still great. if these problems are fixed its not going to make me re-flash the phone any time soon, only cuz i hate having to reinstall all the software lol. im happy with the way it is right now... just gotta remember to put my phone on silent when taking sneaky pics... ;)

there is a sound file associated with the camera. When you take a picture this sound is played through windows mobile. If you just replace the sound file with a blank sound file it should silence the camera forever.

they are located in \Windows

and are probably called Shutter something. like Shutter01.wav or something. I forget.

create a silent wave file or find one online and rename & overwrite the files in the \Windows folder.

0

Share this post


Link to post
Share on other sites

Posted · Report post

on the verizon rom putting the phone on vibrate mode DID silence the camera, i know that for sure. but these are very minor problems and the rom is still great. if these problems are fixed its not going to make me re-flash the phone any time soon, only cuz i hate having to reinstall all the software lol. im happy with the way it is right now... just gotta remember to put my phone on silent when taking sneaky pics... ;)

or you could just try the attached .cab DisableCameraSound.cab

it was made by someone in the general omnia 2 forum

but uploaded it to save you the trouble (:

when using the camera, switch the shutter to "shutter 3"

works for me (:

0

Share this post


Link to post
Share on other sites

Posted · Report post

or you could just try the attached .cab DisableCameraSound.cab

it was made by someone in the general omnia 2 forum

but uploaded it to save you the trouble (:

when using the camera, switch the shutter to "shutter 3"

works for me (:

this worked perfectly thanks a lot!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

or you could just try the attached .cab DisableCameraSound.cab

it was made by someone in the general omnia 2 forum

but uploaded it to save you the trouble (:

when using the camera, switch the shutter to "shutter 3"

works for me (:

+2 ;) ;)

thanks

;) :P

Edited by kdkinc
0

Share this post


Link to post
Share on other sites

Posted · Report post

I like Shutter 3's sound.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a version hosted on a different site? I'd love to check this one out, but it seems to be the only file sharing site I can't get to from work, I can grab AMDZero's and Yardi4life's ok.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a version hosted on a different site? I'd love to check this one out, but it seems to be the only file sharing site I can't get to from work, I can grab AMDZero's and Yardi4life's ok.

Give me a sec and I will upload to another site for you. The speeds may be a little slower tho..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Give me a sec and I will upload to another site for you. The speeds may be a little slower tho..

Wow! thank you so much!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

The side bar that comes out and shrinks the today screen I can't seem to activate any of the buttons. I can scroll it up and down, but none of the icons respond.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The side bar that comes out and shrinks the today screen I can't seem to activate any of the buttons. I can scroll it up and down, but none of the icons respond.

That's because it really isn't a "sidebar." It only pops up when you want to add or remove panels to the Samsung Today screen. To add a panel, you drag it to the Today screen. To remove a panel, you drag it off the Today Ssreen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's because it really isn't a "sidebar." It only pops up when you want to add or remove panels to the Samsung Today screen. To add a panel, you drag it to the Today screen. To remove a panel, you drag it off the Today Ssreen.

Thanks! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else have problems getting a fix with gps i canty get google maps to find the satellites

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else have problems getting a fix with gps i canty get google maps to find the satellites

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else have problems getting a fix with gps i canty get google maps to find the satellites

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else have problems getting a fix with gps i canty get google maps to find the satellites

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone else have problems getting a fix with gps i canty get google maps to find the satellites

This is a stupid question, but did you make sure your GPS was turned on? I sometimes forget to go into "Settings > General Settings > GPS and turn it on.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is a stupid question, but did you make sure your GPS was turned on? I sometimes forget to go into "Settings > General Settings > GPS and turn it on.

anyone found a fix for turning the GPS on in a cooked ROM? I did it once, but cannot seem duplicate it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

anyone found a fix for turning the GPS on in a cooked ROM? I did it once, but cannot seem duplicate it.

You would think it's a registry key right? I will have to look around and see if I can find anything.

0

Share this post


Link to post
Share on other sites

Posted · Report post

the GPS works perfect for me. i get a fix faster than i did on the verizon ROM

0

Share this post


Link to post
Share on other sites

Posted · Report post

gps never a issue...

Ninja up coming icons look nice. ;) Easy to look at easy to see for geezers ;) ;) (geezer =me)

:P :P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

***I fixed it. I just did a hard reset this morning and it is working now.

Hi,

I flashed this ROM tonight and I do not have an existing network to connect to. When I go to edit my networks, it does not show any I can edit and I am not able to use my web browser. Any idea why that is?

This ROM seems very nice other wise though.

Edited by slimyspartagus
0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry about all the posts, im sure everything is turned on and the location is on also. Both microsoft and samsung settings are set on too.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.