• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

DC22 6.5 23569

235 posts in this topic

Posted

Just a quick note. Once I flashed your lite ROM, I was able to install the EZInput .cab file (HTC Incite keyboard) to main device memory. Tried it for a short bit, but didn't like the way the input felt so got rid of it. Currently using the Fingerkeyboard v2.1, which I can make my own skin for.

Did have a question though. When I open CHomeEditor it lists the TitaniumWeather panel as being enabled. However, it doesn't show up in the menu. Is the listing in CHomeEditor just a generic list that comes with the program or is it actually installed in your ROM, but not working for whatever reason?

Robert

ok cool XD let me know how it goes
0

Share this post


Link to post
Share on other sites

Posted

Just a quick note. Once I flashed your lite ROM, I was able to install the EZInput .cab file (HTC Incite keyboard) to main device memory. Tried it for a short bit, but didn't like the way the input felt so got rid of it. Currently using the Fingerkeyboard v2.1, which I can make my own skin for.

Did have a question though. When I open CHomeEditor it lists the TitaniumWeather panel as being enabled. However, it doesn't show up in the menu. Is the listing in CHomeEditor just a generic list that comes with the program or is it actually installed in your ROM, but not working for whatever reason?

Robert

Its a registry setting that i never edited for the lite version, so if you do install tweather it wont mess with anything, just forgot to take it out of the sort order for CHome.

0

Share this post


Link to post
Share on other sites

Posted

I am lovin' this rom. It is fast and smooth!

One problem...I can not see WiFi under the wireless manager. Any suggestions?

And, one question...Does anyone have the latest cab for Windows Marketplace?

thanks.

0

Share this post


Link to post
Share on other sites

Posted

Peperonikiller:

Ah, I see. So some of those items panels actually lead to non-existent programs then?

That would explain why I couldn't find it. ;)

Its a registry setting that i never edited for the lite version, so if you do install tweather it wont mess with anything, just forgot to take it out of the sort order for CHome.

az29:

Here's a link for Microsoft Marketplace over at XDA. While it says it's for WM6/6.1 It installs fine on Pep's Lite ROM.

The Wireless Manager program can be found by clicking Windows Key/Settings/Connections/Wireless Manager.

0

Share this post


Link to post
Share on other sites

Posted

Peperonikiller:

Ah, I see. So some of those items panels actually lead to non-existent programs then?

That would explain why I couldn't find it. ;)

az29:

Here's a link for Microsoft Marketplace over at XDA. While it says it's for WM6/6.1 It installs fine on Pep's Lite ROM.

The Wireless Manager program can be found by clicking Windows Key/Settings/Connections/Wireless Manager.

Thanks for the marketplace link.

The problem I am having is that when I go to the wireless manager, it only lists bluetooth and phone, no WiFi.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Its a registry setting that i never edited for the lite version, so if you do install tweather it wont mess with anything, just forgot to take it out of the sort order for CHome.

This room has no data connection link on setting to switch from data ,sync,or bluetooth data!

Start>settings>NO DATA USB ?

Edited by tonystan9
0

Share this post


Link to post
Share on other sites

Posted

Thanks for the marketplace link.

The problem I am having is that when I go to the wireless manager, it only lists bluetooth and phone, no WiFi.

I am having this problem as well. I can't seem to turn on the wifi at all actually, it's like the drivers aren't installed or something.

Other than that really good rom, everything is fast, responsive, and stable.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Its a registry setting that i never edited for the lite version, so if you do install tweather it wont mess with anything, just forgot to take it out of the sort order for CHome.

Hi, peper: Thanks for the rom. I am using literomv2, somehow I lost my data connection. Can you help with the setting to regain data connection? btw, I am on pageplus's plan. Thanks!

NVM, I set username and password to blank, solve the problem.

Edited by talkdirty
0

Share this post


Link to post
Share on other sites

Posted

Hi, peper: Thanks for the rom. I am using literomv2, same problem, no wifi .
0

Share this post


Link to post
Share on other sites

Posted

Just tried my wifi as well. While it does see my network, and it allows me to enter in the username/pwd, when I click the Connect button it "thinks" for a bit and then goes from Connecting to Available again.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the marketplace link.

The problem I am having is that when I go to the wireless manager, it only lists bluetooth and phone, no WiFi.

same problem. litev2

0

Share this post


Link to post
Share on other sites

Posted

I cooked a DC22_21899 ROM using peperonikiller's OEMs, and WalkingHotspot is working just fine.

I did have to soft reset both handsets after first contact. But It's working now.

0

Share this post


Link to post
Share on other sites

Posted

I cooked a DC22_21899 ROM using peperonikiller's OEMs, and WalkingHotspot is working just fine.

I did have to soft reset both handsets after first contact. But It's working now.

Did you make a post about it?

0

Share this post


Link to post
Share on other sites

Posted

Did you make a post about it?

I could up it to my 4shared and post it here, if it's ok with peperonikiller.

0

Share this post


Link to post
Share on other sites

Posted

you could try to fix wifi by doing a soft reset, but i will update it to version 3 soon with fixes for it. I removed data connection in the control panel thinking nobody uses it, i didnt know anyone did, but i will add that back. I never stumbled across any of these issues due to me testing/updating my M2D version. But since 23559 just came out i will also update lite rom to the newer sys as well as fix most of the bugs, give me a day or so as i am out of town ;) (no usb cable) thanks!!

0

Share this post


Link to post
Share on other sites

Posted

You mean you bring your computer with you on the road, but not your USB cable?!?!?!? For shame ;)

Robert

you could try to fix wifi by doing a soft reset, but i will update it to version 3 soon with fixes for it. I removed data connection in the control panel thinking nobody uses it, i didnt know anyone did, but i will add that back. I never stumbled across any of these issues due to me testing/updating my M2D version. But since 23559 just came out i will also update lite rom to the newer sys as well as fix most of the bugs, give me a day or so as i am out of town ;) (no usb cable) thanks!!
0

Share this post


Link to post
Share on other sites

Posted

I really like you work but without data connection in control panel ,WIFIROUTER WILL NOT INSTALL, o i'm guessing LOL

0

Share this post


Link to post
Share on other sites

Posted

I really like you work but without data connection in control panel ,WIFIROUTER WILL NOT INSTALL, o i'm guessing LOL

It works fine for me, on my M2D rom. I will be updating the Lite and Titanium soon (hopefully tomorrow) to have all these bugs worked out

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey PeperoniKiller,

I have a couple of questions, 1. Why do you kill Pepperonis? 2. How come PhotoSlides won't work on your rom, 3. Is there any way that I can edit theSamsung Launcher?

Edited by brickbeats
0

Share this post


Link to post
Share on other sites

Posted

hi there i have noticed that the titanium rom doesnt have wifi either.

0

Share this post


Link to post
Share on other sites

Posted

Sorry guys, i still havent had the chance to even mess with my kitchen yet... been busy with work and was out all weekend. Soon i promise

0

Share this post


Link to post
Share on other sites

Posted

Ahh you spotted the first bug! Looks like there is something i need to fix then ;)

tried the Titanium excellent can compose mms now but wont send? Keep getting cannot connect?

0

Share this post


Link to post
Share on other sites

Posted

tried the Titanium excellent can compose mms now but wont send? Keep getting cannot connect?

try going to mms inbox and then hit the menu botton, scroll all the way through the menu that pops up until you see MMS Options. go to the profile tab, highlight mms, then hit edit profile. if MMS is not present in the profiles you'll have to create it.

Make sure you have these settings under the profile.

MMS Profile: MMS

MMSC: http://mms.vtext.com/servlets/mms

Data Connections: Data Network Connection (or Mobile Broadband depending on how you have your connection named)

Gateway: None

IP Address: leave this part blank

Port: 0

0

Share this post


Link to post
Share on other sites

Posted

Yep, another thing i forgot to mention.. Only reason why mms doesnt completely work is my current roms dont have any Data Connection selected.

0

Share this post


Link to post
Share on other sites

Posted

Yep, another thing i forgot to mention.. Only reason why mms doesnt completely work is my current roms dont have any Data Connection selected.

i've been having the same problem with my ROMS. anything that needs to connect automatically usually does (m2d home weather, myphone, opera, etc.), but i have to manually set up the data connection for mms and and to get comm manager to enable and disable data connection. no clue what the problem is though.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.