• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

DC22 6.5 23569

235 posts in this topic

Posted

imo its all about the optical input, my roommates cat bit my omnia twice, so the touch screen acts weird.

hi, i have to admit i am using the lite5 rom and it is by far the best rom i have tried. one problem i seem to be having is when i load tellme, it loads ok, starts ok but doesnt seem to work. whatever you tell it to do, all it does is open up the browser and does a search for your question. i have msvc installed so the voice works but for some reason tellme does not. has anyone else had any issues with this? tia

0

Share this post


Link to post
Share on other sites

Posted (edited)

hi, i have to admit i am using the lite5 rom and it is by far the best rom i have tried. one problem i seem to be having is when i load tellme, it loads ok, starts ok but doesnt seem to work. whatever you tell it to do, all it does is open up the browser and does a search for your question. i have msvc installed so the voice works but for some reason tellme does not. has anyone else had any issues with this? tia

I'm still using one of Lioryte's old CF03 ROMs with MSVC & Tellme cooked in. He made versions of his ROMs with and without MSVC & Tellme cooked in because people usually had issues with getting them to work if they weren't cooked in.

Edited by jlc0005
0

Share this post


Link to post
Share on other sites

Posted

I do miss the fingermouse a bit, if I can find it in cab form I'll start cooking it in. As for the keyboard, the Incite keyboard was just pissing me off with its terrible T9 bullshit, I'd go to type in "don't" and it would always spell font... it just pissed me off lol. I believe there is a cab of it somewhere possibly on OmniaMods.com

Also, for the data connection problems via wifi tethering... it seems to be a hit or miss depending on which COM Branch i cook with... but like I said once I stop cooking, which will be soon, I will release my full kitchen for anyone to use and edit. I'm tempted to just upload it now

0

Share this post


Link to post
Share on other sites

Posted

I do miss the fingermouse a bit, if I can find it in cab form I'll start cooking it in. As for the keyboard, the Incite keyboard was just pissing me off with its terrible T9 bullshit, I'd go to type in "don't" and it would always spell font... it just pissed me off lol. I believe there is a cab of it somewhere possibly on OmniaMods.com

Also, for the data connection problems via wifi tethering... it seems to be a hit or miss depending on which COM Branch i cook with... but like I said once I stop cooking, which will be soon, I will release my full kitchen for anyone to use and edit. I'm tempted to just upload it now

you going to the Droid X Pep?

0

Share this post


Link to post
Share on other sites

Posted

you going to the Droid X Pep?

In about 2 weeks yes :)

0

Share this post


Link to post
Share on other sites

Posted

I do miss the fingermouse a bit, if I can find it in cab form I'll start cooking it in. As for the keyboard, the Incite keyboard was just pissing me off with its terrible T9 bullshit, I'd go to type in "don't" and it would always spell font... it just pissed me off lol. I believe there is a cab of it somewhere possibly on OmniaMods.com

Also, for the data connection problems via wifi tethering... it seems to be a hit or miss depending on which COM Branch i cook with... but like I said once I stop cooking, which will be soon, I will release my full kitchen for anyone to use and edit. I'm tempted to just upload it now

i love this lite rom, thank you for your time. any luck in finding the fingermouse and any eta on when you will be able to cook that into the lite rom??? thanks for your great work

0

Share this post


Link to post
Share on other sites

Posted

In about 2 weeks yes :)

sweet, I guess you saw PallMall & Whiteblazer from omniamods are headed in that direction too. You three make a great core of potential chefs! I was hoping lioryte was going X also, but he's holding out for a Holiday time superphone. :D

0

Share this post


Link to post
Share on other sites

Posted

Well I'm officially done cooking for the i910! I will be moving to the Droid X the day after it comes out :)

I'm in the process of raring my kitchen and splitting into 100Meg parts for upload. I'll probably be able to upload it tomorrow!

It's been a great run with the Omnia and while I typically was silent and stayed in my own corner I had fun in the Omnia community!

I hope with my free time I can learn the in's and out's of Android and start cooking my own roms for the X

Anyway, I hope someone can get some use out of my kitchen, its a small mess but not hard to figure out XD

0

Share this post


Link to post
Share on other sites

Posted

Well I'm officially done cooking for the i910! I will be moving to the Droid X the day after it comes out :D

I'm in the process of raring my kitchen and splitting into 100Meg parts for upload. I'll probably be able to upload it tomorrow!

It's been a great run with the Omnia and while I typically was silent and stayed in my own corner I had fun in the Omnia community!

I hope with my free time I can learn the in's and out's of Android and start cooking my own roms for the X

Anyway, I hope someone can get some use out of my kitchen, its a small mess but not hard to figure out XD

Thanx Pep for all you've done. The DX will enjoy a Hugh community and with some of the ppl I know will jump on you'll get root in no time. Learning Android... Both similar and diff. Time consuming but necessary- Unlike WM Android is here to stay :P I'm holding with the i910 until the super-phone of the holidays comes out... If I can hold it, that is :)

0

Share this post


Link to post
Share on other sites

Posted

I'm with Lioryte on this one. I had planned on upgrading in August, but now that I've read that Verizon is going to open up LFE in 20 or so markets around Black Friday, I think it's best to hold out until then. Heck, but that time maybe they'll even make an announcement about a VZW iPhone!! :D

...I'm holding with the i910 until the super-phone of the holidays comes out... If I can hold it, that is :)
0

Share this post


Link to post
Share on other sites

Posted

Well, I've been holding out already for too long now lol.. Im just reay to move on, and I'm not one to really complain when a better device comes out. I'm just gettin sick of WinMo >.<

0

Share this post


Link to post
Share on other sites

Posted

Well, I've been holding out already for too long now lol.. Im just reay to move on, and I'm not one to really complain when a better device comes out. I'm just gettin sick of WinMo >.<

0

Share this post


Link to post
Share on other sites

Posted

Well, I've been holding out already for too long now lol.. Im just reay to move on, and I'm not one to really complain when a better device comes out. I'm just gettin sick of WinMo >.<

I am also going to the X, Hope to see you there in the android rooting community. :)

0

Share this post


Link to post
Share on other sites

Posted

Anyway to post second differnt download linke wont let me download from the current link

0

Share this post


Link to post
Share on other sites

Posted

I am also going to the X, Hope to see you there in the android rooting community. :)

Looks like it will eventually get rooted, but it does not look promising as far as custom roms :/

0

Share this post


Link to post
Share on other sites

Posted

Hey Pep, do you think you could point me to which files are the boxes behind the clock and calendar buttons on M2D's home page?

It's a beautiful theme, but its just too light for M2D and was just looking to make those boxes match my background a little better.

0

Share this post


Link to post
Share on other sites

Posted

Is there anyway to get the Dc22 Update for Bell

i would Really love to get this phone to its max on updates,

and windows 6.5

0

Share this post


Link to post
Share on other sites

Posted

I know I'm a little late to the party here, but I just wanted to say that I *love* this rom. Stable, great battery life, fast. A big belated thank you.

M

0

Share this post


Link to post
Share on other sites

Posted (edited)

You link to the Office 2010 mobile product is the Beta version, which once installed, realizes that it is expired. Does anyone have a workaround for this? Is there a link available here for the final or RTM version? Thanks in advance for all your help, this site is INCREDIBLE!!

...Sorry for such a newbie question... :D

Nevemind, downloaded another cab wich worked successfully. Thanks though.

Edited by Super_Geek
0

Share this post


Link to post
Share on other sites

Posted

I love your ROMs and have had no real issues until I flashed to this one today:

Titanium v3 http://www.mediafire.com/?d2ktjnojewm

Most of the apps I have installed after flashing to this version, look great at first, but then the icons all disappear for the new apps. All that shows up is a generic symbol similar to that of a "run application" in windows. Any help would be greatly appreciated. Thanks in advance !!

0

Share this post


Link to post
Share on other sites

Posted

I love your ROMs and have had no real issues until I flashed to this one today:

Titanium v3 http://www.mediafire.com/?d2ktjnojewm

Most of the apps I have installed after flashing to this version, look great at first, but then the icons all disappear for the new apps. All that shows up is a generic symbol similar to that of a "run application" in windows. Any help would be greatly appreciated. Thanks in advance !!

I would try a re-flash. I've been running my v4 test build on my omnia for a few weeks before i switched to android and didnt have this problem. Also i dont know of any other users reporting this. It might just be something with the flash, so re-flash and see if it happens again

0

Share this post


Link to post
Share on other sites

Posted

Was actually just in the process of doint that now.. kind of a last resort as I had just installed office, nero, and all my games, etc.. I really should have know better. I do really like the ROM and thanks again for your advice

0

Share this post


Link to post
Share on other sites

Posted

I would try a re-flash. I've been running my v4 test build on my omnia for a few weeks before i switched to android and didnt have this problem. Also i dont know of any other users reporting this. It might just be something with the flash, so re-flash and see if it happens again

Did the flash again, went smooth. Still have same problem. Maybe it is the applications I am using.. I installed CAB for Remote Desktop, Bing, and several Astraware games that I used before the flash. All the icons work until I power down the device and power it back on. (The only reason I do this is to switch batteries as I keep a spare charged). I have included a screen shot of the Bing app so you can see what I mean. I have to admit, I am a little perplexed by this one :D . I have even tried several apps designed to rebuild the icon cache and to modify the icons for programs to see if I could edit the registry, etc.. and get them to work. Let me know if you have any further thoughts, thanks again..

post-745456-1282073956_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

Did the flash again, went smooth. Still have same problem. Maybe it is the applications I am using.. I installed CAB for Remote Desktop, Bing, and several Astraware games that I used before the flash. All the icons work until I power down the device and power it back on. (The only reason I do this is to switch batteries as I keep a spare charged). I have included a screen shot of the Bing app so you can see what I mean. I have to admit, I am a little perplexed by this one :D . I have even tried several apps designed to rebuild the icon cache and to modify the icons for programs to see if I could edit the registry, etc.. and get them to work. Let me know if you have any further thoughts, thanks again..

post-745456-1282073956_thumb.jpg

Where do you install them to?

0

Share this post


Link to post
Share on other sites

Posted

Where do you install them to?

That is a GREAT question, and one that made this user feel like an idiot! I traced it down to the install directory...at least for some apps. I installed office suite no problem to "my storage" and all icons and shortcuts work flawlessly. But, if I put other apps there, they don't work right.. However, if I install those problem apps directly to the "device" then they work without a hiccup. I must say, thank you again for your ROMs, they seem to work very well. Thinking about toying with making my own now... I have been running the Ifonz for quite a while until I stumbled upon this excellent web forum, now I am in love with titanium!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.