twu2

Easy to create your lite rom like me...

343 posts in this topic

Another question

I fix the rom ( but with the problem on myphonelauncher.cpl)

I install it and the phone start up normally....

I check it and it work but on the Menu i have double program icons for example i have the FM Radio.lnk and i have the same icon with my lang name ...

sorry for my English

0

Share this post


Link to post
Share on other sites
Thanks my friend for your answer

I check it now and i see that the dsm is in the oem file MyPhone ... Look.....

Try to look if is there one on every folder of yours inside the kitchen.

Or you can try and recmod those folders and see if the problem is solved (when you recmod, you create the files that those folders represent - remember to rename the folder after the conversion so that you can remove the created file from within it)

To Recmod, just put the exe inside the attached on that folder and drag and drop the file named folder over it. After that a new file will appear inside that folder.

--------------------------

About the second problem, after BuildOS finishs and before you close it, go to the temp folder inside the kitchen and search for initflashfiles.dat

Edit it with notepad and you will see every non system shortcut that the ROM will create. Just put a ; before the line you do not want, save and then close BuildOS.

RecMod.rar

Edited by shadowangel
0

Share this post


Link to post
Share on other sites
Try to look if is there one on every folder of yours inside the kitchen.

Or you can try and recmod those folders and see if the problem is solved (when you recmod, you create the files that those folders represent - remember to rename the folder after the conversion so that you can remove the created file from within it)

To Recmod, just put the exe inside the attached on that folder and drag and drop the file named folder over it. After that a new file will appear inside that folder.

--------------------------

About the second problem, after BuildOS finishs and before you close it, go to the temp folder inside the kitchen and search for initflashfiles.dat

Edit it with notepad and you will see every non system shortcut that the ROM will create. Just put a ; before the line you do not want, save and then close BuildOS.

thanks man i will try it and i will tell you ....

0

Share this post


Link to post
Share on other sites

twu2,

wats up my friend? i wanna build my own ROM but, i dunno where to start hehe. its just that looking at the steps i kinda dont understand it. where do i get the JH2 to dump?

0

Share this post


Link to post
Share on other sites

Hello Guys.

Can someone share latest Master TWU2 script (that have zzzzMyMods Folder) with me please?

Thanks a lot B)

0

Share this post


Link to post
Share on other sites

Hello can someone help me

I fix a new rom with I1 and i have a problem

I wand to put some Application On today Screen but i cant , i go and select the app, and i cant see anything on the TodayScreen

Please someone helpppppppp

0

Share this post


Link to post
Share on other sites

Hello!

I have a question - I've Installed PHP to use twu2's script but when program starts it says : "The program can't start cos OCI.dll is missing ...". Does anyone can help me with that?

0

Share this post


Link to post
Share on other sites

disable oracle related module (php_oci8.dll, php_oci8_11g.dll, php_pdo_oci.dll) in your php.ini

0

Share this post


Link to post
Share on other sites
disable oracle related module (php_oci8.dll, php_oci8_11g.dll, php_pdo_oci.dll) in your php.ini

Thank you, master twu2!

0

Share this post


Link to post
Share on other sites

hi

can please someone upload twu2 script for jj1 rom with my mod folder included..

Thank you

0

Share this post


Link to post
Share on other sites

Hey folks,

after some trys i finally got my custom JJ1 rom like i want it. but when i flashed it and the phone boots somethings goes wrong...

all the samsung apps are installed but i have no shortcuts to it in the startmenu also the phone has the blue windows theme on it and the standard titanium today screen (normaly the today selector pops up on first boot)

i made some changes in the initflashfiles.dat and fixed the saved file with a hex editor, but thats not the problem. hope someone got a idea what i am doing wrong, maybe wrong build settings in wes rom tool?

Edit

solved it... when i've made a dump i always removed the file attributes from all the files in the directory (cmd attrib -H -S "X:\*.*" /S) and that was the problem

Edited by JohnNy_
0

Share this post


Link to post
Share on other sites

Ihave da problem in build os

it says ERROR,LAST STATUS CREATING REGISTRY.

0

Share this post


Link to post
Share on other sites

Has anyone tried this script to build WM6.1?

It looks like that it's going to only work for WM 6.5 and 6.5.3. :)

Please let us know. Thanks.

0

Share this post


Link to post
Share on other sites

no its working on 6.1 too.

0

Share this post


Link to post
Share on other sites
Ihave da problem in build os

it says ERROR,LAST STATUS CREATING REGISTRY.

Registry is FIXED

.

Edited by gantz2011
0

Share this post


Link to post
Share on other sites

Registry is FIXED

Now the problem in can not dump every rom.

0

Share this post


Link to post
Share on other sites

some cooked rom could not create sys and oem folder y ?

0

Share this post


Link to post
Share on other sites

some cooked rom could not create sys and oem folder y ?

The chefs use specific protection to prevent them from dumping..... u can only dump official roms and cook it for urself.....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.