2h3po4

Flash ROM - Omnia i900

5 posts in this topic

Hi all,

I've flashed my phone with M2D ROM and when I downloaded 'Ock Premium' I opened 'Mits' and it presented me with with a message 'device not found' I've tried so many things and NOTHING!

Can anyone help me regarding this please!!!!

I prefer to have 'ock premium' as my desired rom!

0

Share this post


Link to post
Share on other sites
Hi all,

I've flashed my phone with M2D ROM and when I downloaded 'Ock Premium' I opened 'Mits' and it presented me with with a message 'device not found' I've tried so many things and NOTHING!

Can anyone help me regarding this please!!!!

I prefer to have 'ock premium' as my desired rom!

So, you downloaded an OCK's rom and you faced an issue...

Why, dear man, you opened a new topic and you don't writting IN OCK's THREAD and ASK HIMSELF what you whant???

Just wondering, that's all.

0

Share this post


Link to post
Share on other sites
So, you downloaded an OCK's rom and you faced an issue...

Why, dear man, you opened a new topic and you don't writting IN OCK's THREAD and ASK HIMSELF what you whant???

Just wondering, that's all.

Well...because he needs someone like you to give him a correct direction. Good job Andrew.

0

Share this post


Link to post
Share on other sites
Hi all,

I've flashed my phone with M2D ROM and when I downloaded 'Ock Premium' I opened 'Mits' and it presented me with with a message 'device not found' I've tried so many things and NOTHING!

Can anyone help me regarding this please!!!!

I prefer to have 'ock premium' as my desired rom!

You have to download i900_EXEcutor HERE

and USDL GrandPrix v1.6.4 VISTA HERE

open i900_EXEcutor and select that exe file were you have problems with.

then click on "go"

go to USDL GrandPrix v1.6.4 VISTA and select LOADER, PDA and CSC (if there is, because not all roms have this)

click on detect and "soft reset" your phone then DON'T DISCONNECT and wait .

Here you are:P

0

Share this post


Link to post
Share on other sites
Hi all,

I've flashed my phone with M2D ROM and when I downloaded 'Ock Premium' I opened 'Mits' and it presented me with with a message 'device not found' I've tried so many things and NOTHING!

Can anyone help me regarding this please!!!!

I prefer to have 'ock premium' as my desired rom!

what windows you have ??

Edited by leap_ahead
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.