• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

You tube in milestone = bad quality?

5 posts in this topic

Posted (edited)

Are the youtube videos supossed to be in such bad quality? they look horrendous, and they dont even fill the screen =/ am i doing something wrong?

Edited by Chad Petree
0

Share this post


Link to post
Share on other sites

Posted

The app automatically starts videos in 'low quality' mode. If you press the 'menu' key and go to the far right icon (can't think what it is...) you can change it to play in 'high quality' mode and then they look lovely. Just means it'll take longer to stream is all.

Not sure if there is any way of defaulting it to always start in 'high quality' mode but maybe someone else can answer that.

0

Share this post


Link to post
Share on other sites

Posted

The app automatically starts videos in 'low quality' mode. If you press the 'menu' key and go to the far right icon (can't think what it is...) you can change it to play in 'high quality' mode and then they look lovely. Just means it'll take longer to stream is all.

Not sure if there is any way of defaulting it to always start in 'high quality' mode but maybe someone else can answer that.

funny that menu didnt show up while i had 2.0.1 ,. now with 2.1 its working, still the quality isnt as good as the desktop version =/

0

Share this post


Link to post
Share on other sites

Posted

Random. I had 2.0.1 and it was in mine..... I find the high quality to be pretty good for a handheld and just about right for the size of the screen.

0

Share this post


Link to post
Share on other sites

Posted

I think it also depends what connection you have on the phone while viewing.

For instance 3G or less will only display in low res where as H and over WIFI will always display in hi res. Something like that anyway.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.