• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to flash your Omnia 2 under Win7 32 & 64bit

94 posts in this topic

Posted

Thank you for the guide rapid :(

0

Share this post


Link to post
Share on other sites

Posted

I'm also gratefull for your valuable work. :(

I'm quite novice in this kind of things, and things like this are really needed.

0

Share this post


Link to post
Share on other sites

Posted

I have followed all the steps

but i am not able to move ahead

in octate i am stuck at this

[setup] Windows XP

[setup] Download Ram Size :41777920 bytes,(39 MB)

OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

and nothing moving ahead. I am using it windows xp3 compatibility and all the steps are done as per requirement.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Can anyone assist. i have been trying to program sch-1920 omnia II but i can't get around it. this is the step i followed

1. i disabled digital driver signing in Windows7 with the following command

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING ON

2. rebooted the pc and also implemented DISABLE device driver on

boot up

3. went to device manager, connect the phone and saw mobile device-samsung MITs USB sync

4. right-clicked went to property, update driver

5. selected the update file(WceRndis)

6. removed the cable and plugged it back and clicked next and the update was successful

7. the date of the updated device is 5/31/2007- 6.1.6965.0

but still i cannot find the com port in device manager.

is there anything am not doing right? or the driver i have is not good. could anyonoe update me please.

thanks in advance.

0

Share this post


Link to post
Share on other sites

Posted

Can anyone assist. i have been trying to program sch-1920 omnia II but i can't get around it. this is the step i followed

1. i disabled digital driver signing in Windows7 with the following command

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING ON

2. rebooted the pc and also implemented DISABLE device driver on

boot up

3. went to device manager, connect the phone and saw mobile device-samsung MITs USB sync

4. right-clicked went to property, update driver

5. selected the update file(WceRndis)

6. removed the cable and plugged it back and clicked next and the update was successful

7. the date of the updated device is 5/31/2007- 6.1.6965.0

but still i cannot find the com port in device manager.

is there anything am not doing right? or the driver i have is not good. could anyonoe update me please.

thanks in advance.

for i920 u should go here

0

Share this post


Link to post
Share on other sites

Posted

This video shows you how to flash your Omnia 2 under Windows 7 32 & 64bit operating system.

If you follow the video's instructions you can easely flash a new ROM to your PDA.

The programs/drivers what mentioned in the video:

OCTANS_Downloader_v2.14.zip

CDMA_Modem_driver_4.34.zip

USB_Driver_X86_32bit.zip

USB_Driver_X64_64bit.zip

Watch it and happy flashing!

Update:

I attached the X64 driver.

The method is the same, but you need to turn off the Win7's driver signature enforcement:

Restart your computer. At the boot screen, keep pressing F8 and you will be lead into the boot menu, select disable driver signature enforcement and click ok.

After that you can update the MIT driver with the 64bit version.

I think use virtual PC is also a good method.But the software can't be the virtual PC(made by MS),it's VMWare.

0

Share this post


Link to post
Share on other sites

Posted

Stupid question, I know, but I am a newbie:

When I flash my Omnia 2 with a new firmware (e.g. JG5), is there data loss (Messages, contacts in the telephone book...) possible? Or is it possible to do it without any backup?

Many thanks in advance...

Cheers, MCMadness

0

Share this post


Link to post
Share on other sites

Posted

Stupid question, I know, but I am a newbie:

When I flash my Omnia 2 with a new firmware (e.g. JG5), is there data loss (Messages, contacts in the telephone book...) possible? Or is it possible to do it without any backup?

Many thanks in advance...

Cheers, MCMadness

you will loose your Personal data, but you can take a backup of it with pimbackup or myphone

0

Share this post


Link to post
Share on other sites

Posted

after override windows driver the the #1 post driver, what driver number will be shown?

anyone can share a screen show so that we know what we have changed the driver successfuly?

thanks.

0

Share this post


Link to post
Share on other sites

Posted

This video shows you how to flash your Omnia 2 under Windows 7 32 & 64bit operating system.

If you follow the video's instructions you can easely flash a new ROM to your PDA.

The programs/drivers what mentioned in the video:

OCTANS_Downloader_v2.14.zip

CDMA_Modem_driver_4.34.zip

USB_Driver_X86_32bit.zip

USB_Driver_X64_64bit.zip

Watch it and happy flashing!

Update:

I attached the X64 driver.

The method is the same, but you need to turn off the Win7's driver signature enforcement:

Restart your computer. At the boot screen, keep pressing F8 and you will be lead into the boot menu, select disable driver signature enforcement and click ok.

After that you can update the MIT driver with the 64bit version.

I followed your types ,but it didn`t!

0

Share this post


Link to post
Share on other sites

Posted

I have followed all the steps

but i am not able to move ahead

in octate i am stuck at this

[setup] Windows XP

[setup] Download Ram Size :41777920 bytes,(39 MB)

OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

and nothing moving ahead. I am using it windows xp3 compatibility and all the steps are done as per requirement.

Thanks

i am having same problem.

How could anyone help?

0

Share this post


Link to post
Share on other sites

Posted

i am having same problem.

How could anyone help?

You need to set XP SP2 compatibility, not SP3.

0

Share this post


Link to post
Share on other sites

Posted

You need to set XP SP2 compatibility, not SP3.

Me 3

Does not work. I tink i only had this problem while it fail to flash. Tried hard reset. Still same msg.

OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&368daa5d&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

0

Share this post


Link to post
Share on other sites

Posted

where are the e boot and the csc files?? :/

0

Share this post


Link to post
Share on other sites

Posted

Do not flash through usb hub or front panel.

Cheers Rapid, I didn't realise that could have been the problem for me. I'll try flashing later.

0

Share this post


Link to post
Share on other sites

Posted

Hi guys.

I'm trying to flash my omnia 2 on a Windows 7 64bit system. I got to the point where I press the "Start downloading" button in Octans. I get the following message: "[FAIL] bootloader reconnect".

What do I have to do now? :)

thx for your help :)

0

Share this post


Link to post
Share on other sites

Posted

i get that error "OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&278a3c80&0&1#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}".

any idea?

0

Share this post


Link to post
Share on other sites

Posted

thanks for everything. keep going

0

Share this post


Link to post
Share on other sites

Posted

thank you very much....

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I am the flash problem with i8000.

In Octans appears in the log: "[Error: 0] ack in USB. Check ActiveSync. TimeOut: -1"

I'm not getting flash.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

For those of us unable to access Youtube could someone post a guide on how flashing works, please?

0

Share this post


Link to post
Share on other sites

Posted

Hi guys, can I have some advice here please

I updated the USB MIT driver with the one you provided but I did a roll back cause I noticed it is actually older than the one I have installed..

Is this normal?

My current driver is:

Driver Date: 31/05/2007

Driver Version: 6.1.6965.0

Should I update anyway?

Or this one I have works fine too?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hi guys, can I have some advice here please

I updated the USB MIT driver with the one you provided but I did a roll back cause I noticed it is actually older than the one I have installed..

Is this normal?

My current driver is:

Driver Date: 31/05/2007

Driver Version: 6.1.6965.0

Should I update anyway?

Or this one I have works fine too?

Thanks

i'm using win7 pro x64 and i have never had problems using driver from this thread. if u are using the same OS, ya, you have to update it. dont know about x86 though.

0

Share this post


Link to post
Share on other sites

Posted

i'm using win7 pro x64 and i have never had problems using driver from this thread. if u are using the same OS, ya, you have to update it. dont know about x86 though.

Ok

I am using Win7 x64 Ultimate so I think there will be no problem with the driver either

Thanks for the fast reply Lancez

:rolleyes:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.