majino

Majin`s experimental ROM based on Omnia B7300

254 posts in this topic

Is it just me or is the battery consumption very high?

Edit: Okay solved the problem. The CPU usage was set on high. By setting it to Auto everything is allright :huh:

Edited by PayAndCry
0

Share this post


Link to post
Share on other sites

love your rom.. can u make a new rom same with it but no issues

0

Share this post


Link to post
Share on other sites

hi there! its a perfect rom thanks but i have a problem with email receiving. an error message prompts me telling that it cannot connect to the internet. i cannot select a different operator from the operator settings and btw i cannot select cpu performance to auto it is always selected as high perf and operator setting is always set to the first network. any ideas? btw the classical settings menu doesnot have operator settings.

0

Share this post


Link to post
Share on other sites
hi there! its a perfect rom thanks but i have a problem with email receiving. an error message prompts me telling that it cannot connect to the internet. i cannot select a different operator from the operator settings and btw i cannot select cpu performance to auto it is always selected as high perf and operator setting is always set to the first network. any ideas? btw the classical settings menu doesnot have operator settings.

Oww :S I thought that it had changed the cpu setting but it was still on high :huh:

0

Share this post


Link to post
Share on other sites

Hi all,

For those who have internet issue, try if you can recieve MMS ... post feedback, i am trying to resolve it

To the selecting CPU performace: this possibility is disabled, because i900 doesnt`t support it. So CPU is runnig still at the same frequency. More battery consuption may be caused by missing 3D hardware.. Software rendering have to substitute 3D.

0

Share this post


Link to post
Share on other sites
Hi all,

For those who have internet issue, try if you can recieve MMS ... post feedback, i am trying to resolve it

To the selecting CPU performace: this possibility is disabled, because i900 doesnt`t support it. So CPU is runnig still at the same frequency. More battery consuption may be caused by missing 3D hardware.. Software rendering have to substitute 3D.

the problem is on Operator settings ..its not set up auto the settings

0

Share this post


Link to post
Share on other sites
the problem is on Operator settings ..its not set up auto the settings

the rom is great, but when i hit the REPLAY SMS, and write the messege, i cant do "space", it only works when i'm writing a new message..

0

Share this post


Link to post
Share on other sites

Dear Majin, can u upload 23563 in english plz. i have download cz version by mistake.... Thanks for your roms...

Edited by rishad
0

Share this post


Link to post
Share on other sites

to Psycho-KnighT: screen pls

to rishad: I didnt cook english version of 23563, only czech. Btw this czech version is based on old DXID1,not XXJB3.

0

Share this post


Link to post
Share on other sites

Hi ,

First of all a big thank you for your hard work. Now who ever is having an issue with connecting to wifi & internet try the following :

When i first launched my phone after flashing it i encountered the same problem tried every solution including the manual settings etc etc . Then out of the blue i decided to swap sims (p.s i was using Orange when i flashed my phone) .. So what i did swaped my orange with O2 sim card .. Switched it on the message came up to configure the sim etc etc just press yes yes yes .. Then launched opera and walah it worked :huh: .. Then i setup my wifi and tried that and that worked as well .. So i then switched it off swaped sim card back to orange and switched it on .. Usual sim configure message came up pressed yes yes yes done .. Launched opera and YES it worked ... So if you are having connection issues try swaping simcards.

Thanks

Sal

0

Share this post


Link to post
Share on other sites
to rishad: I didnt cook english version of 23563, only czech. Btw this czech version is based on old DXID1,not XXJB3.

You mentioned that you are going to cook a B7300 ROM with 6.5.5 version.. Is that still in your mind?

0

Share this post


Link to post
Share on other sites

Yes, maybe tomorrow? :huh:

0

Share this post


Link to post
Share on other sites
Yes, maybe tomorrow? :huh:

Really :blink:??? Wow can´t wait for it you are awesome dude :P

0

Share this post


Link to post
Share on other sites

thanks !

mm my phone is not going turned on

Edited by mr.bhola
0

Share this post


Link to post
Share on other sites

I have no network connection when im setting my operator to vodafone it dont works ?

0

Share this post


Link to post
Share on other sites

Hi there bluey09,

Many thanks for your advice on Internet issue. After swapping SIM card, it works.

(",)

0

Share this post


Link to post
Share on other sites

Genius!!! Win 6.5 and be heaven!

Edited by Radek Z
0

Share this post


Link to post
Share on other sites
to Psycho-KnighT: screen pls

to rishad: I didnt cook english version of 23563, only czech. Btw this czech version is based on old DXID1,not XXJB3.

Thanks for ur reply.. ill wait for ur next edition .. till then its ur 21895 that rocksss hereeeee :huh:

0

Share this post


Link to post
Share on other sites

Hi!

I have to say THANK YOU! Your rom is amazing!

You put a new live in my Omnia. I allways looking for this type of rom, with a lot of Samsung Apps.

I have no problems about nothing at all. My connections are working fine (3G - automatic configuration - and Wi-Fi)

The only problem is the rom is only in English language. Can you cook some day your rom in Brazilian Portugues? :huh:

PLZ! :P

Thanks

0

Share this post


Link to post
Share on other sites

Hi mate...

I'm dowloading this version of this fantastic ROM... When I'll put on, I'll tell you what I think about it! :huh:

And can you also cook an Italian version of this ROM? It will be awsome!

Thx mate!

0

Share this post


Link to post
Share on other sites

using this rom for 2 days, badword great work man, can't wait for a 6.5.3 version :huh:

0

Share this post


Link to post
Share on other sites

my internet connection its saying that i have no connection i have change this in the operator system but it donts works

0

Share this post


Link to post
Share on other sites

Hi my friends,

to mr.bhola: try to read this thread, there are some solutions...

Anyway, bad news, cooking is temporarily stopped . My computer could not bear brunt of the work on roms :-( ... I have to buy a new one, then I'll be able to continue ...

Please post your feedback...

M.

0

Share this post


Link to post
Share on other sites

Internet goes perfectly on my phone (via Wi-Fi)... No problems, perfect ROM!

Mediafire's links don't work... It's my connection problem?

Edited by Pipodi
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.