• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Anyone know what this is ?

29 posts in this topic

Posted (edited)

So I searched how to get my Omnia apart to change the digitizer and found a very good photo step by step Anyway to cut a long story short it wasnt clear how to remove a white wire so my question is does any body know what this wire is for?

post-684033-1272517479_thumb.jpg

post-684033-1272517628_thumb.jpg

Edited by muttsnutts
0

Share this post


Link to post
Share on other sites

Posted

antenna i think.

0

Share this post


Link to post
Share on other sites

Posted

Thanks a lot , Ok that answers my question then , after I put everything back I get no signal , Now my next question is where do I get a replacement? Does anybody know? I have searched everywhere

0

Share this post


Link to post
Share on other sites

Posted

Well ive tried everywhere even Samsung direct about as helpful as a chocolate fireguard Anyway another option does anybody know of a different model that uses that cable? then I can try and get a parts phone Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

So now I have the part number so any help would be appreciated Part # QCB01

0

Share this post


Link to post
Share on other sites

Posted

Thanks ive already done that part just I need the cable it got broken during the dissassembly

0

Share this post


Link to post
Share on other sites

Posted

it looks like a wifi antenna

0

Share this post


Link to post
Share on other sites

Posted

Im thinking cell and wifi antenna as now I get NO SIGNAL and cannot pick up wi fi Anyway never the less the cable is broken so I really need to get one from somewhere :huh:

0

Share this post


Link to post
Share on other sites

Posted (edited)

i just need to ask, what did you do to take it off? how did you damage it? yes it is your antenna. btw exactly how long is the wire? i may have something in my parts bin you can use...

Edited by kawgirlval69
0

Share this post


Link to post
Share on other sites

Posted

I pulled the plug as opposed to lifting it up from the board The picture was a bit misleading

0

Share this post


Link to post
Share on other sites

Posted

I found one in a scrap Blackjack but the plugs are slightly to big :huh:

0

Share this post


Link to post
Share on other sites

Posted

Heres the part number and measurement QCB01 COAXIAL CABLE-60MM(GT-I8000) GH39-01359A

0

Share this post


Link to post
Share on other sites

Posted (edited)

Heres the part number and measurement QCB01 COAXIAL CABLE-60MM(GT-I8000) GH39-01359A

so it is the white cable that is damaged? not the connector on the board what did you do to it as in how is it damaged?.......... and just for giggles could you actually measure it end to end... im tryin to help you here :huh: i may have something close....

Edited by kawgirlval69
0

Share this post


Link to post
Share on other sites

Posted

Its the cable not the socket on the board and like the part number says 60mm The wire came out of the plug :huh:

0

Share this post


Link to post
Share on other sites

Posted (edited)

Its the cable not the socket on the board and like the part number says 60mm The wire came out of the plug :huh:

sorry i tried it on mine and no go...center pin not right... i do have one off a g1 its a bit long but it fits... you interested?

Edited by kawgirlval69
0

Share this post


Link to post
Share on other sites

Posted

sorry i tried it on mine and no go...center pin not right... i do have one off a g1 its a bit long but it fits... you interested?

If it fits sure I have no choice I really want to use the Omnia again How much longer is it?

0

Share this post


Link to post
Share on other sites

Posted

If it fits sure I have no choice I really want to use the Omnia again How much longer is it?

it is the same size connector and is 80mm if you do pm me with your email addy.

0

Share this post


Link to post
Share on other sites

Posted

You could open the connector back up and crimp the wire back in, The wire is nothing special anything should work if the connector is still reusable.

0

Share this post


Link to post
Share on other sites

Posted

its a coax cable I tried already no go

0

Share this post


Link to post
Share on other sites

Posted

it is the same size connector and is 80mm if you do pm me with your email addy.

PM'd

0

Share this post


Link to post
Share on other sites

Posted

its a coax cable I tried already no go

I'm stuck with exactly the same problem, pulled the cable out of the connector's crimp as i thought it would go off this way (yes, I deserve the giggles). However, I've done some message exchange with the local samsung guys here in austria, to no avail.

Just to save you some efforts: I tried with a replacement from an U-800 "Soul". This has the same connectors, but it is too short. So don't use it!

I'm delighted to have found the part number, so will try with samsung here, let you know what came from it.

In the meantime: does anyone know the official name and maybe manufacturer / part number of the connectors?

0

Share this post


Link to post
Share on other sites

Posted

As I put in a previous post the part number is GH39-01359A

0

Share this post


Link to post
Share on other sites

Posted

As I put in a previous post the part number is GH39-01359A

Sorry didnt read you post correctly :) You want the part number for the connector not the complete cable Sorry

0

Share this post


Link to post
Share on other sites

Posted

wow i feel bad for guy guys...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.