Jump to content
raheeg

Problem with OCTANS Downloader 2.14 on Win7

Recommended Posts

I am trying to flash new ROM on my Omnia 2 and I am getting following error in OCTANS Downloader 2.14 on my Win 7

"Service is already stopped. So I will NOT Re-start the service..."

I had flashed my ROM some days back and that time I didnt get this error. This is the 2nd time I am flashing the rom. I have tried reinstalling XP drivers, reinstalling CDMA model too.

pl help.

Share this post


Link to post
Share on other sites

I think problem may lies in the drivers you installed. It should be Win Vista drivers not XP drivers.

I am trying to flash new ROM on my Omnia 2 and I am getting following error in OCTANS Downloader 2.14 on my Win 7

"Service is already stopped. So I will NOT Re-start the service..."

I had flashed my ROM some days back and that time I didnt get this error. This is the 2nd time I am flashing the rom. I have tried reinstalling XP drivers, reinstalling CDMA model too.

pl help.

Share this post


Link to post
Share on other sites
I am trying to flash new ROM on my Omnia 2 and I am getting following error in OCTANS Downloader 2.14 on my Win 7

"Service is already stopped. So I will NOT Re-start the service..."

I had flashed my ROM some days back and that time I didnt get this error. This is the 2nd time I am flashing the rom. I have tried reinstalling XP drivers, reinstalling CDMA model too.

pl help.

Run Octans in Compatibility Mode

Windows XP service pack 3

Share this post


Link to post
Share on other sites
Run Octans in Compatibility Mode

Windows XP service pack 3

Tried that. Doesnt work still. I get following in OCTANS

[CSC] ----------------- Information of Multi CSC Image ------------------

[CSC] File Name:[i8000LCGUIH2_I5.csc]

[CSC] FileSize:[0x1ede87]

[CSC] TotalBlockCnt:[0x10]

[setup] Windows XP

[setup] Download Ram Size :41777920 bytes,(39 MB)

And nothing happens after that. The device is still not detected. :huh:

Share this post


Link to post
Share on other sites
I am trying to flash new ROM on my Omnia 2 and I am getting following error in OCTANS Downloader 2.14 on my Win 7

"Service is already stopped. So I will NOT Re-start the service..."

I had flashed my ROM some days back and that time I didnt get this error. This is the 2nd time I am flashing the rom. I have tried reinstalling XP drivers, reinstalling CDMA model too.

pl help.

follow this link, http://www.modaco.com/content/i8000-omnia-...-win7-32-64bit/

i flashed my i8000L unde Win 7 x64 with problems

it's very important, when you PC start, to "Disable Driver Signature Enforcement" and install the proper driver for win7, to make sure, after install the driver, reboot, select again "Disable Driver Signature Enforcement" and flash your phone.

Share this post


Link to post
Share on other sites
follow this link, http://www.modaco.com/content/i8000-omnia-...-win7-32-64bit/

i flashed my i8000L unde Win 7 x64 with problems

it's very important, when you PC start, to "Disable Driver Signature Enforcement" and install the proper driver for win7, to make sure, after install the driver, reboot, select again "Disable Driver Signature Enforcement" and flash your phone.

+1

f8 at start of pc reboot

Share this post


Link to post
Share on other sites
+1

f8 at start of pc reboot

I was able to solve this problem. I reinstalled the driver while keeping OCTANS on and then switched off phone and then clicked on Detect in OCTANS and it worked. :huh:

Share this post


Link to post
Share on other sites
follow this link, http://www.modaco.com/content/i8000-omnia-...-win7-32-64bit/

i flashed my i8000L unde Win 7 x64 with problems

it's very important, when you PC start, to "Disable Driver Signature Enforcement" and install the proper driver for win7, to make sure, after install the driver, reboot, select again "Disable Driver Signature Enforcement" and flash your phone.

yep this works for me.. I've lost my previous USB driver after I re-install my win7 :P

Share this post


Link to post
Share on other sites

I have followed all the steps

but i am not able to move ahead

in octate i am stuck at this

[setup] Windows XP

[setup] Download Ram Size :41777920 bytes,(39 MB)

OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

and nothing moving ahead. I am using it windows xp3 compatibility and all the steps are done as per requirement.

Thanks

Share this post


Link to post
Share on other sites

you must run octans with administrator rights.

The phone must be turned off and unpluged.

After you made all the settings in octans, pres detect, plug your phone and turn it on.

it worked for me everytime. :)..good luck

Share this post


Link to post
Share on other sites
I have followed all the steps

but i am not able to move ahead

in octate i am stuck at this

[setup] Windows XP

[setup] Download Ram Size :41777920 bytes,(39 MB)

OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

and nothing moving ahead. I am using it windows xp3 compatibility and all the steps are done as per requirement.

Thanks

Did you RE-INSTALLED the drivers MANUALLY and NOT automatically through "I Have a Disk"?

Share this post


Link to post
Share on other sites
Did you RE-INSTALLED the drivers MANUALLY and NOT automatically through "I Have a Disk"?

FInally i got it :) i had made this mistake of not selecting " I have a disk" and therefore was installing the old driver again and again :D made a mess out of it but finally it worked.. thanks all.

Share this post


Link to post
Share on other sites

found my answers already! all answers can be found in this forum.. great site and members :)

Edited by jkcs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×