Sign in to follow this  
Followers 0
caribchief

Owner Information Screen GProfile Annoyance

9 posts in this topic

Hi Guys,

I installed Gprofile 1.1 to my phone. However, it automatically enabled the Owner Information screen to display once I slide to unlock phone. This screen appears every time I unlock....or even when I restart the phone. I am currently running WM 6.5.3 and I know in previous versions of Windows Mobile there was an option to enable or disable the "Show Owner Information Screen" on start up.

This screen is most annoying to me....is there anyway I can disable it in WM 6.5.3 ?

Thanks much for you help.

0

Share this post


Link to post
Share on other sites

Got rid of the screen guys....... thanks much

0

Share this post


Link to post
Share on other sites

heyy, mind me asking how GProfile is? I wanted to install it but read that it may lag the phone? How's it on your phone? xD thx!

0

Share this post


Link to post
Share on other sites
Got rid of the screen guys....... thanks much

Hi, I have the same problem of yours.. how did you fix it?

0

Share this post


Link to post
Share on other sites
Hi, I have the same problem of yours.. how did you fix it?

any solutions found already? c'mon guys we need help here. we need to get rid of the owner information screen at startup or lock screen. help guys. pls

0

Share this post


Link to post
Share on other sites

Hi, any ideas for this problem? i have it too and almost going crazy :lol:

plz HELP

0

Share this post


Link to post
Share on other sites
heyy, mind me asking how GProfile is? I wanted to install it but read that it may lag the phone? How's it on your phone? xD thx!

ive been using the latest for time, comes really handy when you have a planned daily schedule.

wouldnt say that it has any problems whats so ever.

IMHO a must have

0

Share this post


Link to post
Share on other sites

in WM6.1 under Owner Information, it has Option Tab to uncheck

BUT in WM6.5.x this Option tab disappear, very crazy My Info at start up

i think there might be a key in Registry to control that, but I don't know

Many guys look for the solution but recently noway to solve that annoying screen

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.