profesional

r1-tinycore_2.10-legendroot.iso not needed anymore?

Recommended Posts

profesional    0

Hello,

With the release 3 of the rooting manual, the file r1-tinycore_2.10-legendroot.iso is not needed anymore, isn't it? Can someone please confirm?

Share this post


Link to post
Share on other sites
power3d    0
Hello,

With the release 3 of the rooting manual, the file r1-tinycore_2.10-legendroot.iso is not needed anymore, isn't it? Can someone please confirm?

Yep, you just need the last release.

Just run the files according to your Operating System.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.