• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Pulse 2.1 Windows Drivers - 7, Vista & XP

100 posts in this topic

Posted (edited) · Report post

Windows 7 and Vista Drivers for the Pulse with Android 2.1.

T-Mo and Vanilla style :P

Install manually through Device manager.

x86 Pulse_Win7_Driver.zip work on Vista too.

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Win XP Pulse_2.1_XP_Drivers.zip

If you are having troubles installing the drivers on Win7 try this:

http://www.mediafire.com/file/jf2mnmjytuy/installing drivers.zip

Edited by ogiogi
1

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Perfect! Thank you!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are these hardware ID changes?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are these hardware ID changes?

YES

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for saving me time/work xD

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for saving me time/work xD

:) ;) :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

GREAT!!!!!!!!

I'M JUST LOOKIN FORWARD TO WINDOWS 7 DRIVERS!

0

Share this post


Link to post
Share on other sites

Posted · Report post

What about drivers for 64bit Windows 7 ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What about drivers for 64bit Windows 7 ?

Check the 1st post. Pls. test them and post if they work.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

they dont work , seems like i need a to restart my pc

Edited by martinmax
0

Share this post


Link to post
Share on other sites

Posted · Report post

Working (and tested) x64 drivers :)

Win7_AMD64.zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems to be working for me - Thanks! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Seems to be working for me - Thanks! :)

which one

0

Share this post


Link to post
Share on other sites

Posted · Report post

which one

Actually both of the uploads are the same, so both should work, just checked them. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for share ~!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the sharing.. ^ ^

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Any chance you could detail the process you used to get these drivers? I could do with fixing up a set for Vista

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

They are basically Vista drivers. So they should work. Did you installed them manually through device manager?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

Yeah. 4 identical devices are shown on Win7 too. Glad it workout. I can add Vista to the topic name now. Thanks for testing them ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Windows 7 and Vista Drivers for the Pulse with Android 2.1 :)

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Cheers! ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.