ogiogi

Pulse 2.1 Windows Drivers - 7, Vista & XP

100 posts in this topic

Windows 7 and Vista Drivers for the Pulse with Android 2.1.

T-Mo and Vanilla style :P

Install manually through Device manager.

x86 Pulse_Win7_Driver.zip work on Vista too.

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Win XP Pulse_2.1_XP_Drivers.zip

If you are having troubles installing the drivers on Win7 try this:

http://www.mediafire.com/file/jf2mnmjytuy/installing drivers.zip

Edited by ogiogi
1

Share this post


Link to post
Share on other sites

Are these hardware ID changes?

0

Share this post


Link to post
Share on other sites
Are these hardware ID changes?

YES

0

Share this post


Link to post
Share on other sites

Thanks for saving me time/work xD

0

Share this post


Link to post
Share on other sites
Thanks for saving me time/work xD

:) ;) :D

0

Share this post


Link to post
Share on other sites

GREAT!!!!!!!!

I'M JUST LOOKIN FORWARD TO WINDOWS 7 DRIVERS!

0

Share this post


Link to post
Share on other sites

What about drivers for 64bit Windows 7 ?

0

Share this post


Link to post
Share on other sites
What about drivers for 64bit Windows 7 ?

Check the 1st post. Pls. test them and post if they work.

0

Share this post


Link to post
Share on other sites

they dont work , seems like i need a to restart my pc

Edited by martinmax
0

Share this post


Link to post
Share on other sites

Seems to be working for me - Thanks! :)

0

Share this post


Link to post
Share on other sites
Seems to be working for me - Thanks! :)

which one

0

Share this post


Link to post
Share on other sites
which one

Actually both of the uploads are the same, so both should work, just checked them. :)

0

Share this post


Link to post
Share on other sites

Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

0

Share this post


Link to post
Share on other sites

Hi,

Any chance you could detail the process you used to get these drivers? I could do with fixing up a set for Vista

thanks

0

Share this post


Link to post
Share on other sites
Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

They are basically Vista drivers. So they should work. Did you installed them manually through device manager?

0

Share this post


Link to post
Share on other sites

Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

0

Share this post


Link to post
Share on other sites
Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

Yeah. 4 identical devices are shown on Win7 too. Glad it workout. I can add Vista to the topic name now. Thanks for testing them ;)

0

Share this post


Link to post
Share on other sites
Windows 7 and Vista Drivers for the Pulse with Android 2.1 :)

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Cheers! ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.