Sign in to follow this  
smubob

Problems with root

Recommended Posts

Hello everybody!!!

im confused about my legend.....

i did the whole thing to root my phone and now?

first thing: opening superuser permissions -> black screen ... nothing happens

second: running bootmanager -> recovery -> theres a black phone with a "!" ... nothing happens

:)

what i did:

- created goldcard

- step1 without failure

- everything seems to be fine

- step2

- recoverymode + wipe + update from sd with rootedupate

- done

whats wrong?

thanks!

Share this post


Link to post
Share on other sites
Hello everybody!!!

im confused about my legend.....

i did the whole thing to root my phone and now?

first thing: opening superuser permissions -> black screen ... nothing happens

second: running bootmanager -> recovery -> theres a black phone with a "!" ... nothing happens

:)

what i did:

- created goldcard

- step1 without failure

- everything seems to be fine

- step2

- recoverymode + wipe + update from sd with rootedupate

- done

whats wrong?

thanks!

I'm at the same stage now. Tried installing rodriguez v2...keeps rebooting at htc screen. But in regards to your question, I may be wrong, superuser will show a black screen, unless you have applications that support it's use. As for the black phone and "!", I think you need to (eg. for windows) cmd into command prompt, then go to rootedrom directory you created for root earlier, after that type recovery-windows.bat, that will get you back to recovery screen.

Share this post


Link to post
Share on other sites
I'm at the same stage now. Tried installing rodriguez v2...keeps rebooting at htc screen. But in regards to your question, I may be wrong, superuser will show a black screen, unless you have applications that support it's use. As for the black phone and "!", I think you need to (eg. for windows) cmd into command prompt, then go to rootedrom directory you created for root earlier, after that type recovery-windows.bat, that will get you back to recovery screen.

do i have to run this "recovery-windows.bat" every time?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.