Sign in to follow this  
Followers 0
KL君

Got Error Message from fastboot

2 posts in this topic

I wanna recovery a ROM today, then I went to fastboot and selected bootloader.

It shows me

SC Checking...

Loading......Legediag.zip

No image!

Loading......Legediag.nbh

No image or wrong image!

Loading......Legedimg.zip

No image!

Loading......Legedimg.nbh

No image or wrong image!

After that, I selected recovery and run the adb command for pushing file and runing busybox (I'm sure USB was connected between PC and Legend, because I can see 'USB' in a red box which was shown on the screen)

adb push files /

adb server is out of date. killing...

* daemon started successfully *

error: device not found

adb shell busybox --install /sbin

error: device not found

adb shell /sbin/recovery

error: device not found

How can I do?? :rolleyes: Please help me.

Thx

0

Share this post


Link to post
Share on other sites
I wanna recovery a ROM today, then I went to fastboot and selected bootloader.

It shows me

After that, I selected recovery and run the adb command for pushing file and runing busybox (I'm sure USB was connected between PC and Legend, because I can see 'USB' in a red box which was shown on the screen)

How can I do?? :D Please help me.

Thx

Maybe my problem is not meaningful.

Let me change the question,

I wanna flash the Stock ROM from Linux without Wine, but I cannot go to the recovery mode by adb command. Can I do that? And how to do that?

Please give me some suggestion. Thanks. :rolleyes:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.