Sign in to follow this  
Followers 0
barrybryce

E-mail settings keep partially disappearing!

2 posts in this topic

Anyone had this problem / know what you can do about it?

My e-mail settings keep partially disappearing. The account details are still partially there, but when I go to look at them because I'm wondering why I'm not getting e-mails that are in the account, the server settings have gone :rolleyes:

0

Share this post


Link to post
Share on other sites
Anyone had this problem / know what you can do about it?

My e-mail settings keep partially disappearing. The account details are still partially there, but when I go to look at them because I'm wondering why I'm not getting e-mails that are in the account, the server settings have gone :(

This isn't HD2 specific - but the last time I had that problem was on a BJ2. rove me nuts until I realized it wasn't me - it was the phone.

Backed it up to the SD card via Spit Backup - Hard Reset - reinstall system via Sprite Backup ad voila! the problem was gone.]]Don't know how, don't know what but something was messed up in the registry I suppose.

Might be worth a try

MadSci

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.