Ninja4Hire

[ROM]Ninja4hire *OmniaPhone7* (DG21) v3.5m (21914)

138 posts in this topic

Did you try the new Windows Phone 7 Theme 2.0 for Throttlelauncher?

0

Share this post


Link to post
Share on other sites
Did you try the new Windows Phone 7 Theme 2.0 for Throttlelauncher?

I was a beat tester :)

0

Share this post


Link to post
Share on other sites
I was a beat tester :)

How did they taste?

0

Share this post


Link to post
Share on other sites
Did you try the new Windows Phone 7 Theme 2.0 for Throttlelauncher?

I have been testing it, and it's for sure better than the last version. I am having some issues with using programs on my phone. Sometimes when I open something the win7 pops back to the front, and I have to re-open whatever I was doing. It gets pretty annoying when trying to write a sms.

0

Share this post


Link to post
Share on other sites
I have been testing it, and it's for sure better than the last version. I am having some issues with using programs on my phone. Sometimes when I open something the win7 pops back to the front, and I have to re-open whatever I was doing. It gets pretty annoying when trying to write a sms.

Yeah i agree. At first, it seems pretty good, but after a while, all the little bugs started to be annoying. So right now, I'm using this rom plus all the OP7 goodies and Host V1.5,. working pretty well, except for the little annoyance where WinMo closes down Host sometimes for no reason

0

Share this post


Link to post
Share on other sites
post-499047-1275042291_thumb.png

for Memorial Day

:) ;)

Anyone know how I can get a weather display?

0

Share this post


Link to post
Share on other sites

Hey ninja, I can't get your SMS skin to work....it is for the standard WM tmail right? I install it to device, reboot and it isn't looking like the pics....the dialer is awesome though.

0

Share this post


Link to post
Share on other sites
Hey ninja, I can't get your SMS skin to work....it is for the standard WM tmail right? I install it to device, reboot and it isn't looking like the pics....the dialer is awesome though.

It should be working. Can you put up a screen shot for me or tell me whats missing?

0

Share this post


Link to post
Share on other sites
It should be working. Can you put up a screen shot for me or tell me whats missing?

getting a screen shot momentarily...will update in a couple.

post-519802-1295234916_thumb.png

post-519802-1295234924_thumb.png

Edited by Omega Ra
0

Share this post


Link to post
Share on other sites
getting a screen shot momentarily...will update in a couple.

wow yeah that's not right at all. I noticed you are using 6.5.x. The messaging code is actually different for that version of windows mobile. That is probably the problem you are having, but I couldn't tell you for sure as I don't use that version.

0

Share this post


Link to post
Share on other sites
wow yeah that's not right at all. I noticed you are using 6.5.x. The messaging code is actually different for that version of windows mobile. That is probably the problem you are having, but I couldn't tell you for sure as I don't use that version.

oh right, I forgot you always made stuff for 6.5, oh well. no biggie.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.