• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Igo Primo - do I need an new data.zip and sys.txt file?

26 posts in this topic

Posted · Report post

Hi,

does anybody know if Igo primo (8.5.9) works with Omnia. i.e. do I need a proper data.zip and sys.txt files?

and if so, where could I get them?

regards

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

does anybody know if Igo primo (8.5.9) works with Omnia. i.e. do I need a proper data.zip and sys.txt files?

and if so, where could I get them?

regards

Problem solved - issue closed

0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem solved - issue closed

HOW?

0

Share this post


Link to post
Share on other sites

Posted · Report post

HOW?

somebody gave me proper instructions to the specific problem I had... I am guessing that if he decided to to it via PM he had his reasons.

if anybody asks me something specific, and I know the answer, I will gladly help.

regards

0

Share this post


Link to post
Share on other sites

Posted · Report post

somebody gave me proper instructions to the specific problem I had... I am guessing that if he decided to to it via PM he had his reasons.

if anybody asks me something specific, and I know the answer, I will gladly help.

regards

Would you be so kind to give those info to me as well please ?

I've searched everywhere but nothing works .

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I am having issues myself aswell.

Primo starts up alright, but it does so in 800x480 mode.. I only get to see 1/4 of the screen with my poor old Omnia!

Someone's got an idea? I've been digging thru all files now.. still can't find out why it's reverting to 800x480 even tho the sys.cfg says 400x240..

EDIT:

When i rename the system file, and i let Primo start without it, it says " ERROR: User interface resolution [240x400] is not supported or compatible skin can not be found. Exiting application. "

Edited by Crazy Dutch
0

Share this post


Link to post
Share on other sites

Posted · Report post

you have to find data.zip wich supports the 400×240 resolution and put that into sys.txt

[interface]

resolution_dir="400_240"

screen_x=400

screen_y=240

[Rawdisplay]

HighRes=0

screen_x=400

screen_y=240

class="landscape"

and before you launch primo,turn the screen to landscape and it should work :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi everyone,

I am a starter, just trying to use Primo on my Omnia i900. Doenloaded and installed the app, all working fine but i can't get a connection to any Satellites. It keeps telling Autodetecting GPS reciever but nothing happens. Here is a copy my sys.txt file

[device]

type="samsung_i900"

[interface]

resolution_dir="400_240"

screen_x=400

screen_y=240

[Rawdisplay]

HighRes=0

screen_x=400

screen_y=240

class="landscape"

[gps]

port=4

baud=57600

[warning]

speedcam_warning="1"

[tts]

tts_buffer=131072

announce_exit_directions=1

tts_logics=3

priority="HIGH"

always_say_road_names=1

announce_street_name=1

skip_exit_numbers=0

[dynamiccompressor]

compressor=1

ratio=9

gain=9

[sound]

ding=0

queue_length=200

mute_os_key=1

pause_mp3_sooner=1

[debug]

sound_q_length=200

tts_min_ready_wav= 1

tts_getaway_time=100

tts_expected_engine_delay=400

I would appreciate if any one can help with the external GPS settings in my mob too. I am in melbourne and I don't have data plan. Thanks a lot guys..(sorry if this qus is not relevant to topic :) )

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here for all to IGO Primo and Omnia i900!!!

Data.zip and Sys.txt:

Put the folder and start IGO.

Phone in landscape mode before you start.

Data.zip

Sys.txt

0

Share this post


Link to post
Share on other sites

Posted · Report post

My files : SYS.txt / data.zip

IGO Primo works on I900 :lol:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

My iGO Primo won´t get a lock. I am using the above files (sys and data), the display is fine, but it won´t get a lock. It is looking for my GPS receiver and after a while tells me: "Your GPS receiver has been turned off".

My Omnia settings are:

Gps Program port: com3

Gps harware port: com9

Baud rate:4800

I am using OCK´s roms, with all the GPS fixes built in. With the above setting I have no problem to get a lock with iGO 8.3 or google maps.

I tried different settings in the sys.txt file for the [gps] section but unsuccesfull so far. Please help me, Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the SYS.txt, you have to change the port and the baud rate.

My configuration :

[gps]

port="2"

baud=9600

source="nmea"

set_messages=0

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the SYS.txt, you have to change the port and the baud rate.

My configuration :

I did that with my own data with no luck. Nevertheless I found a more unorthodox solution to this: I started Google maps and waited to get a lock, then with Google maps running I went to HOME (showcase buton) and started iGO Primo as well. It got an instant lock :angry: Now working and locking on it´s own, without Google maps help. Maybe it was the cold start ...

0

Share this post


Link to post
Share on other sites

Posted · Report post

are you guys using tts?

and do either of you experience slowdowns when navigating through the menus?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I find it impossible to make it work. I downloaded SYS.TXT an DATA file by "Pusheka and xavierf", but I always get the error: "Fatal error occurred in main thread.

Address. 0x0055c868 - Exception: 0xc0000005 ".

I'm desperate. Not that I can do.

Edited by spjaimito
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

......

upps, my mistake....

Edited by Dado...
0

Share this post


Link to post
Share on other sites

Posted · Report post

I find it impossible to make it work. I downloaded SYS.TXT an DATA file by "Pusheka and xavierf", but I always get the error: "Fatal error occurred in main thread.

Address. 0x0055c868 - Exception: 0xc0000005 ".

I'm desperate. Not that I can do.

go to http://www.modaco.com/content/forum/318532...mo-omnia-i-900/

follow the link in it to an Italian site.... use google translate to understand Italian site

got it all working in 5 minutes

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

does anybody know if Igo primo (8.5.9) works with Omnia. i.e. do I need a proper data.zip and sys.txt files?

and if so, where could I get them?

regards

Here is my data.zip sys.txt with the data. Sys.txt of the tts file to search in English or your own language because on my Hungarian setting. The rest of the file remain sys.txt! Oh, and this is the data.zip sys.txt Igo Primo 1.1 files to green routing is optimized for Samsung i900 Omnia!

post-597017-1289291934_thumb.jpg

sys.txt: SYS.txt

data.zip_400x240 : data

Working 100% !!!

Good luck with your driving! :rolleyes:

1

Share this post


Link to post
Share on other sites

Posted · Report post

The first Igo primo functional on my omnia. THANKS :rolleyes: :huh:

Here is my data.zip sys.txt with the data. Sys.txt of the tts file to search in English or your own language because on my Hungarian setting. The rest of the file remain sys.txt! Oh, and this is the data.zip sys.txt Igo Primo 1.1 files to green routing is optimized for Samsung i900 Omnia!

post-597017-1289291934_thumb.jpg

sys.txt: SYS.txt

data.zip_400x240 : data

Working 100% !!!

Good luck with your driving! :huh:

1

Share this post


Link to post
Share on other sites

Posted · Report post

hello

I want to know who to have the TMC on with primo because I have OmniaTMC beta 2 who were working very good with igo 8.3

but now I can't find any screen on primo that speak about TMC just a case to accept in option (setting / circulation / traffic receptor )

can anyone give me helps

tanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello

I want to know who to have the TMC on with primo because I have OmniaTMC beta 2 who were working very good with igo 8.3

but now I can't find any screen on primo that speak about TMC just a case to accept in option (setting / circulation / traffic receptor )

can anyone give me helps

tanks

I have the same problem!!

I cannot find out how to use TMC with PRIMO

Any one know? please share..

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem!!

I cannot find out how to use TMC with PRIMO

Any one know? please share..

Primo is the time when you work with TMC. Should yield TMC Omnia and of course you use headphones or a modified car charger use. Car Charger for a change which must be disassembled at the end. The amendment is the fact that it must be soldered to the pseudo inputs minus one extension cord as the antenna in place.

I'm sorry but English is a bit weak.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have the same problem!!

I cannot find out how to use TMC with PRIMO

Any one know? please share..

You need to skin your omnia to expose TMC setting. I skinned it using an Italian site - (please search a few posts earlier...) -- once skinned, I found traffic settings... however, since we do not have TMC in our country, I cannot test it.

http://www.modaco.com/content/forum/318532...mo-omnia-i-900/

regards

Edited by barbarony62
0

Share this post


Link to post
Share on other sites

Posted · Report post

Here is my data.zip sys.txt with the data. Sys.txt of the tts file to search in English or your own language because on my Hungarian setting. The rest of the file remain sys.txt! Oh, and this is the data.zip sys.txt Igo Primo 1.1 files to green routing is optimized for Samsung i900 Omnia!

post-597017-1289291934_thumb.jpg

sys.txt: SYS.txt

data.zip_400x240 : data

Working 100% !!!

Good luck with your driving! :D

IT WORKED :P

THANK YOU VERY MUCH SZAGA B)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i have b7300 phone and i am trying to lunch igo primo but with no success can someone write which ports i need to choose

program port???

hardware port ???

baud rate ??

and also when igo primo is running it just searching automaticly for gps receiver

Edited by belmongas
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.