• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

USB brick/rickrolled/b0rked -> FIXED!

52 posts in this topic

Posted (edited) · Report post

I tried that before but it didn't work!

i know how access to my sd card o yeah!!!!! ty soo much!!!!! xda!!!!!!!

but is there away i can do the below without a rooted htc legend:

Open a terminal emulator(I used ConnectBot) and type

su

cat /sdcard/flash_image > /data/flash_image

cat /sdcard/mtd0.img > /data/mtd0.img

chmod 755 /data/flash_image or chmod u+x /data/flash_image

/data/flash_image misc /data/mtd0.img

reboot

DONE! THANK YOU VERY MUCH!!!!

P.S.

before i have reroot my legend make step1 and use fake-flush and not step2. So the phone became rooted and i can use connectbot!

-----

Last question:

Now usb seems ok and the PC can read the phone like a external storage, but i have error with HTC sync. How can i do?

thank you

Edited by Deffe
0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried that before but it didn't work!

i know how access to my sd card o yeah!!!!! ty soo much!!!!! xda!!!!!!!

but is there away i can do the below without a rooted htc legend:

Open a terminal emulator(I used ConnectBot) and type

su

cat /sdcard/flash_image > /data/flash_image

cat /sdcard/mtd0.img > /data/mtd0.img

chmod 755 /data/flash_image or chmod u+x /data/flash_image

/data/flash_image misc /data/mtd0.img

reboot

DONE! THANK YOU VERY MUCH!!!!

P.S.

before i have reroot my legend make step1 and use fake-flush and not step2. So the phone became rooted and i can use connectbot!

-----

Last question:

Now usb seems ok and the PC can read the phone like a external storage, but i have error with HTC sync. How can i do?

thank you

same problem ..........some one help me............

0

Share this post


Link to post
Share on other sites

Posted · Report post

when i digit on connectbot cd /sdcard/flash_image > /data/flash_image appairs : cannot create /data/flash_image : permission denied

I get exactly the same problem, i have tried numerous times now and always get "permission denied" when entering the line;

cat /sdcard/flash_image > /data/flash_image or cat /sdcard/mtd0.img > /data/mtd0.img

I have also tried these first still to no avail;

chmod u+x /data/flash_image and chmod 755 /data/flash_image

i am using connect bot on the legend to send these commands, is this the correct way of doing it?

I have also noticed that although my SD card is readable in a card reader on my laptop and seems to function fine the legend doesnt seem to be saving anything to it ( phone memory keeps filling up!). Although when i go to the SD card settings on the phone it gives me the option to unmount and even shows me the size of the card (7.42GB).

Absolutely any advice on how to make my phone work again would be greatly appreciated, i have spent hours and hours going round in circles!

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

in the disire section it is asked to mpost the "fastboot oem boot" log if the flash fails

here it is:

~/htclegend/ANDROID/r4-legend-root$ ./fastboot-linux oem boot

... INFOsetup_tag addr=0x60000100 cmdline add=0x9D078D14

INFOTAG:Ramdisk OK

INFOTAG:smi ok, size = 0

INFOTAG:hwid 0x0

INFOTAG:skuid 0x22F00

INFOTAG:hero panel = 0x0

INFOTAG:engineerid = 0x0

INFOMCP dual-die

INFOMCP dual-die

INFOTAG:mono-die = 0x0

INFODevice CID is not super CID

INFOCID is HTC__E11

INFOsetting->cid::HTC__E11

INFOserial number: HT039NX00037

INFOcommandline from head: no_console_suspend=1 console=null

INFOcommand line length =441

INFOactive commandline: board_legend.disable_uart3=1 board_legen

INFOd.usb_h2w_sw=1 board_legend.disable_sdcard=0 diag.enabled=0 

INFOboard_legend.debug_uart=0 smisize=0 userdata_sel=0 androidbo

INFOot.emmc=false  androidboot.baseband=7.05.35.26L androidboot.

INFOcid=HTC__E11 androidboot.carrier=HTC-Dutch androidboot.mid=P

INFOB7610000 androidboot.keycaps=qwerty androidboot.mode=normal 

INFOandroidboot.serialno=HT039NX00037 androidboot.bootloader=0.4

INFO3.0001 no_console_suspend=1 console=null

INFOaARM_Partion[0].name=misc

INFOaARM_Partion[1].name=recovery

INFOaARM_Partion[2].name=boot

INFOaARM_Partion[3].name=system

INFOaARM_Partion[4].name=cache

INFOaARM_Partion[5].name=userdata

INFOpartition number=6

INFOValid partition num=6

INFOmpu_nand_acpu_rw 8F2 1000

FAILED (status read failed (Protocol error))

if someone has an idear why I get the segmentation fault please tell

thanks

same problem help me.......

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just a quick something to add, in Astro File Manager when the card is not visible Astro also cannot access it and it has "d--" next to "sdcard". When the card is visible Astro has "drw" next to "sdcard" i would imagine this is the difference between write protected and re-writable, just hope this is useful to someone aiming to fix this problem (like me!). Also the card seems to drift inbetween being seen and not being seen intermittently.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just a quick something to add, in Astro File Manager when the card is not visible Astro also cannot access it and it has "d--" next to "sdcard". When the card is visible Astro has "drw" next to "sdcard" i would imagine this is the difference between write protected and re-writable, just hope this is useful to someone aiming to fix this problem (like me!). Also the card seems to drift inbetween being seen and not being seen intermittently.

i doubt it is a question of write protection in unix-like operating systems you have a mount-point , this is nothing more than a folder on the systems OS-partition whare the other partition will be mounted

so what your seeing is the mount point a folder/directory on the protected system folder, the sd card is not recognized and therefore not mounted

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

here my mtd0.img ( vodaphone France powered :))

( for info : unbrick was done on a 2.03.405.3 stock rom and it's why i had push 2.03.405.3 version in my mtd0.img )

INFOCID is VODAP203

INFOsetting->cid::VODAP203

mtd0.img

Edited by ilos
0

Share this post


Link to post
Share on other sites

Posted · Report post

Can anyone post a step by step guide for mac? I am still having trouble getting this to work.

Thanx

ok. Here is the fix i used, step by step. works every time.

if your phone can't even see the memory card, enable first with:

fastboot oem enableqxdm 0

Do the above step in Recovery mode.

Once the memory card is visible, transfer the files "flash_image" and "mtd0.img" to the memory card

howevor is possible.

Restart the phone, and install connectbot from the market.

Open connectbot, and through terminal (local) issue the following commands:

su

cat /sdcard/flash_image > /data/flash_image "then press enter"

cat /sdcard/mtd0.img > /data/mtd0.img "then press enter"

chmod 755 /data/flash_image "then press enter"

/data/flash_image misc /data/mtd0.img "then press enter"

It will give you an error, on the last command, but ignore it and restart the phone

It should be fixed.

fastboot oem enableqxdm 0 ..........how can i do it in recovery mode........could any one explain it for me........

0

Share this post


Link to post
Share on other sites

Posted · Report post

fastboot oem enableqxdm 0 ..........how can i do it in recovery mode........could any one explain it for me........

sorry my mistake actually its not in recovery mode ...its in fastbootmode......... :) :D :D :P :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okay i sorted my phone! I now have "disk drive" access on my PC hopefully meaning i can flash a new ROM (Not tried yet). To confirm this alllows access to your SD card via the PC, i had made a VERY simple mistake;

When using connectbot i had only typed "su" once, this gave me a dollar symbol

For this to work you need to type "su" twice, the first gives the dollar symbol ($) the second gives the hash symbol (#)

Once you have the # symbol in connect bot you can begin typing this;

cat /sdcard/flash_image > /data/flash_image "then press enter"

cat /sdcard/mtd0.img > /data/mtd0.img "then press enter"

chmod 755 /data/flash_image "then press enter"

/data/flash_image misc /data/mtd0.img "then press enter"

reboot phone

2 things ....

1) Make sure you have done the fast boot step:

turn off phone and press vol up and power together, then enter fastboot, then type:

fastboot oem enableqxdm 0

2) make sure "mtd0.img" and "flash_image" are on the root of your sd card and named exactly as "mtd0.img" and "flash_image", i had a space after one of my files stopping it from working, i hope this solves everyones issues!!

Gonna try to flash my phone now!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all

People that I do?? I can not determine the USB, only in boot mode is determined, I have a new hboot and I can not do step1, can someone help me ka??

Poligon:/mnt/winda/tmp/android/r4-legend-root# ./fastboot-linux oem gencheckpt boot

... INFOsetup_tag addr=0x60000100 cmdline add=0x9D079570

INFOTAG:Ramdisk OK

INFOTAG:smi ok, size = 0

INFOTAG:hwid 0x0

INFOTAG:skuid 0x22F00

INFOTAG:hero panel = 0x0

INFOTAG:engineerid = 0x0

INFOMCP dual-die

INFOMCP dual-die

INFOTAG:mono-die = 0x0

INFODevice CID is not super CID

INFOCID is HTC__A07

INFOsetting->cid::HTC__A07

INFOserial number: HT03DNX01548

INFOcommandline from head: no_console_suspend=1 console=null

INFOcommand line length =443

INFOactive commandline: board_legend.disable_uart3=1 board_legen

INFOd.usb_h2w_sw=1 board_legend.disable_sdcard=0 diag.enabled=0

INFOboard_legend.debug_uart=0 smisize=0 userdata_sel=0 androidbo

INFOot.emmc=false androidboot.baseband=7.08.35.21 androidboot.c

INFOid=HTC__A07 androidboot.carrier=HTC-Russia androidboot.mid=P

INFOB7610000 androidboot.keycaps=qwerty androidboot.mode=recover

INFOy androidboot.serialno=HT03DNX01548 androidboot.bootloader=0

INFO.43.0003 no_console_suspend=1 console=null

INFOaARM_Partion[0].name=misc

INFOaARM_Partion[1].name=recovery

INFOaARM_Partion[2].name=boot

INFOaARM_Partion[3].name=system

INFOaARM_Partion[4].name=cache

INFOaARM_Partion[5].name=userdata

INFOpartition number=6

INFOValid partition num=6

INFOmpu_nand_acpu_rw 15E 1000

FAILED (status read failed (Protocol error))

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice ! Thank you !

CID = VODAP203

mtd0.img

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

can someone explain step 3? Does it work on windows XP?

I copied the editet mtd0.img and flash image on my sd-card.

Do i have to start the phone in "fastboot usb" mode? Where do i have to type in the commands?

0

Share this post


Link to post
Share on other sites

Posted · Report post

As most of you know, people have been hard at work to fix the USB issues we've been seeing due to recovery setting us into USB debugmode.

After unsuccessful attempts to change the kernel commandline , eg. to:

disable_uart3=0

usb_h2w_sw=0

we've been successful in discovering (with the help of XDA-developers) that these switches are stored in the first NAND partition, mtd0, or 'misc'.

You must be rooted to try the following, it seems you can't write to mtd0 without root.

Do step 1 again if you have to.

Also, SD card functionality has to work. For this, do 'fastboot oem enableqxdm 0' in fastboot mode.

Steps involved:

1. Find out your CID. Go into fastboot mode, and do 'fastboot oem boot'.

The log will say something like the following:

#INFOTAG:Ramdisk OK

#INFOTAG:smi ok, size = 0

#INFOTAG:hwid 0x0

#INFOTAG:skuid 0x21F04

#INFOTAG:hero panel = 0x0

#INFOTAG:engineerid = 0x0

#INFOMCP dual-die

#INFOMCP dual-die

#INFOTAG:mono-die = 0x0

#INFODevice CID is not super CID

#INFOCID is HTC__E11

In this specific case, the CID is HTC__E11.

2. Get the following mtd0.img from here or from here: mirror provided by SgtDavePwnage.

Edit this image to the CID you found above with a hex editor.

3. Get flash_image from here or from here: mirror provided by SgtDavePwnage.

Move this to /data/ , and flash the modified image using:

"/data/flash_image misc /data/mtd0.img"

You can move both mtd0.img and flash_image by putting it on your sdcard, and issueing the following command in a terminal emulator:

'cat /sdcard/flash_image > /data/flash_image'

'cat /sdcard/mtd0.img > /data/mtd0.img'

You might have to do 'chmod u+x /data/flash_image' before you run the commands (or chmod 755 /data/flash_image)

4. Repeat step 3 a couple of times if it doesn't seem to work well.

5. All done! Reboot, you should have normal usb connectivity. Post your 'fastboot oem boot' log and intermediate steps if it fails.

Credits:

-kubino @ XDA for providing us with the 'misc' information

-TheProfessor @ irc.freenode.net #modaco for being the first test subject + debugging

-adam235 @ irc.freenode.net #modaco for being a test subject as well + debugging

-SgtDavePwnage @ irc.freenode.net #modaco -> moral support + debugging :rolleyes:

-DrMon @ irc.freenode.net #modaco -> being brave enough to test on his non-bricked device!

Click here to DONATE :huh:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the best info :rolleyes:

thnx :huh:

my legend non-bricked img:

INFOCID is HTC__032

INFOsetting->cid::HTC__032

mtd0.img

Help me understand what to do with flash_image, when you give the link, and my pops a page with writing, what should I do? With hex editor does not know how to work, I tried to place the entire page in hex editor and could not understand anything.

infocid is HTC__Y13

Edited by bestdaniel20
0

Share this post


Link to post
Share on other sites

Posted · Report post

Guess something is wrong?

C:\androidSDK\tools>fastboot eom enableqxdm 0

usage: fastboot [ <option> ] <command>

commands:

update <filename> reflash device from update.zip

flashall flash boot + recovery + system

flash <partition> [ <filename> ] write a file to a flash partition

erase <partition> erase a flash partition

getvar <variable> display a bootloader variable

boot <kernel> [ <ramdisk> ] download and boot kernel

flash:raw boot <kernel> [ <ramdisk> ] create bootimage and flash it

devices list all connected devices

reboot reboot device normally

reboot-bootloader reboot device into bootloader

options:

-w erase userdata and cache

-s <serial number> specify device serial number

-p <product> specify product name

-c <cmdline> override kernel commandline

-i <vendor id> specify a custom USB vendor id

-b <base_addr> specify a custom kernel base address

-n <page size> specify the nand page size. default:

2048

Any ideas?

My device can be found by fastboot devices

0

Share this post


Link to post
Share on other sites

Posted · Report post

You, sir, are my hero!

Thank you soooooo much!!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi, my friend have a problem.

When try to install FROYO 3.15, he receives error - Error:[110]

It only appears a black screen with htc logo and ends there.

Help please

What can I do?

C:\Documents and Settings\NEW>fastboot oem boot

							  ... INFOsetup_tag addr=0x60000100 cmdline add=0x9D

07B198

INFOTAG:Ramdisk OK

INFOTAG:smi ok, size = 0

INFOTAG:hwid 0x0

INFOTAG:skuid 0x22F00

INFOTAG:hero panel = 0x0

INFOTAG:engineerid = 0x0

INFOMCP dual-die

INFOMCP dual-die

INFOTAG:mono-die = 0x0

INFODevice CID is not super CID

INFOCID is HTC__032

INFOsetting->cid::HTC__032

INFOserial number: HT03ZNX05896

INFOcommandline from head: no_console_suspend=1 console=null

INFOcommand line length =445

INFOactive commandline: board_legend.disable_uart3=0 board_legen

INFOd.usb_h2w_sw=0 board_legend.disable_sdcard=0 diag.enabled=0

INFOboard_legend.debug_uart=0 smisize=0 userdata_sel=0 androidbo

INFOot.emmc=false  androidboot.baseband=7.08.35.21 androidboot.c

INFOid=HTC__032 androidboot.carrier=HTC-EastEurope androidboot.m

INFOid=PB7610000 androidboot.keycaps=qwerty androidboot.mode=nor

INFOmal androidboot.serialno=HT03ZNX05896 androidboot.bootloader

INFO=1.01.0000 no_console_suspend=1 console=null

INFOaARM_Partion[0].name=misc

INFOaARM_Partion[1].name=recovery

INFOaARM_Partion[2].name=boot

INFOaARM_Partion[3].name=system

INFOaARM_Partion[4].name=cache

INFOaARM_Partion[5].name=userdata

INFOpartition number=6

INFOValid partition num=6

FAILED (status read failed (Too many links))

finished. total time: 0.938s

Problem is solved.

Edited by i4o
0

Share this post


Link to post
Share on other sites

Posted · Report post

My Legend will sometimes (read: infrequently) mount with USB but by and large it just charges when plugged into a PC. I've tried the debricking technique but it hasn't had any positive outcomes.

I've also tried three different cables and five different PCs. The same cables and PCs work with my friends' Android phones.

The log;

C:\Android\android-sdk-windows\tools>fastboot oem boot
... INFOsetup_tag addr=0x60000100 cmdline add=0x9D
07B198
INFOTAG:Ramdisk OK
INFOTAG:smi ok, size = 0
INFOTAG:hwid 0x0
INFOTAG:skuid 0x22F00
INFOTAG:hero panel = 0x0
INFOTAG:engineerid = 0x0
INFOMCP dual-die
INFOMCP dual-die
INFOTAG:mono-die = 0x0
INFODevice CID is not super CID
INFOCID is HTC__038
INFOsetting->cid::HTC__038
INFOserial number: HT043NX02726
INFOcommandline from head: no_console_suspend=1 console=null
INFOcommand line length =440
INFOactive commandline: board_legend.disable_uart3=0 board_legen
INFOd.usb_h2w_sw=0 board_legend.disable_sdcard=0 diag.enabled=0
INFOboard_legend.debug_uart=0 smisize=0 userdata_sel=0 androidbo
INFOot.emmc=false androidboot.baseband=7.13.35.05 androidboot.c
INFOid=HTC__038 androidboot.carrier=HTC-India androidboot.mid=PB
INFO7610000 androidboot.keycaps=qwerty androidboot.mode=normal a
INFOndroidboot.serialno=HT043NX02726 androidboot.bootloader=1.01
INFO.0000 no_console_suspend=1 console=null
INFOaARM_Partion[0].name=misc
INFOaARM_Partion[1].name=recovery
INFOaARM_Partion[2].name=boot
INFOaARM_Partion[3].name=system
INFOaARM_Partion[4].name=cache
INFOaARM_Partion[5].name=userdata
INFOpartition number=6
INFOValid partition num=6
FAILED (status read failed (Too many links))
finished. total time: 0.902s

[/codebox]

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've been at this for days now to no evail. My USB bricked with my SD card after a recovery from cyanogenmods rom (should of stuck with custom modaco rom but wanted to see what else there was)

Fixed the SD card no drama but the rest is hazy. I've tried so many different things that I'm not even sure if my device is still rooted.

This is my 'fastboot oem boot' output:

________________________________________________________________

C:\AndroidSDK\tools>fastboot oem boot

... INFOsetup_tag addr=0x60000100 cmdline add=0x079570

INFOTAG:Ramdisk OK

INFOTAG:smi ok, size = 0

INFOTAG:hwid 0x0

INFOTAG:skuid 0x22F00

INFOTAG:hero panel = 0x0

INFOTAG:engineerid = 0x0

INFOMCP dual-die

INFOMCP dual-die

INFOTAG:mono-die = 0x0

INFODevice CID is not super CID

INFOCID is VODAP021

INFOsetting->cid::VODAP021

INFOserial number: HT05WNX00453

INFOcommandline from head: no_console_suspend=1 console=null

INFOcommand line length =445

INFOactive commandline: board_legend.disable_uart3=1 board_legen

INFOd.usb_h2w_sw=1 board_legend.disable_sdcard=0 diag.enabled=0

INFOboard_legend.debug_uart=0 smisize=0 userdata_sel=0 androidbo

INFOot.emmc=false androidboot.baseband=7.08.35.21 androidboot.c

INFOid=VODAP021 androidboot.carrier=VODA-Australia androidboot.m

INFOid=PB7610000 androidboot.keycaps=qwerty androidboot.mode=nor

INFOmal androidboot.serialno=HT05WNX00453 androidboot.bootloader

INFO=0.43.0003 no_console_suspend=1 console=null

INFOaARM_Partion[0].name=misc

INFOaARM_Partion[1].name=recovery

INFOaARM_Partion[2].name=boot

INFOaARM_Partion[3].name=system

INFOaARM_Partion[4].name=cache

INFOaARM_Partion[5].name=userdata

INFOpartition number=6

INFOValid partition num=6

INFOmpu_nand_acpu_rw 8F2 1000

FAILED (status read failed (Too many links))

finished. total time: 0.877s

________________________________________________________________

So my CID is VODAP021. I downloaded the mtd0legend and modified it in Hex editor to VODAP021,& renamed it mtd0, then downloaded flash_image.

I put them on my (non goldcard) SD card in the root directory, as well as in a folder called 'data'.... am i on the right track? now I've used the cmd prompt to carry out the "/data/flash_image misc /data/mtd0.img" command, is this right? it didn't work so I'm guessing not. I couldn't get any terminal emulators to work on my phone from the marketplace. (leads me to believe my phone is no longer rooted). I went back to my original vodafone official release because I was following a random method to unbrick the usb, but it didn't work, obviously.

Anyway, none of this has worked. Those commands don't find the path or it doesn't recognize the commands.

When it says:

_____________________________________________

Move this to /data/ , and flash the modified image using:

"/data/flash_image misc /data/mtd0.img"

_____________________________________________

in step 3. What exactly do you mean & how exactly is this done.

Or, if you see the error of my ways in the dumbed down step by step above could you let me know.

I've tried going through the entire process of creating a goldcard again, downgrading versions & rooting the phone again but I can't do any of it without usb working properly.

Also tried HtcSync software downgrades & upgrades, sometimes the drivers will say they are installed but it still doesn't work properly.

All I want to do is get back to the Custom Modaco ROM that I had running ever so sweetly, Argh

Edited by Shawry_1981
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah, this saved my Legend !

Thank u very much!

Here´s the VODAP102 from the German Vodaphone Legend:

INFOCID is VODAP102

INFOsetting->cid::VODAP102

PS: Just rename "mtd0legend.img" -> "mtd0.img"

mtd0legend.img

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there another way to do this than with the fastboot binary? I can't connect my phone to a computer. Tried both Windows and Linux on 3 different machines :unsure:.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can confirm that this fixes the USB soft brick issue I experienced ass wel. ( HTC Legend )

After that I followed the r4-legend-root Step 1 and skipped step two by placing Clockworkmod as update.zip on the SD. Recovery Vol up + power. And I was back in the game. { I lost that other game while typing this }

It took me some searching. Ty for the fix.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi All !

This is my htc legend fastboot oem boot result. Seems everthying ok, but usb still not working. The phone was rooted. I tried the su commands many times in terminal mode on the phone. I have never got error message, but nothing changed. I was reading more forums and i couldn't find any solution for my problems. What are you thinking? What is the problem?

C:\Documents and Settings\Rendszergazda\Asztal\HTC HERO\android-sdk-windows\tool

s>fastboot oem boot

...

(bootloader) setup_tag addr=0x60000100 cmdline add=0x9D07B198

(bootloader) TAG:Ramdisk OK

(bootloader) TAG:smi ok, size = 0

(bootloader) TAG:hwid 0x0

(bootloader) TAG:skuid 0x22F00

(bootloader) TAG:hero panel = 0x0

(bootloader) TAG:engineerid = 0x0

(bootloader) MCP dual-die

(bootloader) MCP dual-die

(bootloader) TAG:mono-die = 0x0

(bootloader) Device CID is not super CID

(bootloader) CID is HTC__032

(bootloader) setting->cid::HTC__032

(bootloader) serial number: HT03ZNX01346

(bootloader) commandline from head: no_console_suspend=1 console=null

(bootloader) command line length =446

(bootloader) active commandline: board_legend.disable_uart3=0 board_legen

(bootloader) d.usb_h2w_sw=0 board_legend.disable_sdcard=0 diag.enabled=0

(bootloader) board_legend.debug_uart=0 smisize=0 userdata_sel=0 androidbo

(bootloader) ot.emmc=false androidboot.baseband=7.05.35.26L androidboot.

(bootloader) cid=HTC__032 androidboot.carrier=HTC-EastEurope androidboot.

(bootloader) mid=PB7610000 androidboot.keycaps=qwerty androidboot.mode=no

(bootloader) rmal androidboot.serialno=HT03ZNX01346 androidboot.bootloade

(bootloader) r=1.01.0000 no_console_suspend=1 console=null

(bootloader) aARM_Partion[0].name=misc

(bootloader) aARM_Partion[1].name=recovery

(bootloader) aARM_Partion[2].name=boot

(bootloader) aARM_Partion[3].name=system

(bootloader) aARM_Partion[4].name=cache

(bootloader) aARM_Partion[5].name=userdata

(bootloader) partition number=6

(bootloader) Valid partition num=6

FAILED (status read failed (Too many links))

finished. total time: 1.188s

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.