• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

the headphone problem...

14 posts in this topic

Posted

Hi,

I recently got the Pulse Mini, and I have to say I am really impressed. It is a fully featured android 2.1 phone for under £100 with very few concessions. Most of which can be mitigated: the speed was improved with a task manager, the small keyboard by installing big buttons (the advice to install both of which I found in posts on this forum).

The only thing still bugging me is the headphone problem with music sounding poor. I know there is a topic already about it here. I have done a bit of testing and this is what I found:

• With your own headphones if you start the music/video then plug them in they work fine.

• If you plug them in and start the music, then unplug them and reinsert them they work fine.

• If you pause the music for more than a moment you will need to to the uplug-reinsert trick again.

• You know if you need to do this because you can hear faint static in the background.

• The supplied headphones work fine without needing the trick.

So it seems like this problem should also be able to be sidestepped if I could get a 3.5mm adapter which mimicked the headphones supplied with the phone perhaps then I could use my own headphones without having to unplug them each time music is started. But finding one that works might need some trial and error... So does anyone have an iphone/blackberry adapter like this one.

I think there is also a Nokia one

If anyone can help me find something that works, or has a better solution please let me know. Thanks for all the help you have already provided!

Best regards

-SB

0

Share this post


Link to post
Share on other sites

Posted

Update: I have tried an iphone adapter - it didn't have the desired effect.

This might need an adapter for this specific phone... :)

0

Share this post


Link to post
Share on other sites

Posted

A bit strange this.. is this an "intentional" flaw? I hate having to reinsert my headphones each time I start playing music.

Hmm.. just tried the supplied headphones again - they're louder than other headphones!! Might have to try get used to them..

0

Share this post


Link to post
Share on other sites

Posted

I know the trick i worked it out last night! Its dumb but if your careful you can get around it:

If you look at the headphones that come with it, they have a small bit on the end of the headphones to stop them going in fully. If they are in this much, it plays perfectly. If you get your headphones and put them in the same way, then it also plays perfectly but if you push them in it will stop working... Ill post pictures soon to show what i mean.

From these reasons why it doesn't work i would say it is clearly an intentional flaw to make you use the supplied rubbish headphones.

Pictures coming soon ;)

0

Share this post


Link to post
Share on other sites

Posted

oh yeah!! what a stupid flaw/idea!

0

Share this post


Link to post
Share on other sites

Posted

just found another problem:

i connect third party headphone to listen to radio... fine (using headphone), but with SPEAKER mode ON, only very very weak sound coming out.

however, if i use the original headphone, it's radio SPEAKER mode is working fine!!!

try to pull out the third party headphone jack a little bit, still no good... :lol:(

0

Share this post


Link to post
Share on other sites

Posted

If you get it just right, it does work... but its very dodgy to do. Damn stupid flaw

0

Share this post


Link to post
Share on other sites

Posted

Thanks for your help and suggestions. I managed to make the headphones work by slightly removing the jack as was suggested, but this is too fiddley to do every time if you want to use this as your main mp3 player.

Does anyone have any ideas as to a simple modification to the socket, so the headphones plug in to the right position without fiddling?

Otherwise I notice that T-Mobile have released the source code for the Pulse Mini now, so perhaps someone smarter than me can modify the firmware to get around the problem?

0

Share this post


Link to post
Share on other sites

Posted

I have had no problems with headphone socket on my pulse mini,have used it with car cassette adapter and sony headphones with no issues .

0

Share this post


Link to post
Share on other sites

Posted

For those who have experienced this problem I thought you might like to know I found a solution.

My wife got a Nokia X3 for a work phone, and I tried out the headphones that came with it on my pulse mini on the off chance. To my surprise they worked perfectly, so I looked for a headphone adapter for the X3 and found an adapter called 'Nokia AD-57'.

I managed to pick up an AD-57 adapter on ebay for less than £3. This lets you plug your own headphones into the pulse mini and works perfectly - giving good music quality without needing to unplug and re-insert them, or start the music first. There is even a button on the adapter that can be used to start and stop the music, which works with the Pulse Mini

I am now happy to use the Pulse Mini as my mp3 player, and I hope this is helpful to someone else.

0

Share this post


Link to post
Share on other sites

Posted

comparing the 3.5mm jack with the supplied headphones to a normal pair shows that there is an extra part, which i presume is for the mic on the supplied headset.

A third party headset does not have this, which means that the extra bit for the mic is causing a problem, im guessing maybe a slight short circuit between the mic connection and the start of the sound connections, causing the audio quality to be poor.

Using the supplied headphones in a different device, i.e. my eeepc atm, also causes the sound to be bad. However, holding the mic button down causes the sound to go good again.

This isn't a flaw or an idea... the mic connection is causing probems with the sound output with third party headphones.

I suggest putting small rubber ring on the 3rd party, as this prevents the headphones going in too far, which keeps audio quality good.

0

Share this post


Link to post
Share on other sites

Posted

For those who have experienced this problem I thought you might like to know I found a solution.

My wife got a Nokia X3 for a work phone, and I tried out the headphones that came with it on my pulse mini on the off chance. To my surprise they worked perfectly, so I looked for a headphone adapter for the X3 and found an adapter called 'Nokia AD-57'.

I managed to pick up an AD-57 adapter on ebay for less than £3. This lets you plug your own headphones into the pulse mini and works perfectly - giving good music quality without needing to unplug and re-insert them, or start the music first. There is even a button on the adapter that can be used to start and stop the music, which works with the Pulse Mini

I am now happy to use the Pulse Mini as my mp3 player, and I hope this is helpful to someone else.

Hi, i have the spanish "yoigo selina" wich i presumed is the same as yours pulse mini, or huawei U8110. I'm sure the X3 (and more model from nokia and other brands) adapter works perfectly. I have buy this adapter, and i have not received yet, but i think it must work. This week i have received an iphone one and does not work, but i have removed the plastic jacket of the male side and changed the conexion of the wire from the third ring (counted from the tip) and moved it to fourth: It works! Next i have made a new jacket with melt glue, making it with elbow shape instead of the straight original one.

Thus, the pinout (counting from tip) should be:

1. Left

2. Right

3. ¿Mic?

4. Ground

0

Share this post


Link to post
Share on other sites

Posted

Brilliant, it's a bit annoying, but you probably saved me from binning the phone - I mainly wanted a cheap Android phone to use spotify, and without knowing the 'trick', it was virtually useless.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have the same phone.

Does anyone know how to increase the volume of the headset ... is really too weak for me ... any ideas.

I tried with many programs, including Lithium music player with built-in volume booster but the sound remains weak

Edited by optybg
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.