mercury700ir

آHTC Legend Persian writing and reading and web browsing + Questions about ROMs

13 posts in this topic

Hi there...

I think it is a big problem for all that have this Great cellphone that there is not any Persian maker for this cell phone...

If anyone knows how to make it Persian Read and Write able please tell us...

And I want to notice this:

- This cell phone is rooted with r4 paul modaco rooting method.

- This cell phone has Rodriguez rom on it...

And now the questions...

- How could we read and write Persian, and web browsing the Persian web pages?

- Why when I hard reset it the languages it gives to me for selecting my language it doesn't have ENGLISH for US or England and it has English for Portugal and Spain???

My Phone info is :

Baseband ver: 47.26.35.04U_7.05.35.26L

Kernel ver: 2.6.29-e3993620 [email protected] #1

Build number: 1.31.405.4 CL154058 test-keys

Browser ver: webkit 3.1

Soft ver: Rodriguezstyle modacomod legend ROM V2.3 vivid sense.

- Which of these ROMS are compatible with my device? (I heard If I use another ROM with another Baseband (Radio) version than myself it can BRICK my cellphone)

1. LEGEIMG_Legend_HTC_WWE_2.03.405.3_Radio_47.39.35.09_7.08.35.21_release_130330_si

ned.zip

2.LEGEIMG_Legend_HTC_WWE_1.31.405.5_R_Radio_47.26.35.04_7.05.35.26L_release_126592

signed.zip

3. RUU_Legend_HTC_WWE_2.03.405.3_Radio_47.39.35.09_7.08.35.21_release_130330_signed

exe

--------------------

Thanks for your help.....

0

Share this post


Link to post
Share on other sites

Do you know what is the Rom version, Radio Band & ....????

because they should have compatible with my device...

0

Share this post


Link to post
Share on other sites

I think its OK to flash it directly, many users flash it and enjoyed Arabic with no issues BUT don't flash ROM greater than 1.31 otherwise you will not be able to downgrade!

BR

0

Share this post


Link to post
Share on other sites

So, you think It is not important if I flash my Cell phone with a ROM with DIFFERENT RADIO VERSION THAN MINE..???

Doesn't it BRICK my cellphone..??

My Phone info is :

Baseband ver: 47.26.35.04U_7.05.35.26L ( It is actually the RADIO ver)

Kernel ver: 2.6.29-e3993620 [email protected] #1

Build number: 1.31.405.4 CL154058 test-keys

Browser ver: webkit 3.1

Soft ver: Rodriguezstyle modacomod legend ROM V2.3 vivid sense.

0

Share this post


Link to post
Share on other sites

I flashed this ROM to 2 legend phone with same as yours and it worked perfectly.

BR

0

Share this post


Link to post
Share on other sites

thanks a lot bro....

So I have to test it.. :lol:

0

Share this post


Link to post
Share on other sites
thanks a lot bro....

So I have to test it.. :D

hi BR

:D

this is my Arable_V1_beta it was published at ce4 arab

http://rapidshare.com/files/401065403/Arab...1_beta.zip.html

im working on the final release

any how this version is almost perfect but i will add some tweaks and LWP

some other stuff

for more info and screen shot's visit

http://www.ce4arab.com/vb7/showthread.php?t=224920

:lol:

0

Share this post


Link to post
Share on other sites

Thanks dear zakengen ...

Does your ROM support Persian in menus and ... or just for writing and reading?

and does it compatible with the bellow cell info:

Baseband ver: 47.26.35.04U_7.05.35.26L

Kernel ver: 2.6.29-e3993620 [email protected] #1

Build number: 1.31.405.4 CL154058 test-keys

Browser ver: webkit 3.1

I asked them because of the RADIO version and BRICK probability..

and I have a question from you that I think you should be professional in this field,

because I am a new comer in Android field, I don't know this well...

If I install a new RIM with different RADIO version than my own cellphone, does it BRICK? or It should has some other properties for bricking...

Thanks a lot for your answers....

0

Share this post


Link to post
Share on other sites
Thanks dear zakengen ...

:D

Does your ROM support Persian in menus and ... or just for writing and reading?

and does it compatible with the bellow cell info:

Baseband ver: 47.26.35.04U_7.05.35.26L

Kernel ver: 2.6.29-e3993620 [email protected] #1

Build number: 1.31.405.4 CL154058 test-keys

Browser ver: webkit 3.1

167102.jpg

if you just looked at the screen shot

:D

I asked them because of the RADIO version and BRICK probability..

and I have a question from you that I think you should be professional in this field,

because I am a new comer in Android field, I don't know this well...

If I install a new RIM with different RADIO version than my own cellphone, does it BRICK? or It should has some other properties for bricking...

Thanks a lot for your answers....

the UN proper combination between rom and radio may cause :

1- a booted rom withe some miss in the operations like loosing gps ,wifi

bth and camera functions .

2- and yes it may brick your device if you bay pass and force the unit

to work .

i hope you will enjoy it :lol:

any how im not an htc or Google android specialist

most of my work is a self training and experiments

i can do nothing without the guiding stars like Paul & dsixda its hard to writ them all

I never upload an untested release in public > after all bad things may happen :)

0

Share this post


Link to post
Share on other sites
the UN proper combination between rom and radio may cause :

1- a booted rom withe some miss in the operations like loosing gps ,wifi

bth and camera functions .

2- and yes it may brick your device if you bay pass and force the unit

to work .

i hope you will enjoy it :lol:

any how im not an htc or Google android specialist

most of my work is a self training and experiments

i can do nothing without the guiding stars like Paul & dsixda its hard to writ them all

I never upload an untested release in public > after all bad things may happen :)

Good luck bro... :D

Thanks for your efforts...

We are waiting with impatience for your final version of ROM...:D

And, I hope you can do something with froyo for Legend.. :)

0

Share this post


Link to post
Share on other sites

hi everyone

i cant connect to vpn in this rom !!

i also installed radio version : 47.39.35.09u_7.08.35.21 but i still cant connect to vpn !!

anyone knows the solution !!!?

0

Share this post


Link to post
Share on other sites

hi everyone

i cant connect to vpn in this rom !!

i also installed radio version : 47.59.35.09u_7.08.35.21 but i still cant connect to vpn !!

anyone knows the solution !!!?

can this difference between rom version(2.1) and radio version(47.59.35) that i installed brick my phone ?

thanks for responses

Edited by mohamadz14
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.