• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM]Ninja4hire *NonSense* (DC23) v2.5.3m (21914)

155 posts in this topic

Posted (edited)

i have a question about the home screen. when i slide the screen downwards the clock moves up and the shortcuts move down and it leaves a big black blank space in the middle. to my knowledge, as this is how it was with Steel's Sense ROM, there's supposed to be music controls in that area. any idea why it's missing? or do you have no idea what im talkin about? lol. i'll try to take a screen shot

edit: uploaded before and after pics from sliding my finger down on the screen. i thought there's supposed to be a music panel there but there isnt. am i wrong?

post-523181-1277324677_thumb.jpg

post-523181-1277324688_thumb.jpg

Edited by the sandman
0

Share this post


Link to post
Share on other sites

Posted

i have a question about the home screen. when i slide the screen downwards the clock moves up and the shortcuts move down and it leaves a big black blank space in the middle. to my knowledge, as this is how it was with Steel's Sense ROM, there's supposed to be music controls in that area. any idea why it's missing? or do you have no idea what im talkin about? lol. i'll try to take a screen shot

edit: uploaded before and after pics from sliding my finger down on the screen. i thought there's supposed to be a music panel there but there isnt. am i wrong?

yeah I know what your talking about. I am not sure, but I think the music player was not working correctly there. I am working on getting it back in as well as a few other little fixes.

0

Share this post


Link to post
Share on other sites

Posted

Thats odd, as I've had excellent call quality and signal strength...

Maybe its my area?

i dont think that's the issue..i reloaded ur lite rom and as soon as i did, i had excellent signal strength and call quality. so i loaded 3 different sense roms and all had the same results. everywhere that i had full signal bars with the lite rom, i had only had half to weak signal with sense roms..... weird.....

0

Share this post


Link to post
Share on other sites

Posted (edited)

i dont think that's the issue..i reloaded ur lite rom and as soon as i did, i had excellent signal strength and call quality. so i loaded 3 different sense roms and all had the same results. everywhere that i had full signal bars with the lite rom, i had only had half to weak signal with sense roms..... weird.....

Very weird...

Maybe its a graphic issue as far as bars go. How are you testing the strength ??

;) :(

EDIT: didn't we have the same issue with the i910 rom with Bga55 rom's ?? ( which were excellent also)

Edited by kdkinc
0

Share this post


Link to post
Share on other sites

Posted

i dont think that's the issue..i reloaded ur lite rom and as soon as i did, i had excellent signal strength and call quality. so i loaded 3 different sense roms and all had the same results. everywhere that i had full signal bars with the lite rom, i had only had half to weak signal with sense roms..... weird.....

is this also using my sense beta rom?

0

Share this post


Link to post
Share on other sites

Posted

Ninja - great rom(s)!!! Usually a NinjaToday users with MS 3.5.x.a.d.f.d.af.f.d.s.r.i.p

Is it me or does Sense seem laggy? (wondering if it is something I am doing, incorrect)

0

Share this post


Link to post
Share on other sites

Posted

Ninja - great rom(s)!!! Usually a NinjaToday users with MS 3.5.x.a.d.f.d.af.f.d.s.r.i.p

Is it me or does Sense seem laggy? (wondering if it is something I am doing, incorrect)

no sense can be a little laggy at times. That's one of the reasons Steel cooked in the overclock.

0

Share this post


Link to post
Share on other sites

Posted

no sense can be a little laggy at times. That's one of the reasons Steel cooked in the overclock.

Makes sense... lol

0

Share this post


Link to post
Share on other sites

Posted

no sense can be a little laggy at times. That's one of the reasons Steel cooked in the overclock.

Ninja, is there any difference between your nonsense rom builds...v1 and v1m?

v1 is posted at xda and v1m at modaca

I flashed v1 last nite...great rom

0

Share this post


Link to post
Share on other sites

Posted

V1 vs V1m is a certain feature - read the OP here and the OP at XDA ;)

Regarding the lag, turning off animation in CHT Editor helps quite a bit.

0

Share this post


Link to post
Share on other sites

Posted

Great Rom Ninja, will there be an update to sense 2.5 build 2016?? ;))

0

Share this post


Link to post
Share on other sites

Posted

What makes it that HTC devices can run sense (im assuming normal and smoothly) but its slow on the omnia II. Ive always been confused on why I don't see any discussion about the overall slowness in the omnia or is it just me wanting everything to be perfect? Or maybe its just my phone thats slow?

0

Share this post


Link to post
Share on other sites

Posted

It is not the processing power our i920's lack, but the RAM memory needed to run sense or an other UI for that matter. I am thinking about going back to titanium although it is a lot of fun playing with Sense. Wish there was a way to increase the amount of RAM, this phone rocks in every other respect..

0

Share this post


Link to post
Share on other sites

Posted

BTW, I found that turning off "weather" by adding the weather toggle to a quicklink will also reduce lag.

0

Share this post


Link to post
Share on other sites

Posted

It is not the processing power our i920's lack, but the RAM memory needed to run sense or an other UI for that matter. I am thinking about going back to titanium although it is a lot of fun playing with Sense. Wish there was a way to increase the amount of RAM, this phone rocks in every other respect..

I'm pretty sure its the lack of the proper GL drivers that make it laggy and not the RAM at all.

boosting the clock adds a few frames a sec which helps a bit ( as I am using Ninjas v1 @1Ghz) and runs real well. But with the proper GL drivers this would not be needed.

I could be wrong but seems GL is the missing link.

0

Share this post


Link to post
Share on other sites

Posted

I'm pretty sure its the lack of the proper GL drivers that make it laggy and not the RAM at all.

boosting the clock adds a few frames a sec which helps a bit ( as I am using Ninjas v1 @1Ghz) and runs real well. But with the proper GL drivers this would not be needed.

I could be wrong but seems GL is the missing link.

I agree with the GL. If we had sense using the samsung GL drivers properly there would NOT be a slow down. of course I don't have the skills to write a driver, nor a wrapper for a driver.

Or enough time for that matter.

0

Share this post


Link to post
Share on other sites

Posted

is this also using my sense beta rom?

yes i was...the way i tested it was i made calls from the same spots with the sense roms and then your 6.5.5 lite rom and the call quality was so much better with the lite rom. as a matter of fact i was dropping calls and losing signal with the sense roms.....and i loved the sense roms.... ;)

0

Share this post


Link to post
Share on other sites

Posted

yes i was...the way i tested it was i made calls from the same spots with the sense roms and then your 6.5.5 lite rom and the call quality was so much better with the lite rom. as a matter of fact i was dropping calls and losing signal with the sense roms.....and i loved the sense roms.... ;)

could you try again and disable sense from the today/home screen?

0

Share this post


Link to post
Share on other sites

Posted

Any chance you can include Samsung SDK 2.2 or at least 2.1 in your next release? 2.0 doesn't allow Pocketshield to unlock using the proximity sensor.

Thanks... Great ROM!

0

Share this post


Link to post
Share on other sites

Posted

Any chance you can include Samsung SDK 2.2 or at least 2.1 in your next release? 2.0 doesn't allow Pocketshield to unlock using the proximity sensor.

Thanks... Great ROM!

I'll look into it. I'm not familiar with the 2.2-1, so I don't know if there are any drawbacks to stuff already on the rom.

0

Share this post


Link to post
Share on other sites

Posted

I'll look into it. I'm not familiar with the 2.2-1, so I don't know if there are any drawbacks to stuff already on the rom.

I have 2.2 installed (from cab) and don't see any problems created by it... It does make Pocketshield Proximity work, though.

0

Share this post


Link to post
Share on other sites

Posted

ninja, I can't install you samsung task switcher cab. it installs actually but it won't launch? its not the cab, because it has installed and worked perfectly on previous roms

any ideas?

0

Share this post


Link to post
Share on other sites

Posted (edited)

ninja, I can't install you samsung task switcher cab. it installs actually but it won't launch? its not the cab, because it has installed and worked perfectly on previous roms

any ideas?

Your right! I am not sure what the issues is, but I will put it on my list of stuff to fix. Sorry about that. People kinda like it, so I might just cook it into the next build as well

Edited by Ninja4Hire
0

Share this post


Link to post
Share on other sites

Posted

I have 2.2 installed (from cab) and don't see any problems created by it... It does make Pocketshield Proximity work, though.

Do you have the 2.2 certs cab?

0

Share this post


Link to post
Share on other sites

Posted

Little update Giggity

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.