Azurren

The Ultimate Pulse Owners Guide

302 posts in this topic

I can't find pulse 1.5.2 amonrarecovery.zip file anywhere to download. Can anyone help?

0

Share this post


Link to post
Share on other sites
HI IM REALLY AN AMATEUR AT ALL THIS BUT I HAVE UPLOADED THE 2.2 UPDATE AND CYANOGEN 6 FOR MY PULSE.

SO NEXT FOR ME IS LOOK AND FEEL SO CAN YOU GUYS GIVE ME A BRIEFING AGAIN BECAUSE THE LOOK AND FEEL ISNT LOADING UP AFTER IVE DONE ALL MY PULSE & CYANOGEN 6 STUFF. THX

I'm pretty sure that none of the themes directly linked in "Look and feel" will work with any 2.2 release (Let alone Cyanogen roms)

Try searching the forums for compatible themes ;)

I can't find pulse 1.5.2 amonrarecovery.zip file anywhere to download. Can anyone help?

Direct link here: http://loadbalancing.modaco.com/download.p...gl5iiciea41vu4t

It's link in the 2.1/2.2 custom rom guide :P

Sorry I'm not very active on the Pulse boards as I no longer own one.. (Can't say I regret it ;)) However everything related to 1.5 and 2.1 roms is still fairly up to date :P

0

Share this post


Link to post
Share on other sites

Updated areas of the guide.. Corrected and obvious spelling error ;)

This guide will stay up-to-date. I have removed direct links to active roms (Tom G's cyanogen) so that they are always valid :P

But for 1.5 / 2.1 roms this guide is still #1 :P

I will update the guide to use ClockWork recover rather than AMONRA (More roms available and can use "unsigned" roms)

Edited by Azurren
0

Share this post


Link to post
Share on other sites

I try this now diferents times to install the Flibblesan's FLB MOD 1:

Espresso Style, Eclair 2.1

, it has installed succesfully and it works but not the apps2sd and i get manny errors when i open apps. also the app terminal emulator doesnt work!

maybe i do something wrong?

0

Share this post


Link to post
Share on other sites

Thanks for post.

I only have one question -

I got my u8220 straight from the factory (whilst visiting it in china), so T-mobile software updates show "updating failed". And I am unable to find December update anywhere beides t-mobile homepage.

Thanks in advance.

0

Share this post


Link to post
Share on other sites
I try this now diferents times to install the Flibblesan's FLB MOD 1:

Espresso Style, Eclair 2.1

, it has installed succesfully and it works but not the apps2sd and i get manny errors when i open apps. also the app terminal emulator doesnt work!

maybe i do something wrong?

Did you wipe before installing the new rom?

Thanks for post.

I only have one question -

I got my u8220 straight from the factory (whilst visiting it in china), so T-mobile software updates show "updating failed". And I am unable to find December update anywhere beides t-mobile homepage.

Thanks in advance.

If you want 2.1 (or 2.2) then try following the guide for installing a 2.1 custom rom and if the UK update doesn't work try the swedish one.

http://android.modaco.com/content/t-mobile...h-operator-tre/

The December update was just a 1.5 bug-fix update for the t-mobile software

0

Share this post


Link to post
Share on other sites

Please help.

I have a friend with T-Mobile Pulse device, and i'd like to enable app2sd for him (read: customization of device), have done it on my Galaxy S and i'm qute fammiliar to te job.

BUT, always BUT, he's phone has faulty USB port (mechanical damage, power lines work, data don't). Is there a way to install custom recovery without usage of USB port?

All answer will be appreciated!

0

Share this post


Link to post
Share on other sites
Please help.

I have a friend with T-Mobile Pulse device, and i'd like to enable app2sd for him (read: customization of device), have done it on my Galaxy S and i'm qute fammiliar to te job.

BUT, always BUT, he's phone has faulty USB port (mechanical damage, power lines work, data don't). Is there a way to install custom recovery without usage of USB port?

All answer will be appreciated!

Yes, there is a way.

Install z4root (apk link), install it on the phone, open it, click "Temporary Root", wait for it to root the phone; when it's done close z4root. Install ROM Manager from the Market. Open it. Click "Flash ClockworkMod Recovery". When prompted, select "Huawei Pulse". Now you have the recovery installed! Have fun :(

0

Share this post


Link to post
Share on other sites

Hi to all,

I have problem with T-mobile Pulse u8220.

My phone stucks on droid icon all the time and I cant enter in phone.

I`m trying to update to 2.1 official following the guide from the first post but when I try to update after pressing RED+VOLUME UP+POWER ON on screen appears "Prepair Update" and phone shuts down instantly..

Message stays on screen less than a second

Any help...

BR,

0

Share this post


Link to post
Share on other sites

Hello, new to this board.

So, yesterday I decided I´ve waited long enough and had a go at upgrading my pulse to froyo with cyanogen mod 6.

Flashed the recovery image (amon ra) and everything works fine. Lots of new options in the boot menu!

Since I already had the UK 2.1 installed I placed cm6-beta0.40 onto my sd card and selected flash.

But after awhile instalation aborts and the error message Error in /sdcard/CM6.1-Pulse-beta-0.40.zip pops up.

Tried reinstalling 2.1 from sdcard. Reinstall went well. Tried redownloading CM6 yet I still get the same error when attempting to flash?

What am I doing wrong?

edit: Yes, I did a backup and a wipe before attempting the above.

Edited by hunk74
0

Share this post


Link to post
Share on other sites

Update: FLB mod installs after just 1 attempt.

Which leads me to believe that after several download attempts and aborted installations the CM6-beta0.40 upload has somehow corrupted?

Anyone got a working rom lying around somewhere?

edit: Nevermind, I now realise I need Clockwork custom recovery instead of Amon Ra.

I r i diot.

Thank u forum, continue as you were.

Edited by hunk74
0

Share this post


Link to post
Share on other sites

Hurray, CM6 installed successfully.

Sadly, once up and running I get greeted with a barrage of error messages and FC´s.

Oh well, think I´ll stick to the official releases for now.

edit: Forgot to wipe to factory settings before install (duh).

It now works f*cking beautifuly (pardon my language)

Now only miss apps to SD.

Edited by hunk74
0

Share this post


Link to post
Share on other sites

Did you wipe before installing the new rom?

I have similar problem... I read a lot and when I decide to flash my pulse, everything went smoothly with FLB 1.7 ROM... BUT...

When I try to open Terminal emulator, constantly I receive an error message and app is forced to close.

Then I find another terminal application on the market (ConnectBot) and it's working normally but when I tried to check my a2sd installation (a2sd check) long, long listing of "something" came up in the terminal. I installed few apps and I noticed (trough ES File Explorer) that amount of internal memory decreased and amount of free space on sd card stays the same...

How to check what is happening and how to correct errors?

Thanks!

Edited by nikic
0

Share this post


Link to post
Share on other sites

Returning to the Official 1.5 Update

Please note that this portion of the Guide is only for those using a T-Mobile Pulse (U8220). This will NOT work for those using a U8320 or a U8220-6. Please check the label located under the battery to determine your version

You are able to downgrade to 1.5 from any rom (Custom or official)

Return to 1.5 if you are sick and tired of the bugs with the official 2.1 update.

Difficulty Level

1/5 (very easy)

Known Bugs

None at this time

What you will need:

  • A Pulse
    A Micro SD Card (Recommended to have at least 1gb free space)
    A Micro USB Cable or An Micro SD Card Reader

A Word of Caution

Please note that installing this update will wipe everything off your phone. (Contacts, messages, apps etc.) Please ensure that you back them up if required. Your SD card will not be wiped before, during or after the update process.

Also please refer to the previous warning:

The Guide

Step 1: Prepare your phone, backup anything you need to the SD card or computer. Note that everything will be wiped off your phones internal memory.

Step 2: Download the Official 1.5 downgrade file from here:

http://www.huaweidevice.com/community/serv...25490/dload.zip

Step 3: Extract the contents of the ZIP file to any location on your computer. Place the entire "dload" folder onto the Root of your SD card

By "Root" I mean do not place the file in any subfolders

Step 4: Power off your Device. When the phone has fully powered off press and hold the following buttons: POWER + RED (End Call) + VOLUME UP

You may release these buttons when the message "Preparing Update" appears on your screen

Step 5: Confirm that you wish to update and allow the device to run it's course. The phone may get stuck on "Restarting" if so wait a few minutes then remove and re-insert the battery

If your phone "Fails to Update" Please refer to the FAQ [here]

Step 6: Download the "December Update" from here:

http://support.t-mobile.co.uk/library/TMOB...th_Userdata.zip

Step 7: Extract the contents of the ZIP file to any location on your computer. Place the entire "dload" folder onto the Root of your SD card (Delete the Previous dLoad directory)

By "Root" I mean do not place the file in any subfolders

Step 8: Power off your Device. When the phone has fully powered off press and hold the following buttons: POWER + RED (End Call) + VOLUME UP

You may release these buttons when the message "Preparing Update" appears on your screen

Step 9: Confirm that you wish to update and allow the device to run it's course. The phone may get stuck on "Restarting" if so wait a few minutes then remove and re-insert the battery

If your phone "Fails to Update" Please refer to the FAQ [here]

It is entirely normal for your phone to experience a partial Boot-Loop. So don't be alarmed if it loops once.

Step 10: Allow your phone 5+ minutes to boot up for the first time.

Hello there,

I have U8230 and I tried what you described in the subject but I haver a problem now my phone doesnt open I just see black and white strips on the screen.

-When I first got the phone it was 1.5 then I installed 2.1 Redbull. It was quite ok for me but sd card and 3g problem was there.

-Then a friend gave me yoru link how to turn back 1.5 again...

-Last nite I exactly installed the first dload then it opened again. Then I sent the second dload folder to my sd card and I did power + volup+ end it installed. It stucked on restarting...

-As you mentioned ı waited a few minutes then i removed the battery but now this black and white strips stil there and the same way doesnt work to install it again...

Now I cant use my phone. I think in this position sd card doesnt work cause when i plug the usb there is no any info on pc....

Please can anyone help about this subject...I need your helps....

Thank you..

0

Share this post


Link to post
Share on other sites
Hey first of all thanks a lot for this guide. Honestly it was the only decent one I was able to find on the net.

Now prior to registering and asking for help in the first post right away, I actually did read a lot of info and did not find a direct answer to my question.

So to make a long story short; I was following the 'Installing A 2.1 / 2.2 Custom Rom' Guide and I'm stuck at Step 8.

I've got the u8230 with the stock 2.1 already pre-installed.

I took a shot of the error message it shows me.

errorkb5i.jpg

Maybe one of you pro guys got an idea how to solve this? I'm really not eager to flash anything without a backup.

EDIT: Ok bed time soon, but I guess in this case finding a solution leaves room for even more questions. At least for me.

I ran across this thread:

http://android.modaco.com/content/t-mobile...m-without-root/

This guy having exactly the same phone, operator and soft version as I do. Now since I haven't messed with droids too much yet, I honestly got no idea what to do with his .img.

All I want to do is:

- do a backup

- delete my stock rom

- install flb mod 1

Not asking for a step by step explanation, but pointing me in the right direction would be appreciated o//

Anybody know hot to solve, please. I dun know how to follow up as can't format system. thank you very much.

0

Share this post


Link to post
Share on other sites

Hi,

Is there any way to boot to clockwork recovery if the phone is in boot-loop ? - MENU + Red bitton is not working.....

Thanks,

Pepe

0

Share this post


Link to post
Share on other sites
Hi,

Is there any way to boot to clockwork recovery if the phone is in boot-loop ? - MENU + Red bitton is not working.....

Thanks,

Pepe

Flash it again using fastboot.

0

Share this post


Link to post
Share on other sites

Guys i bricked my U8230. I tryed to downgrade it to 1.5 as per guide. Now I see only freezed black and white stripes and nothing else. Can anyone help me to fix it? Thank you in advance!

Edited by ChinoMoreno
0

Share this post


Link to post
Share on other sites
Guys i bricked my U8230. I tryed to downgrade it to 1.5 as per guide. Now I see only freezed black and white stripes and nothing else. Can anyone help me to fix it? Thank you in advance!

I bricked my phone too but i upgrade it to 2.1 from RBM2 instead of the 1.5

0

Share this post


Link to post
Share on other sites
same for me, ive found all the drivers that need updating, and tried updating them via that 'olgy' guys driveer thread and it wont accept any of them telling me it doesnt contain any info on my hardware, and ive tried the drivers that came with the 2.1 hungarian thing which doesnt have anything for xp :'(

the only solution for me is to borrow my friends mac laptop and patch amon ra from it, then i can install whatever back on my piece o crap dell laptop running lowly xp

unfortunately I do not know anyone who has a mac and I do not know whether it is possible to send over the computer because i have xp

0

Share this post


Link to post
Share on other sites

This rom has the italian language?

Edited by ciri59
0

Share this post


Link to post
Share on other sites

Can someone give me a new link or reupload the dload.zip for "Returning to the Official 1.5 Update" because the one in the post it's not working :)

0

Share this post


Link to post
Share on other sites
Please note that this portion of the Guide is only for those using a T-Mobile Pulse (U8220).

Checked: U8220

You must have the Official 2.1 update installed BEFORE attempting to install a 2.1 custom rom.

Done. Installed the original 2.1 update from T-Mobile

Flibblesan's FLB MOD 2: [ALPHA]Credits to Tom G and the 2.2 DEV team!

True Vanilla, Froyo 2.2

http://android.modaco.com/content/t-mobile...-froyo-testing/

prepared on the SD-Card.

Step 1: Download the "Custom Recover Image"

Done.

Step 2: Extract the ZIP anywhere on your computer and navigate into the "1.5.2-pulse-amonrarecovery" folder

Done.

Step 3: Power Off your device. Hold down the POWER + RED (End call) + VOLUME DOWN keys until a blue screen appears

Done. Reports:

USB Fastboot: V0.5

Machine ID: 100700 v0

Build Date: Oct 28 2010, 03:05:51

MSM Id: 16

MSM Version: 2.0

Modem Build Id: 76XXC-6383-SDCBALYM

Serial Number: UNKNOWN

ptn 0 name='boot' start=304 len=20

ptn 1 name='system' start=324 len=680

ptn 2 name='userdata' start=1004 len=842

ptn 3 name='cache' start=1846 len=160

ptn 4 name='recovery' start=2006 len=38

ptn 5 name='misc' start=2044 len=4

Step 4: Plug your device into your computer and wait for the drivers to be installed (Windows Only)

Plugged in the device. (PC with ubuntu)

Step 5: Open the "install-recovery-windows.bat" (Windows) or the "install-recovery-mac.sh" (Mac) or the "install-recovery-linux.sh" (Linux)

This will open and close very quickly. There is no visible indication that anything has happened on either the computer or the phone. If you get a "waiting for device" or an error refer to the FAQ [here]

Done.

On terminal window in ubuntu get the following messages:

sending 'recovery' (3768 KB)... OKAY

writing 'recovery'... OKAY

Step 6: Unplug your device, remove and re-insert the battery. Press and Hold down: "POWER + MENU + RED (End call) Keys until the "Custom recover image" screen appears

It may appear after the origonal Tmobile boot or between the android screen. If not remove the battery and try again.

Done, but this is where the process does not go further:

I press POWER+MENU+RED, the device shows first an unreadable mess (as ususal since 2.1 update), then Android screen and then T-Mobile boot screen, ending up by booting with previous version as if nothing has happened. It is only then that I leave the three buttons. I have repeated this operation many times but always with the same result: the device does not enter in Custom Recover Image screen but boots up as usual. Any idea?

I have never rooted the device nor done any other change except the 2.1 update which works normal.

The SD-card is 2 GB, the original one. I tried the operation also without the SD-Card inserted but the result is always the same.

0

Share this post


Link to post
Share on other sites

I followed the guide, everything fine until the installation of the ROM (flbmod_v1.7.zip) At this point everything stops and this appears:

E: Can't symlink/system/xbin/su

E: Failure at line 135:symlink/system/xbin/su SYSTEM:xbin/su

Installation aborted

and the phone not work.

any advice?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.