• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Another potential performance boost?

18 posts in this topic

Posted

I installed SetCPU, and it seems the governor is set to 'Conservative'. I find 'OnDemand' gives a performance boost...

:lol:

P

0

Share this post


Link to post
Share on other sites

Posted

I installed SetCPU, and it seems the governor is set to 'Conservative'. I find 'OnDemand' gives a performance boost...

:lol:

P

Hm i tried this before trying your dbdata stuff, and it didn't really do much... Will try it again though... Just need to wipe as i think i managed to fill the dbdata :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

On-demand seems to work better for me as well .... early days !

Edited by Ash_786
0

Share this post


Link to post
Share on other sites

Posted

Wouldn't it affect battery life too much?

0

Share this post


Link to post
Share on other sites

Posted

I got a few 'black screens' where it wouldn't turn on, I suspect it could be this tweak, let me know if you experience this too!

P

0

Share this post


Link to post
Share on other sites

Posted

Wouldn't it affect battery life too much?

Not really, because it only speeds up the processor on demand...

P

0

Share this post


Link to post
Share on other sites

Posted

I got a few 'black screens' where it wouldn't turn on, I suspect it could be this tweak, let me know if you experience this too!

P

Yes! I have seen this...

Also i did some "heavy multitasking testing" (streaming music in spotify over a2dp while running neocore with sound)

Conservative: 54.5 fps

Ondemand: 43.4 fps

It's not really a scientific test, and i don't bother to repeat it, but it does show something... Oh, and both results blow away my desire which peaks at 29.5fps on a oc'ed 2.2 rom :lol:

0

Share this post


Link to post
Share on other sites

Posted (edited)

My UK simfree i9000 was set to Performance - maybe that's why my battery life was so low! I've set to OnDemand now, hopefully I'll see an increase in battery life.

I'm sure I hadn't changed it.

EDIT: First time the screen switched off since the tweak and it wont come back on again...

Edited by megakid
0

Share this post


Link to post
Share on other sites

Posted

I got a few 'black screens' where it wouldn't turn on, I suspect it could be this tweak, let me know if you experience this too!

P

I've got same black screens, removed the app for now. My GS is so fast with the other tweak you showed us.

Waiting for kitchen. :lol:

0

Share this post


Link to post
Share on other sites

Posted

I got the black screen too... phone 'froze' so took out battery and it is ok...

0

Share this post


Link to post
Share on other sites

Posted

blank screen here and need remove battery to reboot

i wondering old version is better

0

Share this post


Link to post
Share on other sites

Posted

got a black screen too :lol:

0

Share this post


Link to post
Share on other sites

Posted

got a black screen too :lol:

same here was just going to post and you all beat me too it. i definately know it is the on demand setting.. sounds like a bug in the o/s .. should support it.. proably why samsung didnt have it set that way...

twice after setting to on demand blank screen no button would wake it up.. had to remove battery..

probably some errant system app taking too much resource or something.

0

Share this post


Link to post
Share on other sites

Posted

got a black screen too :lol:

Same here

0

Share this post


Link to post
Share on other sites

Posted

Same here, repeated black screens. Looks like OnDemand kills the device if demand is too low (sort of ;-).

0

Share this post


Link to post
Share on other sites

Posted

Maybe 100MHz as the base speed is too slow?

P

0

Share this post


Link to post
Share on other sites

Posted

Maybe 100MHz as the base speed is too slow?

P

I tried 200, too, same behaviour.

0

Share this post


Link to post
Share on other sites

Posted

Think this one is a dead loss then. :lol:

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.