• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

volume rocker only controls media volume, no longer works for ringer volume

5 posts in this topic

Posted

Hi, recently the volume rocker on my legend started behaving strangely. When I press it, it only shows the Media volume dialog, even though I am not playing back anything and don't have any media player running. This means I cannot control ringer volume/quiet/vibrate settings by using the rocker. Having to set this through Sound and Display settings or the power button is pretty annoying. Any idea how to fix this? Thanks

J

0

Share this post


Link to post
Share on other sites

Posted

Hi, recently the volume rocker on my legend started behaving strangely. When I press it, it only shows the Media volume dialog, even though I am not playing back anything and don't have any media player running. This means I cannot control ringer volume/quiet/vibrate settings by using the rocker. Having to set this through Sound and Display settings or the power button is pretty annoying. Any idea how to fix this? Thanks

J

Perhaps try downloading a Task Killer application, I'd recommend "Advanced Task Killer" from the market, and look to see if you have any music/game/whatever apps which may affect the volume rocker and kill the process. That way you can ensure that it IS actually a weird fault/bug, and not a background app interfering.

0

Share this post


Link to post
Share on other sites

Posted

Perhaps try downloading a Task Killer application, I'd recommend "Advanced Task Killer" from the market, and look to see if you have any music/game/whatever apps which may affect the volume rocker and kill the process. That way you can ensure that it IS actually a weird fault/bug, and not a background app interfering.

Thanks a lot for the tip, I just gave it a try, killing every app I could, but the volume rocker still controls only media volume :-( I also tried rebooting several times, no luck either.

0

Share this post


Link to post
Share on other sites

Posted

Thanks a lot for the tip, I just gave it a try, killing every app I could, but the volume rocker still controls only media volume :-( I also tried rebooting several times, no luck either.

Oh.. ok then, im afraid that I have no idea what it could be, assuming your phone has been rooted, I have no idea about the possible implications and stuff from that, as I haven't had any experience with mine yet, being at a version which cannot be rooted just yet.

Sorry my idea didnt help :I hope you have more luck in the future.

0

Share this post


Link to post
Share on other sites

Posted

Hi, recently the volume rocker on my legend started behaving strangely. When I press it, it only shows the Media volume dialog, even though I am not

I had the same problem some time ago but somehow I managed to fix it. As far as I remember I started the FM Radio and pulled out the headphones a few times, until the volume rocker suddenly behaved normally again. One of a bit too many software bugs :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.