Jump to content
Sign in to follow this  
popwarfour

MMS Problem with wm 6.5

Recommended Posts

I'm currently running kevsters wm 6.5 rom Everything runs perfectly and i really like the flotanium. However, MMS has found its way to not work with this rom. I can see that I've gotten a new message in my inbox, i click on the message, it opens quickly (No visible downloading, etc.) and there is no image. The first image shows what a example MMS picture message looks like, yes thats right nothing. The rest of the images are my settings and MMS profile information. Has anyone else expirenced a problem with MMS?

Thanks in advanced for your input!

post-605283-1278132296_thumb.jpg

post-605283-1278132300_thumb.jpg

post-605283-1278132304_thumb.jpg

post-605283-1278132307_thumb.jpg

Share this post


Link to post
Share on other sites

These are the reg entries I cook in to make MMS work so check yours out and see how they compare.

[HKEY_LOCAL_MACHINE\Software\Samsung\MMS\Profiles\MMS]

"GPRS Profile Name"="Data Network Connect"

"Data Connections"=""

"Proxy"=dword:00000000

"IP Address"=""

"Port"=dword:00000000

"Readonly"=dword:00000000

"MMSC URL"="http://mms.vtext.com/servlets/mms"

Share this post


Link to post
Share on other sites
These are the reg entries I cook in to make MMS work so check yours out and see how they compare.]

Beat me to it :) How r ya?

Share this post


Link to post
Share on other sites
Beat me to it :) How r ya?

I'm good. How you doing. Good to see you still hanging around...

Share this post


Link to post
Share on other sites
I'm good. How you doing. Good to see you still hanging around...

Unless I win a Droid X I'll stay with the i910 for a while...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×