• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Hero update r5

19 posts in this topic

Posted

Hi

How long is a long time to first boot the Hero update r5?

After waiting 3 hours for it to format the cache I gave up and rebooted.

Now 2 hours and the phone is still booting with the screen reflashing the boot screen "htc quietly brilliant" every 45 secs

How long is long?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

How long is a long time to first boot the Hero update r5?

After waiting 3 hours for it to format the cache I gave up and rebooted.

Now 2 hours and the phone is still booting with the screen reflashing the boot screen "htc quietly brilliant" every 45 secs

How long is long?

Try removing the SD Card and then Boot.

Edited by Dr. dre
0

Share this post


Link to post
Share on other sites

Posted

Once you can see the "reboot now" link, you can safely reboot don't worry about waiting to see whether it says "formatting cache complete" - it won't.

0

Share this post


Link to post
Share on other sites

Posted

Try removing the SD Card and then Boot.

Removed the sd card and rebooted.

Same thing - htc screen rolling over and over.

Did a wipe and reflashed. Now back to formating the cache.

Need the phone - will have to abort soon.

0

Share this post


Link to post
Share on other sites

Posted

Removed the sd card and rebooted.

Same thing - htc screen rolling over and over.

Did a wipe and reflashed. Now back to formating the cache.

Need the phone - will have to abort soon.

When it says 'Formatting Cache' it means that it has already formatted the cache after that click on reboot the phone

0

Share this post


Link to post
Share on other sites

Posted

When it says 'Formatting Cache' it means that it has already formatted the cache after that click on reboot the phone

OK - when rebooting after the formatting screen it started up ok and went through the usual wifi setup etc.

Looks fine so far!

Thanks for your help.

0

Share this post


Link to post
Share on other sites

Posted

Me too. I also got stuck in the "HTC quietly brilliant" loop.

Also, extracting the memory card didn't work.

Any new ideas what the problem behind?

Cheers,

Martin

0

Share this post


Link to post
Share on other sites

Posted

Me too. I also got stuck in the "HTC quietly brilliant" loop.

Also, extracting the memory card didn't work.

Any new ideas what the problem behind?

Cheers,

Martin

reflash & try again.

0

Share this post


Link to post
Share on other sites

Posted (edited)

@toxic-hero

so, what you are suggesting is to remove the memory-card before flashing. (strike this. how would you flash without memory card)

otherwise i don't see what success it should have re-flashing. I haven't gotten any errors, when flashing.

is there a different behavior, when flashing a second time?

greetings,

martin

Edited by Martin Zwigl
0

Share this post


Link to post
Share on other sites

Posted

@toxic-hero

so, what you are suggesting is to remove the memory-card before flashing. (strike this. how would you flash without memory card)

otherwise i don't see what success it should have re-flashing. I haven't gotten any errors, when flashing.

is there a different behavior, when flashing a second time?

i flashed a rom once (without errors) and couldn't get through the boot process. i than reflashed (no removal of SD card) and everything went fine.

if that doesn't do maybe you should reformat your sd card and try flashing again (backup the stuff on it first).

0

Share this post


Link to post
Share on other sites

Posted

@toxic-hero

I did as you suggested, but to no effect. I got still the same behavior.

Also I don't see, what effect the formatting of the memory card should have. It's a 16GB card, and I got about 11 gigs free on the fat partition and there is also some space left on the ext4 partition.

Maybe there is not enough space on the device itself - i only got 60mb left here.

any other suggestions?

Cheers and greetings,

martin

0

Share this post


Link to post
Share on other sites

Posted

@toxic-hero

I did as you suggested, but to no effect. I got still the same behavior.

Also I don't see, what effect the formatting of the memory card should have. It's a 16GB card, and I got about 11 gigs free on the fat partition and there is also some space left on the ext4 partition.

Maybe there is not enough space on the device itself - i only got 60mb left here.

any other suggestions?

Cheers and greetings,

martin

remove the battery and then replace it and reboot it should then boot up i had this happen with r4 and r5 and doing this got both up and running

mifran

0

Share this post


Link to post
Share on other sites

Posted

remove the battery and then replace it and reboot it should then boot up i had this happen with r4 and r5 and doing this got both up and running

mifran

Thank you for trying to help, but that didn't help either

It seems that with the first startup (green bar goes to the right) the cache is being filled. (just a guess)

when the bar reaches the right side, "htc quietly brilliant" comes up every xy seconds.

now, when i remove the battery and replace it, NO green bar apears and I got stuck in the "htc quietly brilliant" loop right from the start

cheers,

Martin

0

Share this post


Link to post
Share on other sites

Posted

Ah, oh.

It seems I shall do a wipe before installing the rom, when having troubles.

Question is: Do I lose my recovery image when doing a wipe. I have a hero version, that had none installed when i bought it.

If I'm gonna lose that too, I am not installing. Then I'll stay with 3.2

Thx for answering that :-)

Martin

0

Share this post


Link to post
Share on other sites

Posted

Thank you for trying to help, but that didn't help either

It seems that with the first startup (green bar goes to the right) the cache is being filled. (just a guess)

when the bar reaches the right side, "htc quietly brilliant" comes up every xy seconds.

now, when i remove the battery and replace it, NO green bar apears and I got stuck in the "htc quietly brilliant" loop right from the start

cheers,

Martin

remove the battery while it is in the loop dont try to turn it of just pull the battery wait a few seconds and then re-insert the battery and turn it on

If by recovery image you mean the backup done by holding down home and power then selecting backup and restore this can be saved to you computer they are in the folder called android or if you mean the flash recovery this is not affected by flashing a new system image

mifran

0

Share this post


Link to post
Share on other sites

Posted

remove the battery while it is in the loop dont try to turn it of just pull the battery wait a few seconds and then re-insert the battery and turn it on

If by recovery image you mean the backup done by holding down home and power then selecting backup and restore this can be saved to you computer they are in the folder called android or if you mean the flash recovery this is not affected by flashing a new system image

mifran

@mifran

Thx, for helping.

Well, I tried the thingy, with removing the battery... It didn't work for me.

And I meant the "flash recovery". I know it's not affected when flashing a new image. But, what happens with a wipe. Does it reset to factory defaults, cause I haven't had this "recovery image" right from the start. I had to "insert" first. (there are appropriate forum entries)

Cheers,

Martin

0

Share this post


Link to post
Share on other sites

Posted

@mifran

Thx, for helping.

Well, I tried the thingy, with removing the battery... It didn't work for me.

And I meant the "flash recovery". I know it's not affected when flashing a new image. But, what happens with a wipe. Does it reset to factory defaults, cause I haven't had this "recovery image" right from the start. I had to "insert" first. (there are appropriate forum entries)

Cheers,

Martin

no a full wipe wont affect the recovery flash image it is safe to select all wipe data/factory reset :wipe dalvik cache: wipe Sd ext partition but make sure you have a saved backup of all your apps and phone numbers and music/films ect just in case

the pull battery is what i had to do to get my hero out of the reboot cycle

mifran

0

Share this post


Link to post
Share on other sites

Posted (edited)

thx, mifran

A wipe solved it for me. I guess, I needed the wipe, because there has been only left about 59Mb on the phone itself.

I loved it - the r5, but unfortunately there was an absolute show-stopper:

I couldn't edit some of my contacts. (there's another forum post somewhere about this topic)

So, I am waiting for the final release.

Greetings from Austria,

Martin

Edited by Martin Zwigl
0

Share this post


Link to post
Share on other sites

Posted

I couldn't edit some of my contacts. (there's another forum post somewhere about this topic)

So, I am waiting for the final release.

if you wait here, you could wait forever. i'm not saying that there will never be r6, 7, 8..., but it certainly doesn't look so. better try some other rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.