Lancez

I8000 LITE ROMs by Lancez

401 posts in this topic

Hi Lancez!

Where is the link to HZHJC2 Rom?

0

Share this post


Link to post
Share on other sites

Congratulations and big welcome! :angry:

0

Share this post


Link to post
Share on other sites
Now that you know the basics, going that way is not difficult ;)

Good luck man and we are here whenever you need :D

:angry: thanks buddy!

0

Share this post


Link to post
Share on other sites
Hi Lancez!

Where is the link to HZHJC2 Rom?

i have removed it, since i found a bug in it. am testing the new one now, if everything gose ok, i'll upload it ASAP. please wait.

0

Share this post


Link to post
Share on other sites
Congratulations and big welcome! :angry:

thank you buddy! without your help, it won't be possible.

0

Share this post


Link to post
Share on other sites

ZHJC2 download link updated

0

Share this post


Link to post
Share on other sites

Hi Lancez, thanks for your great work

Just 1 question, have you experienced SMS/message box error [i.e. the link pointing to wrong sms box, thus showing 0 message always) as we seen on other ZHJC2 LITE? (I knew not everyone faces that, but I'm just the unlucky 1)

0

Share this post


Link to post
Share on other sites
Hi Lancez, thanks for your great work

Just 1 question, have you experienced SMS/message box error [i.e. the link pointing to wrong sms box, thus showing 0 message always) as we seen on other ZHJC2 LITE? (I knew not everyone faces that, but I'm just the unlucky 1)

i dont use sms-mms now, but i do remember that when i was on twu's ZHJC2 lite rom, sms was fine. have u tried hardreset your phone after flashing by dialing *2767*3855# ? it might help for weird problems.

0

Share this post


Link to post
Share on other sites

Hi lancez. It was a great piece of work. I kinda like it especially the % on battery.

Got a problem though. I dont know if others experience it as well but my O2 hangs most of the time.

I installed SPB shell, clean Ram but when I use clean Ram, somehow it hangs and never go back to default screen. I have to soft reset all the time.

I am using JF5 eboot, JF4 csc and JF1 phone btw.

oh btw, somehow i cannot change to 4 rows on the start menu. I installed advance config but no option there

Edited by night.fox
0

Share this post


Link to post
Share on other sites

Hey Lancez.

Congratulations on your first published roms.

I had a sneaking suspicion you would start cooking one day, you have many friends and much knowledge

at your disposal on here.

As others have said IF I could get some free time I would like to have a crack at cookin' myself, I am slightly envious...:angry:

Anyway, keep enjoying what what your doing and when you don't enjoy it anymore you can stop. :D

Watching,

Matt.

0

Share this post


Link to post
Share on other sites
Hi lancez. It was a great piece of work. I kinda like it especially the % on battery.

Got a problem though. I dont know if others experience it as well but my O2 hangs most of the time.

I installed SPB shell, clean Ram but when I use clean Ram, somehow it hangs and never go back to default screen. I have to soft reset all the time.

I am using JF5 eboot, JF4 csc and JF1 phone btw.

oh btw, somehow i cannot change to 4 rows on the start menu. I installed advance config but no option there

have u hardreset after flashing by *2767*3855#? if u didnt, weird problems will happen. i dont know if advanced config has such option to change the layout of start menu, u can find 4 rows of startmenu here, also, i recommend u to use JE2 eboot if u r on JE4 :angry:

Edited by Lancez
0

Share this post


Link to post
Share on other sites
Hey Lancez.

Congratulations on your first published roms.

I had a sneaking suspicion you would start cooking one day, you have many friends and much knowledge

at your disposal on here.

As others have said IF I could get some free time I would like to have a crack at cookin' myself, I am slightly envious...:D

Anyway, keep enjoying what what your doing and when you don't enjoy it anymore you can stop. ;)

Watching,

Matt.

thank you buddy, and i am also slightly envious that you are in Australia, it is damn hot here! 100 degree :angry:

0

Share this post


Link to post
Share on other sites
thank you buddy, and i am also slightly envious that you are in Australia, it is damn hot here! 100 degree :angry:

I actually only got back 4 weeks ago from the US.

Spent a month there for a mates wedding in San Diego.

Did LA, NY, Falls, Vegas (Bachelor party) , Canyon, San Diego (Wedding) then home!

Weather was nice then, 80's everyday.

Trust me, you don't want to be here now in Melbourne.

55's average and lots of rain, it sucks, I wanna come back to So Cal.

Go Padres!

Matt.

0

Share this post


Link to post
Share on other sites
I actually only got back 4 weeks ago from the US.

Spent a month there for a mates wedding in San Diego.

Did LA, NY, Falls, Vegas (Bachelor party) , Canyon, San Diego (Wedding) then home!

Weather was nice then, 80's everyday.

Trust me, you don't want to be here now in Melbourne.

55's average and lots of rain, it sucks, I wanna come back to So Cal.

Go Padres!

Matt.

i just wanted to be in a place where my butt don't get burnt from the leather seat after 15 min. in the parking lot! :angry:

San Diego is one of my fav places...

0

Share this post


Link to post
Share on other sites

i just wanted to be in a place where my butt don't get burnt from the leather seat after 15 min. in the parking lot! :angry:

lol.

Matt.

0

Share this post


Link to post
Share on other sites

Dam Lancez your cooking fast, I go to bed after dowloading your JE4 then when I get up this morning you've released a JC2 lite :angry:

Think I'm going to have to give your JC2 a run this weekend, well done fella nice work.

0

Share this post


Link to post
Share on other sites

Great rom lancez.

can i ask why after installing photo album the phone doesn't seem to want to open

photos using that?

Instead i can only use pictures & videos prog to view photos.

it's kinda troublesome cos i have to choose the folders where i have stored my photos in order to view them.

whereas if you use photo album it just displays all photos.

i have try opening photos using the open with function on resco explorer but it will just hang.

0

Share this post


Link to post
Share on other sites

Hi Lancez, can you point me to Newforce's multilanguage samsung keyboard, is there a cab for this ?

Cheers

0

Share this post


Link to post
Share on other sites
Great rom lancez.

can i ask why after installing photo album the phone doesn't seem to want to open

photos using that?

Instead i can only use pictures & videos prog to view photos.

it's kinda troublesome cos i have to choose the folders where i have stored my photos in order to view them.

whereas if you use photo album it just displays all photos.

i have try opening photos using the open with function on resco explorer but it will just hang.

+1

I am having same problem with photo, it seems a bug.

0

Share this post


Link to post
Share on other sites
Great rom lancez.

can i ask why after installing photo album the phone doesn't seem to want to open

photos using that?

Instead i can only use pictures & videos prog to view photos.

it's kinda troublesome cos i have to choose the folders where i have stored my photos in order to view them.

whereas if you use photo album it just displays all photos.

i have try opening photos using the open with function on resco explorer but it will just hang.

+1

I am having same problem with photo, it seems a bug.

can u guys specify which ROM are u using as well as which version of photo album have u installed? after u installed photo album cab, it will replace the pictures & videos.lnk on start menu. if u r on JE4, try the cab from twu's JE2, if u r on JC2 try the cab from twu's JC2. those 2 cabs are different, so it might be the problem. i'm using ZHJC2 now, and photo album works fine. i installed on main memory.

Edited by Lancez
0

Share this post


Link to post
Share on other sites
Hi Lancez, can you point me to Newforce's multilanguage samsung keyboard, is there a cab for this ?

Cheers

u can find it here.

0

Share this post


Link to post
Share on other sites

:angry: Thank you.I will up this rom comming soon.

0

Share this post


Link to post
Share on other sites
can u guys specify which ROM are u using as well as which version of photo album have u installed? after u installed photo album cab, it will replace the pictures & videos.lnk on start menu. if u r on JE4, try the cab from twu's JE2, if u r on JC2 try the cab from twu's JC2. those 2 cabs are different, so it might be the problem. i'm using ZHJC2 now, and photo album works fine. i installed on main memory.

It was our mistake :angry: , I am using JC2 and I was install photo album from JE2.

I test it now with cab from jc2 and working fine.

Thanks.

0

Share this post


Link to post
Share on other sites
It was our mistake :D , I am using JC2 and I was install photo album from JE2.

I test it now with cab from jc2 and working fine.

Thanks.

glad u fixed it, i have updated 1st post about this matter. :angry: thank u for your feedbacks, other wise, i wouldn't know about it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.