Sign in to follow this  
SlashV

Legend fails to pair with Qstarz BT-Q890 GPS

Recommended Posts

Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Share this post


Link to post
Share on other sites
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Share this post


Link to post
Share on other sites

*sigh* I guess those posts did work after all, huh?

Any way I can delete the "extra" ones?

Edited by insanimal

Share this post


Link to post
Share on other sites
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Share this post


Link to post
Share on other sites
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Share this post


Link to post
Share on other sites
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Share this post


Link to post
Share on other sites
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Share this post


Link to post
Share on other sites

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.