• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] LS 2.1.4 - Only the best for your Liquid! Eclair 2/9/10

388 posts in this topic

Posted

haveyou got a network connection working? skip the account insertion and test the net, if it's working go back to google login and retry..

perhaps this rom is old and unsupported now, try one of the recent froyo roms based on acer firmware if you want something stable.

bye

I'm having a bit of a problem. I flashed my liquid e to this rom and when i tried opening it... it keeps asking me on entering my google account... entered like 10x, still doesnt work... i stopped trying and put back to the old rom that i haved.... is there any reason why my liquid is doing it?
0

Share this post


Link to post
Share on other sites

Posted

Hello,

I did exactly as mentioned.

I installed the USB drivers, malez recovery and flashed the ROM.

But the phone does not start now. There is a blank screen and when I press any button, the touch buttons glow but the phone does not boots.

Any suggestions guys?

Thank you.

0

Share this post


Link to post
Share on other sites

Posted

That rom is old too... flash the 4.002.14 with Acer tool 3.1

0

Share this post


Link to post
Share on other sites

Posted

That rom is old too... flash the 4.002.14 with Acer tool 3.1

Hello,

Thank you for the reply Zorginho.

I first flashed the latest ROM You mentioned. But the result is same. Phone hangs at the boot screen (with a huge android logo filling the whole screen)

Then i tried to flash the latest .bin file usind Acer Tool (still without boot, but Acer Tool reports that the phone is connected), but the Acer Tool just crashes. I've tried Acer Tool 3.1 and 3.7. Both of them crash.

Thank you for your time and replies.

0

Share this post


Link to post
Share on other sites

Posted

i think that ur problem is ur pc. try to connect the phone on a rear usb, instead of the front ones.

0

Share this post


Link to post
Share on other sites

Posted

i think that ur problem is ur pc. try to connect the phone on a rear usb, instead of the front ones.

Hello,

Thank you for your reply Zorginho.

I am using laptop to flash the phone and I've tried two different laptops, swapping the USB ports. One laptop has Windows 7 Professional installed and the other one with Windows XP Professional SP3.

I read somewhere that this happens if the system doesn't have .net framework installed.

I installed the framework and still not avail.

I think there is a problem with the phone itself.

Can we flash a .bin file through recovery Sir?

Thank you for your time and replies.

0

Share this post


Link to post
Share on other sites

Posted

Yes u can flash the bin putting the device in recovery, and flash through the Acer tool

0

Share this post


Link to post
Share on other sites

Posted (edited)

Give a link to the firmware please.

<b>On the other file sharing.This link does not work http://www.multiupload.com/IYGL1Q5YK5</b>

Edited by ireko
0

Share this post


Link to post
Share on other sites

Posted

Здравствуйте!

Выложите пожалуйста прошивку L.S.2.1.4

__________________________________________________________________

http://www.multiupload.com/IYGL1Q5YK5

ссылка не работает!

___________________________________________________________________

Заранее благодарен

0

Share this post


Link to post
Share on other sites

Posted

Where is download link?!

0

Share this post


Link to post
Share on other sites

Posted

can someone reup this file plssss XD the LS 2.1.4

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.