• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

PC Suite cant find phone

11 posts in this topic

Posted · Report post

hi could someone please point me to a website that can explain how to get pc suite working with my GT540 so i can update. not much info on google. tried installing pc suite and installed all drivers etc, the computer finds the phone and says ready to use but PC suite wont find it.

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had this problem initially. Go into the mass storage and SD card settings and make sure you do not have "connect as mass storage device only" clicked.

Worked for me - YMMV

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok PC suite finds the phone but after a minute there is a info that connection is lots ... something like that and then i cant sync or back up... any idea what could be.. it says mby phone is busy or cabel problem.. and then shows that is only mass storage but there the phone is shown empty. any help? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

you are a lengend. sorted! thanks!!!! now just how to update lol.

i hear some people say there is an android 2.0 update and others say there isnt lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

still there isnt... u sohuld w8 a little, but u could try with the software update from suite and it shows if there is new update ... for me it shows the new update but i cant update it :) so i guess we sohuld try manually :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could you supply me with a good how to link or step by step guide? new to droid, was on HTC windows lol. thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I installed the Modem driver and the PC Suite IV but my PC Suite still says "No response from the device", even though it's not locked and the USB connection is working fine. I unchecked the top box (connect as mass storage) in SD setting as guided here.

Could somebody please help?

Thank you

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I installed the Modem driver and the PC Suite IV but my PC Suite still says "No response from the device", even though it's not locked and the USB connection is working fine. I unchecked the top box (connect as mass storage) in SD setting as guided here.

Could somebody please help?

Thank you

I had this problem when I first got my GT540, the problem occurred because I had plugged in the phone to the USB port too soon, this corrupts the drive and stops it installing correctly. Even unistalling the software and USB drivers and then reinstalling wouldn't fix the issue. What I had to do is use system restore and restore my PC to the last saved point before installing the software (I would also manually uninstall all LG software and drivers first also) then go to lgmobile.com restart the download ensuring you do not connect the phone until you are told too, also note once you have done this and connect the phone, it will start to do an update to the software disconnect the phone when it tells you or you will run into the same problem again

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had this problem when I first got my GT540, the problem occurred because I had plugged in the phone to the USB port too soon, this corrupts the drive and stops it installing correctly. Even unistalling the software and USB drivers and then reinstalling wouldn't fix the issue. What I had to do is use system restore and restore my PC to the last saved point before installing the software (I would also manually uninstall all LG software and drivers first also) then go to lgmobile.com restart the download ensuring you do not connect the phone until you are told too, also note once you have done this and connect the phone, it will start to do an update to the software disconnect the phone when it tells you or you will run into the same problem again

Thank you for your answer. This seems like such a pain in the ass. Why can't LG make better softwares?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I fix that with Settings->SD card & phone storage->Mass Storage only-> Uncheck it! And everything should be fine :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

I fix that with Settings->SD card & phone storage->Mass Storage only-> Uncheck it! And everything should be fine :D

I just had a GT540 in me and installed pc suite correctly unchecked the mass storage only but LG pc suite say no response from phone?can someone tell me specific instructions about this?please im depressed with it cant sync.. :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.