curious_test

"Cannot Connect" to the internet even though WiFi connected

9 posts in this topic

Hi, I have flashed my phone with "[ROM][25/07/2010] Sense 2.5.2016 - MultiLang" http://www.modaco.com/content/i8000-omnia-...2016-multilang/ and everthing seems to work correctly except for connecting to the internet.

The WiFi connection itself seems to work and it gets an IP Address.

However, when attempting to browse, I get the following message:

Cannot Connect

The connection has been ended. To change your connection settings, tap Settings

Settings Dismiss

I have read on various postings that the operator should be changed (Settings, Operator, Change) to correct this, however, there does not seem to be Operator option under (Settings, Connections).

Thanks in advance for any help!

0

Share this post


Link to post
Share on other sites

Check in settings -> connections if You don't have checked proxy setting. I experienced it once or two - it checked itself or some app did it.

0

Share this post


Link to post
Share on other sites

have try restore connection under settings?

0

Share this post


Link to post
Share on other sites

Settings/Browser connections/Automatically detect settings [enable it] and try again

Edited by sinancetinkaya
0

Share this post


Link to post
Share on other sites

There does not seem to be a "restore connection", nor "Settings/Browser connections/Automatically detect settings", and since no modem connections are setup, there is no possibility to have the proxy option accidentally checked.

The closest that I can find is:

Start->Settings->Connections->Connections

which lists the following:

My ISP

Add a new modem connection

My Work Networks

Add a new modem connection

Add a new VPN server connection

Set up my proxy server

Start->Settings->System->About

Windows Mobile 6.5 Professional

CE OS 5.2.21911 (Build 21911.5.0.94)

0

Share this post


Link to post
Share on other sites

Did you specify to use your Wifi connection for Internet and not Work only? if I'm not mistaken, for 6.5.x you can check this setting under Wifi in MS Settings, in 6.5, when you connect you can check if you're going to use it for work or internet, if you don't remember, just go a check the settings of your connection.

On the other hand, and this is just personal preference, everytime I flash a nb0 rom, first of all, I flash the full mst (stock image), some people may think this is "double effort" (flashing mst is kind of slow :)) but when creating my own ROMs or when flash ROMs from the great Chefs in here, I've noticed that some issues get fixed by doing this. May be is your case, may not but you can give it a try.

0

Share this post


Link to post
Share on other sites
Did you specify to use your Wifi connection for Internet and not Work only? if I'm not mistaken, for 6.5.x you can check this setting under Wifi in MS Settings, in 6.5, when you connect you can check if you're going to use it for work or internet, if you don't remember, just go a check the settings of your connection.

On the other hand, and this is just personal preference, everytime I flash a nb0 rom, first of all, I flash the full mst (stock image), some people may think this is "double effort" (flashing mst is kind of slow :)) but when creating my own ROMs or when flash ROMs from the great Chefs in here, I've noticed that some issues get fixed by doing this. May be is your case, may not but you can give it a try.

I checked:

Start->Settings->Connections->Wi-Fi->Wireless Networks->Network Adapters

and the "My network card connects to" is set to "The Internet"

Where or how do I get the appropriate .mst file for a given .nb0? The ROM I am currently using only came as a .nb0 (JF5_21911_2016_RC4.nb0) file, and all I can find is instructions to convert an .mst to .nb0.

0

Share this post


Link to post
Share on other sites
I checked:

Start->Settings->Connections->Wi-Fi->Wireless Networks->Network Adapters

and the "My network card connects to" is set to "The Internet"

Where or how do I get the appropriate .mst file for a given .nb0? The ROM I am currently using only came as a .nb0 (JF5_21911_2016_RC4.nb0) file, and all I can find is instructions to convert an .mst to .nb0.

This is the post in the ROM section of the Forum (http://www.modaco.com/content/i8000-omnia-ii-gsm-rom-discussion/313103/jf5-leak-at-kingmobi-net/)

As you see is heavier than the nb0, you have to download all parts they open the file with winrar or 7zip and there you go :) the process is the same as flashing an nb0 but instead of selecting PDA you use the MoviNAND button in Octans.

0

Share this post


Link to post
Share on other sites

i'm having the exact same issue, it says i'm connected to the network but when i try to connect to use twitter/facebook/internet browser it has an error as if it's not connected

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.