Leo Xu

TV-Out Issue When Play RMVB Movie

3 posts in this topic

I found Windows Media Player built in b7610 could play rmvb video. But if I connect my phone to TV with TV-Out cable, nothing can be seen on TV. Audio is fine. Both video and audio is normal when I try other format like mp4,avi. Does anybody have same experience? Why it happens only to RMVB format?

P.S. My rom version is officical rom JC2.

0

Share this post


Link to post
Share on other sites

I have the same problem with my Samsung Omnia II.

I do download the RMVB movie and I play it on mobile screen with Windows Media Player but when I connect the TV-out cable then the movie not show on TV.

When the movie is playing and I change some option in Windows Media Player, then some frames of the movie show quickly on TV screen.

The avi movie work fine because it is open with Media Player and not Windows Media Player.

Someone knows how can I fix it ?

Thank you.

0

Share this post


Link to post
Share on other sites

I have the reversal problem...Video it's ok but i can't hear any audio...anyway for yours problem with b7610 you can ask here, in the "problem solving" section

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.