• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Solved] Home screen issue

10 posts in this topic

Posted (edited)

Don't know how this came about but: When I press "home" button I now get to "favorites" screen (the one to the right of screen with clock and weather)instead of the original home screen. Have tried to find a way to adjust but cannot find any setting to correct. How do you do this??

Edited by wabe
0

Share this post


Link to post
Share on other sites

Posted

did you happen to switch the screen order by accident? pressing home button should bring you to the screen in the middle. if your original home screen is in the middle and your home button is bringing you to different screen then i don't know what's going on.

0

Share this post


Link to post
Share on other sites

Posted

I probably accidentally changed the screen order. Have you any idea how to undo?

0

Share this post


Link to post
Share on other sites

Posted

if you press home button again on home screen, you will see small previews of all your 7 homescreens. you can drag and rearrange them.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the tip! I get the screen with miniatures but cannot drag them around - they are not in the original order. I'm running r5. Can you verify that you can move them around? Have tried power off/on but this doesn't make the icons movable.

0

Share this post


Link to post
Share on other sites

Posted

if you are running r5, you should be able to move them around. you don't need to power on/off. i'm not running r5 now so can't test it for u but if i remember correctly, you should be able to long press on the one you want to move then swap with whichever screen you want, like you move shotcuts/widgets.

0

Share this post


Link to post
Share on other sites

Posted

I can confirm the above works fine for me :huh:

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the help!! Didn 't long press properly the first time.

0

Share this post


Link to post
Share on other sites

Posted

I don't know if my problem is known to you but :

when i long press home button it shows the 6 last used applications

after this if i press home again it asks if i wand to use sense or the original homescreen

i use sense and would like to keep this setting as defauld but even if i check the check box it dous not retain this setting

can someone help please

0

Share this post


Link to post
Share on other sites

Posted

I don't know if my problem is known to you but :

when i long press home button it shows the 6 last used applications

after this if i press home again it asks if i wand to use sense or the original homescreen

i use sense and would like to keep this setting as defauld but even if i check the check box it dous not retain this setting

can someone help please

Give home switcher a go and try to set default from within there.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.