Sign in to follow this  
Followers 0
ryangermaine

Help! noob with a question about *#9090#

3 posts in this topic

So i purchased the i8000 used the other day, and its locked to bell. im trying to unlock it but have a huge problem. it wont let me enter in the code *#9090#. I need to change the usb settings in order to run this program that will unlock my phone. Im not sure why the code wont work. my guess was because its flashed with a custom rom? i dunno. like i said im a noob at this and only purchased it the other day. is there any way to access the usb settings without 9090 code to change them?

0

Share this post


Link to post
Share on other sites
So i purchased the i8000 used the other day, and its locked to bell. im trying to unlock it but have a huge problem. it wont let me enter in the code *#9090#. I need to change the usb settings in order to run this program that will unlock my phone. Im not sure why the code wont work. my guess was because its flashed with a custom rom? i dunno. like i said im a noob at this and only purchased it the other day. is there any way to access the usb settings without 9090 code to change them?

I don't know where you got that code, but it isn't of any use. To change the USB connection settings, just go to Samsung Settings -> General Settings -> USB Connection.

0

Share this post


Link to post
Share on other sites

So i purchased the i8000 used the other day, and its locked to bell. im trying to unlock it but have a huge problem. it wont let me enter in the code *#9090#. I need to change the usb settings in order to run this program that will unlock my phone. Im not sure why the code wont work. my guess was because its flashed with a custom rom? i dunno. like i said im a noob at this and only purchased it the other day. is there any way to access the usb settings without 9090 code to change them?

Kind sir, did you solve your problem? I'm having the same :/

EDIT: Solved it. The candy faces at FastGSM didn't care enough to answer me so i decided to flash a new rom. It only worked again after i flashed all pda, eboot, csc and phone so i don't really know wich one was causing the problem.

Edited by Cagation
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.