• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Flashing U8150 rom

69 posts in this topic

Posted

judging by filenames all u8100 new roms are 2.1.

in the filename seek BXXX, froyo have B8XX, eclair got B2XX

0

Share this post


Link to post
Share on other sites

Posted

judging by filenames all u8100 new roms are 2.1.

in the filename seek BXXX, froyo have B8XX, eclair got B2XX

I didn't notice that. Good observation. I don't expect them to be much different than the first U8150 rom but I'm going to download one of them and see if the include a calibration app.

0

Share this post


Link to post
Share on other sites

Posted

I didn't notice that. Good observation. I don't expect them to be much different than the first U8150 rom but I'm going to download one of them and see if the include a calibration app.

so i guess, and im sure they wont and never will include calibration app. just from reason that U8150 have capacitative T.Screen. capacitative touchscreens never need calibration.

0

Share this post


Link to post
Share on other sites

Posted

so i guess, and im sure they wont and never will include calibration app. just from reason that U8150 have capacitative T.Screen. capacitative touchscreens never need calibration.

Really? I wasn't aware of that. I guess then our only hope is the kernel source.

0

Share this post


Link to post
Share on other sites

Posted

I've tried the Australian channel sales version and while it still suffers from exactly the samme issues as before (touchscreen + wifi) it looks like a nice clean release with a full set of languages so if we could only get that damn source we'd be up and running in no time.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Flashed bootloader, system, userdata. Everything was fine except for these problems. Network works fine. Only poorly calibrated screen, but nothing has been cut. Root received after dancing with a tambourine.

Show you how you've fixed the problem with the buttons do not work the camera?

Edited by jam_p
0

Share this post


Link to post
Share on other sites

Posted

I've uploaded the U8150 kernel source here: http://www.mediafire.com/?zdbe32b7s4czbbd

Might be a bit faster than getting it from Huaweis slow website.

0

Share this post


Link to post
Share on other sites

Posted

I've uploaded the U8150 kernel source here: http://www.mediafire.com/?zdbe32b7s4czbbd

Might be a bit faster than getting it from Huaweis slow website.

hi could you make a 2.2 rom for are pulse with this?

0

Share this post


Link to post
Share on other sites

Posted

no sound network

0

Share this post


Link to post
Share on other sites

Posted (edited)

camera woking good even with button :)

no sound or network baseband version unknown :)

Edited by rickywyatt
0

Share this post


Link to post
Share on other sites

Posted

camera woking good even with button :)

no sound or network baseband version unknown :)

same.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok, there is one thing left to try, but it can be dangerous and may brick your phone. You could try flashing an official U8100 ROM and then reinstall recovery image and flash the Froyo beta. I believe that at least the baseband and gps incompabilities between U8100/U8120 and U8110 are not hardware but some kind of firmware issue.

Actually all files in /system/lib are identical between the U8100 Expert Sweden ROM and the U8110 Telenor Sweden ROM so flashing the U8110 Telenor Sweden ROM may make the pulse mini work more like a U8100/U8120.

It's propably safer to try the U8110 Telenor ROM first.

Edited by kallt_kaffe
0

Share this post


Link to post
Share on other sites

Posted

Ok, there is one thing left to try, but it can be dangerous and may brick your phone. You could try flashing an official U8100 ROM and then reinstall recovery image and flash the Froyo beta. I believe that at least the baseband and gps incompabilities between U8100/U8120 and U8110 are not hardware but some kind of firmware issue.

Actually all files in /system/lib are identical between the U8100 Expert Sweden ROM and the U8110 Telenor Sweden ROM so flashing the U8110 Telenor Sweden ROM may make the pulse mini work more like a U8100/U8120.

It's propably safer to try the U8110 Telenor ROM first.

just tryed to update with the rom with updata.app but it failed when it starts to install :)

0

Share this post


Link to post
Share on other sites

Posted

New beta but I doubt it will help pulse mini users at the moment: http://forum.xda-developers.com/showthread.php?t=809694

same thing m8 no sound or network baseband version unknown

0

Share this post


Link to post
Share on other sites

Posted

New beta but I doubt it will help pulse mini users at the moment: http://forum.xda-developers.com/showthread.php?t=809694

m8 could it be something to do with the radio eg "misc"?

enter this and see if its the same for u8100

$ cat /proc/mtd

cat /proc/mtd

dev: size erasesize name

mtd0: 00500000 00020000 "boot"

mtd1: 00500000 00020000 "recovery"

mtd2: 00140000 00020000 "misc"

mtd3: 00060000 00020000 "splash"

mtd4: 0aa00000 00020000 "system"

mtd5: 04600000 00020000 "cache"

mtd6: 0d1a0000 00020000 "userdata"

then back it up with this commarnd

$ cat /dev/mtd/mtd2 > /sdcard/misc.img

cat /dev/mtd/mtd2 > /sdcard/misc.img

then upload it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.