• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

RUU USB screen, red hexagon/microchip, Fastboot YES, Recovery NO, Vol-down/power NO

6 posts in this topic

Posted (edited) · Report post

I'm unable to boot my Hong Kong Magic. I get the following on a white screen:

SAPPHIRE UNKNOWN 32A SHIP S-ON H

HBOOT-1.76.0008 (SAPP*****)

CPLD-12

RADIO-2.22.23.02

RUU USB

- red hexagon with red 'X' and a microchip -

Though it IS an HK unbranded phone, I must've panic-flashed a ROM or RUU at some point which changed the thing to a European version :P

AFAIK 'euro' is not as good as having an 'HK' one as the HK RUU is newer, it has Hero Sense and most importantly is readily available from HTC.com!

This RUU is available from HTC's HK site:

HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe

This has always got me out of trouble before but since the phone turned Euro on me I'm knackered.

In addition I thought I should mention that the hardware keys remapped themselves one key to the right, so Menu is Home, Back is Menu, Search is Back, and Back is Home(!). I've no idea how or when this changed. I'm not fussed about fixing this though, I just thought I should mention it for troubleshooting's sake.

I made a goldcard and downgraded to ENG SPL 1.76.2007.

The european RUU install 3.05.401.1 or 3.05.401.3 only make their way as far as Radio (progress at 32%), then the PHONE screen slowly fades to black, I get a static blue LED and the PC installation only continues to 36% before it stays there.

I've tried the following RUUs:

HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe (no longer works - wrong bootloader version error)

RUU_Sapphire_HTC_Europe_3.05.401.1_test_signed_NoD river.exe

RUU_Sapphire_HTC_Europe_3.05.401.3_release_signed_ NoDriver.exe

As I can't flash recovery or boot with vol-down/power I have a feeling it's bricked :'(

I can 'fastboot devices' - I get 123456789012 fastboot

Fastboot flashing a sappimg, it uploads the boot.img but then hangs on 'booting'.

Anybody got any ideas please? I don't want to go back to my old SE W810i!

EDIT:

I've just tried fastboot oem boot

							  ... INFOsetup_tag addr=0xA0000100 cmdline add=0x8F083CC4

INFOTAG:Ramdisk OK

INFOTAG:smi ok, size = 32

INFOTAG:hwid 0x1

INFOTAG:skuid 0x0

INFOTAG:hero panel = 0x0

INFOTAG:engineerid = 0x0

INFODevice CID is not super CID

INFOCID is SMCVD001

INFOsetting.cid::SMCVD001

INFOGetModelName- Default[SAPP*****]

INFOserial number: 123456789012

INFOcommandline from head: no_console_suspend=1 console=null

INFOcommand line length =370

INFOactive commandline: board_sapphire.disable_uart3=0 board_sap

INFOphire.usb_h2w_sw=0 board_sapphire.disable_sdcard=0 smisize=3

INFO2  androidboot.baseband=2.22.23.02 androidboot.cid=SMCVD001

INFOandroidboot.carrier=SMC-Voda-HK androidboot.mid=SAPP***** an

INFOdroidboot.keycaps=qwerty androidboot.mode=normal androidboot

INFO.serialno=123456789012 androidboot.bootloader=1.76.0009 no_c

INFOonsole_suspend=1 console=null

INFOaARM_Partion[0].name=misc

INFOaARM_Partion[1].name=recovery

INFOaARM_Partion[2].name=boot

INFOaARM_Partion[3].name=system

INFOaARM_Partion[4].name=cache

INFOaARM_Partion[5].name=userdata

INFOpartition number=6

INFOValid partition num=6

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

FAILED (status read failed (Too many links))

finished. total time: 82.528s

Edited by Rentaghost
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm unable to boot my Hong Kong Magic. I get the following on a white screen:

SAPPHIRE UNKNOWN 32A SHIP S-ON H

HBOOT-1.76.0008 (SAPP*****)

CPLD-12

RADIO-2.22.23.02

RUU USB

- red hexagon with red 'X' and a microchip -

Though it IS an HK unbranded phone, I must've panic-flashed a ROM or RUU at some point which changed the thing to a European version :lol:

AFAIK 'euro' is not as good as having an 'HK' one as the HK RUU is newer, it has Hero Sense and most importantly is readily available from HTC.com!

This RUU is available from HTC's HK site:

HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe

This has always got me out of trouble before but since the phone turned Euro on me I'm knackered.

In addition I thought I should mention that the hardware keys remapped themselves one key to the right, so Menu is Home, Back is Menu, Search is Back, and Back is Home(!). I've no idea how or when this changed. I'm not fussed about fixing this though, I just thought I should mention it for troubleshooting's sake.

I made a goldcard and downgraded to ENG SPL 1.76.2007.

The european RUU install 3.05.401.1 or 3.05.401.3 only make their way as far as Radio (progress at 32%), then the PHONE screen slowly fades to black, I get a static blue LED and the PC installation only continues to 36% before it stays there.

I've tried the following RUUs:

HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe (no longer works - wrong bootloader version error)

RUU_Sapphire_HTC_Europe_3.05.401.1_test_signed_NoD river.exe

RUU_Sapphire_HTC_Europe_3.05.401.3_release_signed_ NoDriver.exe

As I can't flash recovery or boot with vol-down/power I have a feeling it's bricked :'(

I can 'fastboot devices' - I get 123456789012 fastboot

Fastboot flashing a sappimg, it uploads the boot.img but then hangs on 'booting'.

Anybody got any ideas please? I don't want to go back to my old SE W810i!

EDIT:

I've just tried fastboot oem boot

							  ... INFOsetup_tag addr=0xA0000100 cmdline add=0x8F083CC4

INFOTAG:Ramdisk OK

INFOTAG:smi ok, size = 32

INFOTAG:hwid 0x1

INFOTAG:skuid 0x0

INFOTAG:hero panel = 0x0

INFOTAG:engineerid = 0x0

INFODevice CID is not super CID

INFOCID is SMCVD001

INFOsetting.cid::SMCVD001

INFOGetModelName- Default[SAPP*****]

INFOserial number: 123456789012

INFOcommandline from head: no_console_suspend=1 console=null

INFOcommand line length =370

INFOactive commandline: board_sapphire.disable_uart3=0 board_sap

INFOphire.usb_h2w_sw=0 board_sapphire.disable_sdcard=0 smisize=3

INFO2  androidboot.baseband=2.22.23.02 androidboot.cid=SMCVD001

INFOandroidboot.carrier=SMC-Voda-HK androidboot.mid=SAPP***** an

INFOdroidboot.keycaps=qwerty androidboot.mode=normal androidboot

INFO.serialno=123456789012 androidboot.bootloader=1.76.0009 no_c

INFOonsole_suspend=1 console=null

INFOaARM_Partion[0].name=misc

INFOaARM_Partion[1].name=recovery

INFOaARM_Partion[2].name=boot

INFOaARM_Partion[3].name=system

INFOaARM_Partion[4].name=cache

INFOaARM_Partion[5].name=userdata

INFOpartition number=6

INFOValid partition num=6

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

INFO0

FAILED (status read failed (Too many links))

finished. total time: 82.528s

Didd you find any solution for this problme i am also in the same condition with HTC magic my touch 3g

0

Share this post


Link to post
Share on other sites

Posted · Report post

i've same issue did you fixed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also have this personal problem. I can not boot the machine in any way.

I've tried sending several SAPPIMG however, comes on radio and cell phone clears the screen and returns no more.

Does anyone have any solution?

The settings are:

SAPPHIRE PVT 32A SHIP S-ON H

HBOOT-1.76.0010 (SAPP10000)

CPLD-12

RADIO-3.22.20.17

Jan 14 2010, 00:14:58


RUU

0

Share this post


Link to post
Share on other sites

Posted · Report post

you can do nothing except you use JTAG 100% works

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can help anyone here for free,but you must pay for shipping,i can't handling it,thks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.