• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Omnia Stuck on PDA Image Downloading

5 posts in this topic

Posted · Report post

Hi

I have an Omnia i900 and thought i'd update it to 6.5 from 6.1 so decided to download the latest OCK rom and synced with active sync and backed up everything and restarted my phone and put it to flash. It all went good at first but now i am stuck on 4% on writing image and on the omnia screen should i disconnect it or am i screwed.

My Log :

-------------------------------------------------------------------------------------

PDA Device ready to download!

Please Press Start Button if You want to download image now...

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

PDA Reboot to download Eboot twice!!!

-------------------------------------------------------------------------------------

PDA Device Found!

-------------------------------------------------------------------------------------

PDA Device ready to download!

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

Step 2. PDA image Downloading

Downloading PDA region #1(DISKIMAGE)...

PDA Image Length : 114254307

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I have an Omnia i900 and thought i'd update it to 6.5 from 6.1 so decided to download the latest OCK rom and synced with active sync and backed up everything and restarted my phone and put it to flash. It all went good at first but now i am stuck on 4% on writing image and on the omnia screen should i disconnect it or am i screwed.

My Log :

-------------------------------------------------------------------------------------

PDA Device ready to download!

Please Press Start Button if You want to download image now...

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

PDA Reboot to download Eboot twice!!!

-------------------------------------------------------------------------------------

PDA Device Found!

-------------------------------------------------------------------------------------

PDA Device ready to download!

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

Step 2. PDA image Downloading

Downloading PDA region #1(DISKIMAGE)...

PDA Image Length : 114254307

Thanks

Disable your anti-virus and firewall, and try again.

I always had the same problem with eset (nod).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Disable your anti-virus and firewall, and try again.

I always had the same problem with eset (nod).

Dude, something similar happened to me last night, i disconnect my fone, uninstalled my AVG, Remove my Omnia battery, put it again... connect the USB ... then start over! and its fine now ... thanks to almighty! i got my baby back! :P

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

I have an Omnia i900 and thought i'd update it to 6.5 from 6.1 so decided to download the latest OCK rom and synced with active sync and backed up everything and restarted my phone and put it to flash. It all went good at first but now i am stuck on 4% on writing image and on the omnia screen should i disconnect it or am i screwed.

My Log :

-------------------------------------------------------------------------------------

PDA Device ready to download!

Please Press Start Button if You want to download image now...

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

PDA Reboot to download Eboot twice!!!

-------------------------------------------------------------------------------------

PDA Device Found!

-------------------------------------------------------------------------------------

PDA Device ready to download!

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

Step 2. PDA image Downloading

Downloading PDA region #1(DISKIMAGE)...

PDA Image Length : 114254307

Thanks

If you recover your Omnia then Please tell me the method also because i also had this Problem

I am waiting for your answers

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dude, something similar happened to me last night, i disconnect my fone, uninstalled my AVG, Remove my Omnia battery, put it again... connect the USB ... then start over! and its fine now ... thanks to almighty! i got my baby back! biggrin.gif

Hi Friend Can you please give me your Facebook address , i want to ask something about my omnia i900

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.