amdzero

[ROMs]AMDZero Omnia 2 (i920 only) (DG21)

Recommended Posts

amdzero    5
So far so good with your 6.5.5 base rom, haven't lost contacts after a few restarts and hasn't frozen yet(also has not frozen in iphonetoday.exe like it consistently would on the other).

However your themes anastasia buttons once again will not come back if I change it to another them then back, I had a feeling it had something to do with the winmo version once you said you used 5.5.3 on that one rom since that was the only one where the buttons would stick...not that I mind I persoanlly dislike them even if I love the rest of the theme :lol:

There are a lot of icons that skin the OS. You have the .png files from the .tsk that skin the start bar at the bottom and the menus/popup msgboxes. Then there are the .dll files that modify the taskbar. They skin the activesync/wifi/phone/volume/battery icons at the top.

The .tsk files won't modify the taskbar you have to install a cab for that. But you can use a .tsk to modify the bottom start bar.

Which set of icons are giving you trouble?

@ploop werd! it was on my end. Office 2010 was trippin' out. Icons are still jacked up though.

What icons are you talking about? In the start menu?

Share this post


Link to post
Share on other sites
norm883    0

Hello,

Worked my way thru the Mirco SD card issue, a few different settings in this version

seeing it as hard storage.

A way back you had a cab for issue related to the black on black

but, I can not find it. The problem is some menu's can not be seen in Messaging and Email's

tool bar's and the pop-up X's to close or delete etc. Any ideas?

Thanks for any support.

Norm883

Share this post


Link to post
Share on other sites
amdzero    5
Hello,

Worked my way thru the Mirco SD card issue, a few different settings in this version

seeing it as hard storage.

A way back you had a cab for issue related to the black on black

but, I can not find it. The problem is some menu's can not be seen in Messaging and Email's

tool bar's and the pop-up X's to close or delete etc. Any ideas?

Thanks for any support.

Norm883

the black on black issue was in my sense rom. I haven't noticed any black on black issues with any of my other roms. Could you post a screenshot?

Share this post


Link to post
Share on other sites
norm883    0

Screen shots of missing items I believe to be a black on black issue.

Missing icon between SWYPE and X, no visable way to acknowledge delete etc

Hope this works I do not see the screen posts in the preview!

Norm883

post-546323-1284906549_thumb.png

post-546323-1284906570_thumb.png

post-546323-1284906614_thumb.png

Share this post


Link to post
Share on other sites
urphonesux    0

on the lite rom im having a issue where every task manager freezes the phone when i press end all

********seems to have only been the first run of end all from every task manager except dotfreds, it continually crashes my phone?

strange but i was having the same problem with the stock task switcher.

also the google mobile search app is still crashing on my phone?

Edited by urphonesux

Share this post


Link to post
Share on other sites
LordSith    0
@AMD: in the SPB menu all the icons for stock programs are all white squares.

Yeah, I have the same issue. Newly installed apps have the icons but everything included in the ROM has none. Other than that, I'm lovin' it. Very nice looking.

Question: Upon startup, it goes to titanium, then after a few seconds kicks in to the SPB Shell. Is there a way to make it just go to the SPB shell? I looked in settings - home, but SPB isn't showing up there (I've installed the full version of the shell over the trial)

Share this post


Link to post
Share on other sites
bmt10    0
There are a lot of icons that skin the OS. You have the .png files from the .tsk that skin the start bar at the bottom and the menus/popup msgboxes. Then there are the .dll files that modify the taskbar. They skin the activesync/wifi/phone/volume/battery icons at the top.

The .tsk files won't modify the taskbar you have to install a cab for that. But you can use a .tsk to modify the bottom start bar.

Which set of icons are giving you trouble?

What icons are you talking about? In the start menu?

It's the buttons on the bottom, the start, softkeys and ok/close. If I change the theme to another and then back to your "amdzero" one the buttons don't change and stay as either the black or blue theme buttons of the previous theme. They worked in the first version of the base rom you posted that you said was 6.5.3 so I have to assume the problem is related to 6.5.5.

Yeah, I have the same issue. Newly installed apps have the icons but everything included in the ROM has none. Other than that, I'm lovin' it. Very nice looking.

Question: Upon startup, it goes to titanium, then after a few seconds kicks in to the SPB Shell. Is there a way to make it just go to the SPB shell? I looked in settings - home, but SPB isn't showing up there (I've installed the full version of the shell over the trial)

That's because SBP runs on top of your normal today screen, you can disable everything on your home screen and then it will just show a blank screen in the few additional seconds in takes to load up SPB.

Share this post


Link to post
Share on other sites

I think this is the best rom I have ever used on my i920 by far and I tried almost all posted at modaco. No major issues and its so fast too. Nice work man!

This makes the omnia 2 still shine!

I always end up installing spb shell on any rom I try, but yours with the android theme is perfect. Thank you!!! AMDZero/spb shell combo is my favorite.

Also in your roms I love the zoom bar popup in IE, and the current ram in use in the upper right, and the hardware button to task switcher just to name a few.

The only thing I addded is s2u2 lock with the tacchan23 Dusk blue icon change which fits this rom perfect but thats just personal preference. I flashed this rom after installing the complete dg21 factory update. Only minor glith I can see in this rom is there are a few apps like the file manager icon and activesync icons dont have picures. Everything else works great including o2flash.

Thank you Thank you!

Share this post


Link to post
Share on other sites
amdzero    5
I think this is the best rom I have ever used on my i920 by far and I tried almost all posted at modaco. No major issues and its so fast too. Nice work man!

This makes the omnia 2 still shine!

I always end up installing spb shell on any rom I try, but yours with the android theme is perfect. Thank you!!! AMDZero/spb shell combo is my favorite.

Also in your roms I love the zoom bar popup in IE, and the current ram in use in the upper right, and the hardware button to task switcher just to name a few.

The only thing I addded is s2u2 lock with the tacchan23 Dusk blue icon change which fits this rom perfect but thats just personal preference. I flashed this rom after installing the complete dg21 factory update. Only minor glith I can see in this rom is there are a few apps like the file manager icon and activesync icons dont have picures. Everything else works great including o2flash.

Thank you Thank you!

after using this rom for a bit I understand what you guys are talking about with the base rom. In SPB MS the icons don't show up for a few programs. I'll take a look and see what's up.

Share this post


Link to post
Share on other sites
the sandman    0

hey amd i got a quick question. i remember when using your ZeroStock rom if i touch the upper left corner of the screen a menu would pop up where i could put short cuts for apps. i found this feature very useful. is there any way to enable this on your latest base rom?

Share this post


Link to post
Share on other sites
amdzero    5
hey amd i got a quick question. i remember when using your ZeroStock rom if i touch the upper left corner of the screen a menu would pop up where i could put short cuts for apps. i found this feature very useful. is there any way to enable this on your latest base rom?

I suppose, let me look at it and see if I can cab it.

Share this post


Link to post
Share on other sites
amdzero    5
after using this rom for a bit I understand what you guys are talking about with the base rom. In SPB MS the icons don't show up for a few programs. I'll take a look and see what's up.

well I found the icon error, I was trying to update the start menu icons with some dinik glass themed ones. but in the midst of swapping back to COM5 SYS I forgot the put the originals back in. I'll post a cab that puts the propper .pngs in a bit.

FIXED: see first post for cab. Install to main and the RESET for it to take effect.

Edited by amdzero

Share this post


Link to post
Share on other sites
LordSith    0
well I found the icon error, I was trying to update the start menu icons with some dinik glass themed ones. but in the midst of swapping back to COM5 SYS I forgot the put the originals back in. I'll post a cab that puts the propper .pngs in a bit.

FIXED: see first post for cab. Install to main and the RESET for it to take effect.

You sir, ARE THE MAN!! In fact, you get a gold star for a such a quick fix. LOL

Share this post


Link to post
Share on other sites
tedkord    0
Question: Upon startup, it goes to titanium, then after a few seconds kicks in to the SPB Shell. Is there a way to make it just go to the SPB shell? I looked in settings - home, but SPB isn't showing up there (I've installed the full version of the shell over the trial)

You can also disable the Today screen in the registry - HKLM/Software/Microsoft/Today Enabled=0

Now, today won't even load up. Be aware, however, that when you do this, if you press "Show Today" from SPB MS3, you'll freeze up and require a battery pull or reset button push.

Edited by tedkord

Share this post


Link to post
Share on other sites
MrTex    0
Lite Rom

Comments:

This rom is inspired by the need for space and memory. It comes with Windows Titanium with a splash of Splugins for text and music.

It has the latest DG21 update from Samsung (PDA portion only), so it is Highly Recommended that you update using the official Samsung tool before using this custom rom. Also this is a Windows Mobile 6.5.3 build (23134). I am using an Anastasia Style theme with a brushed titanium background. Enjoy!

Current Issues:

The only thing is I can't get the orientation service to run. It needs Samsung SDK to run it. I cooked it in, but it still won't take, you must install samsung SDK manually to use that program.(See fix below)

Whats In:

i8000 GPS Drivers (Thanks Steel!)

i8000 Touch Player with db editor

jInbox

Titanium with splugins

Battclock (for th RAM conscious)

Mortscript 4.2

Overclocking scripts

OpenGLESv1 (Thanks GinKage, Chainfire, NuShrike!)

Orientation Detection

Samsung SDK 2.2

DotFred's Task manager as the default

Custom Boot animation

Custom Anastasia Taskbar/Theme

Custom IE Homepage (Thanks for the idea xlightwaverx for the idea)

Removed:

VZW Bloatware

Samsung Lockscreen

Opera 9.5

etc.

Download Links:

Lite Rom DG21 Version 1

SDK fix and Button rename: AMDZero_Samsung_SDK_registry_entries.cab

post-463858-1284088958_thumb.pngpost-463858-1284089042_thumb.png post-463858-1284089102_thumb.png

AMD...Do you have a cab file for the custom boot animation you are using in your dg21 roms?

Share this post


Link to post
Share on other sites
LordSith    0
That's because SBP runs on top of your normal today screen, you can disable everything on your home screen and then it will just show a blank screen in the few additional seconds in takes to load up SPB.

That did the trick, and since I set a picture of my wife as the today home background, now all I get is her picture until the SPB Shell loads. Love it. Thanks. :lol:

Share this post


Link to post
Share on other sites
tedkord    0

I actually found my first issue, but it looks like it may be just me, as no one else has reported it yet. It's with the Lite ROM AMD published first.

In the power settings, under battery power - I keep setting it for backlight off after 60 seconds, power down after 2 minutes. It sticks for a little while, but at some point later I notice the backlight is going off quickly, and I check and it's reset to 15 seconds til backlight off. But, the power down setting doesn't change back. Strange.

I set external power to always on, and that doesn't revert either.

Share this post


Link to post
Share on other sites
tntopspin    0

I'm probably missing something, as I'm torn 7 ways today with work, but I can't seem to enable Nuance (or whatever it was called) that did voice dialing on previous ROMs.

If it's removed, that's cool as I recall using an alternative before. If it's there, how do I enable it?

"Voice Command" exists for adding to a button, but it doesn't do anything?

Thanks.

Share this post


Link to post
Share on other sites
Josh t    0

is it really just a matter of putting the file in your quick flasher...and starting, and then waiting..and then boom...cool new rom??...i have win vista 64....i have a droid x..and flashing is SUPER easy...this is my wife phone and she hates the ui....so i am trying to experiment to make her phone friendlier...but am a touch nervous..any feed back would be sweet!!

Share this post


Link to post
Share on other sites
amdzero    5
I'm probably missing something, as I'm torn 7 ways today with work, but I can't seem to enable Nuance (or whatever it was called) that did voice dialing on previous ROMs.

If it's removed, that's cool as I recall using an alternative before. If it's there, how do I enable it?

"Voice Command" exists for adding to a button, but it doesn't do anything?

Thanks.

Voice Command has been removed from this rom. I don't ever use it so I thought, why leave it in. If you need it I can try to cab it for you.

is it really just a matter of putting the file in your quick flasher...and starting, and then waiting..and then boom...cool new rom??...i have win vista 64....i have a droid x..and flashing is SUPER easy...this is my wife phone and she hates the ui....so i am trying to experiment to make her phone friendlier...but am a touch nervous..any feed back would be sweet!!

Yes it is that easy.

Remember the hard part is getting the driver installed for your phone. There are a few posts that describe the process so I won't repeat it all. If you have trouble, post here and we (the i920 community) can walk you through it.

I tried to make it as simple as possible. There is almost no way of bricking your phone. I've flashed hundreds (maybe even a thousand) times with this phone. I've started a flash and unplugged it right in the middle leaving the phone useless. Because I don't mess with the eboot portion of your ROM chip, you can always restart a flash with octans or my i920 flasher (which again is just octans but simplified).

Share this post


Link to post
Share on other sites
Josh t    0
Voice Command has been removed from this rom. I don't ever use it so I thought, why leave it in. If you need it I can try to cab it for you.

Yes it is that easy.

Remember the hard part is getting the driver installed for your phone. There are a few posts that describe the process so I won't repeat it all. If you have trouble, post here and we (the i920 community) can walk you through it.

I tried to make it as simple as possible. There is almost no way of bricking your phone. I've flashed hundreds (maybe even a thousand) times with this phone. I've started a flash and unplugged it right in the middle leaving the phone useless. Because I don't mess with the eboot portion of your ROM chip, you can always restart a flash with octans or my i920 flasher (which again is just octans but simplified).

thanks a lot!!...will give it a shot and reply with feed back in the morning...thanks also for the fast response...(this is all assuming she lets me do this to her phone....:]

Share this post


Link to post
Share on other sites
Josh t    0
thanks a lot!!...will give it a shot and reply with feed back in the morning...thanks also for the fast response...(this is all assuming she lets me do this to her phone....:]

also...do I need to do all that pre load file mumbo jumbo listed at the beginning of this thread...meaning the find driver/unplug/click next/quickly plug back in...blah.blah

or is it really as straightforward as ...put file in i920 flasher...click detect...wait...reboot...enjoy???....just want to make double sure...remember its my wifes phone!!!!quick reply would be insanley cool, thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.