PaulOBrien

22/Oct Fr24 - MoDaCo Custom ROM Desire Port for Nexus One with Online Kitchen (2.2 / Froyo)

631 posts in this topic

If I don't mind asking to anyone with access to the kitchen, could they post me a rom with A2SD+ and Stock Boot Animation? I would greatly appreciate it. Any hosting service like megaupload or fileserve would do.

0

Share this post


Link to post
Share on other sites
Hey guys, i've been expierincing some problems with my Google N1.

ive been flashing this rom to my phone and when the first reboot after the flash starts my phone wont get past the silver "android" logo.

time after time this logo appears again and won't advance to the home screen.

Does someone has some tips for me to solve my problem

Thanks in advance,

Hi, have experienced same issue/problem seems to be a generel problem with this latest rom.

are there out other people with this issue?

regards,

peterfender

0

Share this post


Link to post
Share on other sites
Hi, have experienced same issue/problem seems to be a generel problem with this latest rom.

are there out other people with this issue?

regards,

peterfender

the problem with the reboot loop is because you haven't wiped the old rom before flashing.

I recommend that you wipe everything and flash it again

But can anyone say anything about my GSM/UMTS Service Problem? (i guess it could be a Problem with the Simrecognition)

0

Share this post


Link to post
Share on other sites

the problem with the reboot loop is because you haven't wiped the old rom before flashing.

I recommend that you wipe everything and flash it again

Viper780

thanks for the posting, wiped all and now the r24 rom works for me on my N1

regarsa,

peterfender

0

Share this post


Link to post
Share on other sites
i read here a few pages and didn't find that problem here - so my post.

When i flash these Image to my rooted N1 i've problems with the GSM and UMTS Radio. Somtimes ive connection, most times i wont. My HTC Hero (GSM) have Full connection Bars all the Time right next to it. when calling after 1 to 3 minutes the Nexus one Hangs up and looses the whole 2G/3G connection (Wifi works well all the time). I've tried several Radio Roms and its the same with every one of them.

When Flashing Pauls N1 from here http://android.modaco.com/content/google-n...chen-2-2-frg33/ i can call for hours!

sorry for Quoting myselfe but i've found here

http://forum.xda-developers.com/showpost.p...amp;postcount=2 a Fix for the Network Problem

you can download it here http://dl.dropbox.com/u/3609/networkfix.zip @Paul maybe you can integrate this fix in your Rom or optional in the kitchen

Thy for your grate Roms und your fantastic work!

0

Share this post


Link to post
Share on other sites
sorry for Quoting myselfe but i've found here

http://forum.xda-developers.com/showpost.p...amp;postcount=2 a Fix for the Network Problem

you can download it here http://dl.dropbox.com/u/3609/networkfix.zip @Paul maybe you can integrate this fix in your Rom or optional in the kitchen

Thy for your grate Roms und your fantastic work!

Had also connection/registration problems with r24 ROM (GSM/UMTS).

everytime i pressed the power button to unlock the phone from standbymode,

i had "no service" on screen and a cross next the signal indicator in the notification title.

connection came back in approx. 1 second. sometimes i was not reachable in standby mode.

after recovery with network.zip behavour is as expected..

I

i will post again whether other issues were faced.

regards,

peterfender

0

Share this post


Link to post
Share on other sites
I've done nothing but research over this past weekend, without any success. Yes, I found people talking about it, but I wasn't able to decipher the technobabble or use it to fix my problems.

I figured I'd come to the source and see if I can get an understandable answer here...

Hi,

Have just been reading through this forum and see you've not had a direct answer, yes there is solutions within other forums and as your probably finding, it can be hard to find what your looking for. So a little helper for you if you've not already found the solution.

You say your removing everything you dont need/want. Are you removing Friend Stream? if so this is the problem with the sync, if you include the Friend Stream in your next bake, this should solve your first problem. I cant help with the Bluetooth.

Hope this helps,

Doug

0

Share this post


Link to post
Share on other sites
Hi,

Have just been reading through this forum and see you've not had a direct answer, yes there is solutions within other forums and as your probably finding, it can be hard to find what your looking for. So a little helper for you if you've not already found the solution.

You say your removing everything you dont need/want. Are you removing Friend Stream? if so this is the problem with the sync, if you include the Friend Stream in your next bake, this should solve your first problem. I cant help with the Bluetooth.

Hope this helps,

Doug

This is the first rom ive used an the first time ive rooted my phone. Everything is sweet except im missing my little microphone icon in the keyboard so i can speak to type instead of physically having to type my txt messages or searches. Is there a way to get this feature back?

0

Share this post


Link to post
Share on other sites
I discovered another problem. MCR r24 periodically hangs. Usually after night charging, but sometimes even on the day. Alarms don't working, phone don't react to the power button so I need to open cover and remove-insert battery. So pity. I decide to downgrade to stock ROM.

I'm getting this same behaviour as well. Thought it might be SetCPU so I removed that....we'll see if it has any impact.

I've had it happen twice. Both while it was just sitting there discharging. For the latest happening, my notification LED continued to blink but none of the buttons responded.

Only cure was to remove the battery.

0

Share this post


Link to post
Share on other sites

Hi All,

i am using "r24-nexusone-desire-modacocustomrom-withadditions-signed.zip" on my Nexus One.

Had also freezes and problem with GSM/UMTS (disconnects, not registered with simcard, freeze of phone...).

Flashed the phone with "networkfix.zip" (found info here in this forum) and new radio image "FRG83-radio-5_12_00_08.zip". Since that, above issues not seen anymore (flashed approximately one week ago).

One issue still exists, tethering could not be enabled, always responds with "Error".

@paul: have you planned to build a next release(r25)? I love the NexusOne Desire ROM.

regards,

peterfender

0

Share this post


Link to post
Share on other sites

hey does anyone have problems with low memory? i already have app2sd.. still having problems with space. ty

0

Share this post


Link to post
Share on other sites
hey does anyone have problems with low memory? i already have app2sd.. still having problems with space. ty

I had a problem getting the ROM to use my EXT3 partition for A2SD+ initially. I ended up having to repartition my SD from the CM Recovery menu.

Even then, I had to reboot a couple times times, but I ended up with 193MB of free mem being reported.

0

Share this post


Link to post
Share on other sites
Hi All,

i am using "r24-nexusone-desire-modacocustomrom-withadditions-signed.zip" on my Nexus One.

Had also freezes and problem with GSM/UMTS (disconnects, not registered with simcard, freeze of phone...).

Flashed the phone with "networkfix.zip" (found info here in this forum) and new radio image "FRG83-radio-5_12_00_08.zip". Since that, above issues not seen anymore (flashed approximately one week ago).

One issue still exists, tethering could not be enabled, always responds with "Error".

@paul: have you planned to build a next release(r25)? I love the NexusOne Desire ROM.

regards,

peterfender

Thanks Peter. I did my r24 via the kitchen to remove some of the junk that I never used and included the new radio image. I hadn't added the networkfix.zip though.

I'll give this recipe a try, but will still set a backup alarm clock for myself until I get my confidence back! :P

0

Share this post


Link to post
Share on other sites
This is the first rom ive used an the first time ive rooted my phone. Everything is sweet except im missing my little microphone icon in the keyboard so i can speak to type instead of physically having to type my txt messages or searches. Is there a way to get this feature back?

Hi,

Did you cook a custom ROM in the kitchen? If so did you remove any of the voice features (Dialer, Search & Recorder) if so I THINK one of these is part of the feature your missing, although Im not 100% sure as its not a feature I use.

Hope this helps,

Doug

0

Share this post


Link to post
Share on other sites

Hi.

Trackball options working wired:

Incoming call - always green, I can change only missed call color.

Email notification - always green, although I set it different colors for different emails (inbuilt and gmail).

Did I miss something?

0

Share this post


Link to post
Share on other sites

I just got a 'System Update Available' notification on this ROM.

Its a 29 MB update.

Did anyone else get this?

Edited by kaushaldalvi
0

Share this post


Link to post
Share on other sites

Hi All,

i too got a notification, a systemupdate 2.29.405.2 with 28.87 MB

anyone out there who has installed this?

regards

peterfender

0

Share this post


Link to post
Share on other sites
Thanks Peter. I did my r24 via the kitchen to remove some of the junk that I never used and included the new radio image. I hadn't added the networkfix.zip though.

I'll give this recipe a try, but will still set a backup alarm clock for myself until I get my confidence back! ;)

Ok, this combo didn't seem to work...was getting lock ups about every two days, so I went back to MCR for now.

0

Share this post


Link to post
Share on other sites

is there something in the startup script about setting the screen timeout to 15 secs?

I've tried to change this value and it seems like it always ends up back at 15 secs for some reason (not sure if rebooting does it or not)

0

Share this post


Link to post
Share on other sites
is there something in the startup script about setting the screen timeout to 15 secs?

I've tried to change this value and it seems like it always ends up back at 15 secs for some reason (not sure if rebooting does it or not)

Hi Cyraxeon,

i am using "r24-nexusone-desire-modacocustomrom-withadditions-signed.zip" on my Nexus One.

set my screentimeout to 1 minute which workes ok for me.

best regards,

peterfender

0

Share this post


Link to post
Share on other sites
Hi All,

i too got a notification, a systemupdate 2.29.405.2 with 28.87 MB

anyone out there who has installed this?

regards

peterfender

Hi

I have tried to install this update, but unfortunately it can not find the path to the file, while the file is located where it is looking for.

Could any one help us with this issue, please?

regards

Chris

0

Share this post


Link to post
Share on other sites
Hi Cyraxeon,

i am using "r24-nexusone-desire-modacocustomrom-withadditions-signed.zip" on my Nexus One.

set my screentimeout to 1 minute which workes ok for me.

best regards,

peterfender

Peter, does it keep the setting after you reboot the phone? Mine keeps the setting as long as i dont restart it but sometimes the phone wont turn back on and I have to pull the battery to reset it. when i do this it seems to go back to a 15 sec timeout.

0

Share this post


Link to post
Share on other sites
Peter, does it keep the setting after you reboot the phone? Mine keeps the setting as long as i dont restart it but sometimes the phone wont turn back on and I have to pull the battery to reset it. when i do this it seems to go back to a 15 sec timeout.

Hello Cyraxeon,

my screensaver settings are always working, also after reboot. what i would propose, install the "networkfix.zip" because before i installed this I had also

problems with "freezes" of phone. Also a indication is, if you come back from screensaver the "no service" indicates connection problems with provider.

regards,

Peterfender

0

Share this post


Link to post
Share on other sites

Paul,

Im using the "call mom" widget and it seems that the needle for the widget isnt appearing in the right place its about 3mm to the left of where it looks like it should be on my nexus anyway to fix that?

0

Share this post


Link to post
Share on other sites

I have some question to this WIFI hotspot.

I find that WIFI Hotspot is not working but normal Wifi is working for internet browsing.

Not working means I use default configuration (WPA or WPA2 :1234567890) on hotspot and other device connect this nexusone wifi without prompting any password to input AND then other device cannot go thru internet browsing.

I have wiped ALL-userdata, dalvik-cache by RA 2.0.0

Do I have incorrect radio or/and configuration wrong?

The following is information shown during FASTBOOT. Thanks for your help!!

*** unlocked ****

NEXUSONE PVT SHIP S-ON

HBOOT-0.33.0012

MICROP-0b15

TOUCH PANEL-SYNT0103

RADIO-5.08.00.04

Dec 17 2009, 13:05:23

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.