• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

22/Oct Fr24 - MoDaCo Custom ROM Desire Port for Nexus One with Online Kitchen (2.2 / Froyo)

631 posts in this topic

Posted

When I try installing or updating some apps such as gmail it won't let me it says Installation Unsuccessful. How can I fix this?

0

Share this post


Link to post
Share on other sites

Posted

Ok, this combo didn't seem to work...was getting lock ups about every two days, so I went back to MCR for now.

I too am getting N1 freezing on me - blank screen, power button doesn't work (can't power down, etc.). And this morning, the phone froze while charging overnight. Of course, my alarm did not go off... Luckily I didn't have any early appointments, but still very annoying... esp. when I have to pull the battery to restart the phone. One time a friend with iPhone saw me do that, he was like... did you just pull the battery out to restart your phone. Sigh.

I guess not everyone is having this problem, since it's only reported in 3 or 4 posts.

0

Share this post


Link to post
Share on other sites

Posted

I too am getting N1 freezing on me - blank screen, power button doesn't work (can't power down, etc.). And this morning, the phone froze while charging overnight. Of course, my alarm did not go off... Luckily I didn't have any early appointments, but still very annoying... esp. when I have to pull the battery to restart the phone. One time a friend with iPhone saw me do that, he was like... did you just pull the battery out to restart your phone. Sigh.

I guess not everyone is having this problem, since it's only reported in 3 or 4 posts.

I am having some similar issues, especially the phone locking up, while charging. :D

0

Share this post


Link to post
Share on other sites

Posted

I am having some similar issues, especially the phone locking up, while charging. :D

hi everybody...I´m having the exact issue on my nexus...completly anoying...black screen, dead phone, and a blinking missed call advise...I`ve try to make a call and I`ve notice that the phone didn`t gave me the ringtone but was calling on my other device...weird..some advise?

0

Share this post


Link to post
Share on other sites

Posted

what does everyone else have in internal phone storage after installing the ROM? I did a wipe, cleared phone memory and re-install from the ROM (with additions + A2SD - 170mb zip file).

When phone starts up (from the new ROM), I only have 37MB (yes, thirty-seven MB) of internal phone storage remaining. BTW, I only have the ROM saved to SD. How could that be? I thought N1 comes with 512MB internal storage... can anyone offer insight into what could be taking up all 480MB in internal phone storage on a (presumably) fresh system? I've moved as many apps to SD manually as I can... and after installing/restoring fewer than 10 apps, I'm now at 16MB remaining.

Anyone else? Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Hello there, I have to admit I have just started with custom roms with Sense UI on my brand-new used nexus one, so I apologize if this is an obvious question for everybody else. After spending almost a day figuring it out myself, maybe someone can help me with this.

When trying to install any Modaco images, I end up with an error message when it comes to create the symlink

symlink /system/xbin SYSTEM:xbin/bb

it just stops here. It does not seem to be just this symlink, if I remove that instruction from the update-script [intending to set the symlink by hand later], recover barks at the next symlink instruction. Unfortunately, ra-restore does not contain a little shell, so I have no way of seeing what is going wrong and why. Now I am lost. Can anyone get me a hint?

What am I doing wrong? Any help would be highly appreciated.

Sven

0

Share this post


Link to post
Share on other sites

Posted

Ok guys, before I get the usual crap about why didnt i buy a Desire, let me explain.

I purchased my nexus one, almost a year ago. I love the phone, even the quirks here and there. I dont however like the fact that there isnt any native sync solution. for stock android. Ive been waiting more than 6 months for a desire build that would supply that. And with this latest build from Paul, ive found it.

Earlier today I flashed the hotspot fix. And lost sync again. Paul or anyone else, could you include BOTH in the next build? Or is there a way that I can do a workaround?

I tried pulling a hotspot app from the market, and it wont work on this build. It gets SU, but is non operational.

I know that I should have waited on a desire that would work with AT&T, and I wont make that mistake again. My issue is that I dont have the money to spend on another device at the moment. And my work requires that I use a cabled sync for contacts, and calendar data from outlook.

If anyone was or is willing to help, you would have my greatest appreciation.

J

0

Share this post


Link to post
Share on other sites

Posted

Strange thing happening, brand new install and the phone sometimes freezes, turns slow, black screen.

Please Paul give us some magic.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Installed the ROM today (baked with online kitchen) and first had the problem with my network (fixed with the "networkfix.zip") and now I have the problem that I can't download apps from the market (looks like the download begins to start, but nothing happens in the status bar)

Any ideas for this?

PLZ help!

(If somebody already asked for this I'm sorry! But I didn't find anything)

0

Share this post


Link to post
Share on other sites

Posted

tried to flash on my Nexus One but with no success. coming from cm7 rc1... darn i really love to try this rom...

0

Share this post


Link to post
Share on other sites

Posted

please help on this firmware can not run some applications, when running an error

0

Share this post


Link to post
Share on other sites

Posted

Having consistent problem on LeoGingerbread and Modaco r26 (GRI54). Whenever I try to install something from the Market, I download the package then upon install, my N1 freaks out and returns to the X screen, shortly after showing the lock screen with no network connection. Everything connects within a few seconds, but the Market install fails.

I did have the stalling X upon boot after flashing with the radio image, but removed battery, replaced and was able to boot fine.

Baseband: 32.50.00.32U_5.12.00.08

Network: ATT

HBOOT: HBOOT-0.35.0017

0

Share this post


Link to post
Share on other sites

Posted

Hi,

Did anyone is experiencing issues when the phone is fully charged?

Within a week, three times my phone reached full charge, the green light of the nexus is on and the phone is not responding!

There is just black screen, and the phone is not responding at all. The only way to revive it, is to remove the battery and insert again.

I had cyanogen mod installed for about a year and never experienced anything like this before.

Does anyway has a clue or know someone had the same problem?

Thanks a lot!

0

Share this post


Link to post
Share on other sites

Posted

Hi,

How can I update the GMAIL app with one in the market?

I can't hit the uninstall button..

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Hello all, I have two questions:

(1) is r24 the latest ROM with Sense UI ?

(2) When attempting to update to this ROM, I get "Amend Scripting" not supported. Do I need a version of ClockworkMod < 3.0.0.5 ?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

When attempting to update to this ROM, I get "Amend Scripting" not supported. Do I need a version of ClockworkMod < 3.0.0.5 ?

Yes, and if I'm not wrong, event smaller than 3.0.0.3

0

Share this post


Link to post
Share on other sites

Posted

i would love to use this ROM,

but after installation i got a big problem. When i call somebody the call stops right after putting the phone on my ears (so that the display goes black to save energy). I could possibly continue the call if i wouldn't put it on my ears.

Strange...

Any Ideas? I allready upgraded and changed kernels :D

0

Share this post


Link to post
Share on other sites

Posted

anybody`?

0

Share this post


Link to post
Share on other sites

Posted

Having consistent problem on LeoGingerbread and Modaco r26 (GRI54). Whenever I try to install something from the Market, I download the package then upon install, my N1 freaks out and returns to the X screen, shortly after showing the lock screen with no network connection. Everything connects within a few seconds, but the Market install fails.

I did have the stalling X upon boot after flashing with the radio image, but removed battery, replaced and was able to boot fine.

Baseband: 32.50.00.32U_5.12.00.08

Network: ATT

HBOOT: HBOOT-0.35.0017

Fixed the problem by doing a repartition of the SD Card. I was using the A2SD+ version and I guess something became screwy with permissions in the partitions. Repartitioned and all was well.

0

Share this post


Link to post
Share on other sites

Posted

Boy this is a bloody dead thread isn't it?

I am struggling with installation. I only get 50mb storage after installation. Any ideas?

Also i would like to have a kernel recommendation :D

Anyone?

0

Share this post


Link to post
Share on other sites

Posted

Boy this is a bloody dead thread isn't it?

I am struggling with installation. I only get 50mb storage after installation. Any ideas?

Also i would like to have a kernel recommendation :D

Anyone?

rebooting 3 (in letters THREE) times and doing a factory reset then solved my storage problem (i know this won't read anybody) B)

0

Share this post


Link to post
Share on other sites

Posted

rebooting 3 (in letters THREE) times and doing a factory reset then solved my storage problem (i know this won't read anybody) :)

Not a dead thread!! I come every week to see if some problems with the ROM has been solutioned. I didn't understand your problem:

Do you want to say that when you install the ROM you just get 50mb free and, to give a solution you made a three-times-reboot and you got the solution? WTF! And do you get the famous black screens? The "dead-phone"? I've used this ROM for 4 months and I changed to CM7 Stable. I like more the Desire port, but the CM7 is 100% STABLE...

0

Share this post


Link to post
Share on other sites

Posted

hey there i need help when i try to install the rom to my nexus one it says

E: Board does not support mtd utils.E:Failure at line 405:

write_raw_image PACKAGE:boot.img BOOT:

installation aborted

0

Share this post


Link to post
Share on other sites

Posted

i installed this rom but i ended up getting 55 mg internal storage left

0

Share this post


Link to post
Share on other sites

Posted

hi guys,

anybody getting network losses with this mod? I keep losing 3G and 2G connections, with T-Mobile UK, and I noticed it aswell with another Sense Mod (evil's NX Sense)

doesn't happen with any other mod.

any idea? fix? update?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.