• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Hi guys, need /proc/config.gz from a stock pulse mini

8 posts in this topic

Posted

Could someone please provide /proc/config.gz from a pulse mini running original ROM (rooting is OK, but custom ROM is not).

The boot.img from a stock pulse mine (t-mobile uk) would also be nice.

I want to try compiling the released pulse mini source code and with the settings it's meant to have and make sure it really works on a pulse mini because when I use the source to compile a kernel for my u8100 it stops reporting battery status so there is a few alternatives:

1. The U8100 needs an updated (not yet released) battery driver.

2. There is some clue in the pulse mini kernel config. Maybe an option that has changed it's name.

3. The released source is broken

4. The battery status is broken because I'm using the wrong toolchain.

The benefit for you is that I can give you (pulse mini users) a boot.img with a swap-enabled kernel if everything turns out well. I'm running with 64Mb swap on my SD-card right now but I have no idea how much or little battery is left. There are also people working on a psfreedom port depending on a working self compiled kernel and I suppose that if they get it working on the U8100 it propably will work on the U8110 aswell.

0

Share this post


Link to post
Share on other sites

Posted (edited)

humm u are lucky i just reinstalled updata.app.. so u need stock boot.img or just the file?

anyway ill upload both. boot.img and /proc/config.gz are from U8110 V100R001C85B215SP06(Slovak TMO)

gimme few mins to zip em up.

PS: can u look into adding JIT? :lol: or that god damn network crap. (i provided logcat)

boot.img

config.gz

Edited by Gjole86
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks. I still would like /proc/config.gz from a T-mobile UK phone. It's propably the same but just to be sure. I did download and split the UPDATA.APP today so I have the boot.img now for T-mobile UK.

As for JIT, that's not in the kernel. It's part of Android and asfaik it doesn't work (yet?) on all CPU's. The U8150 2.2 code seems to be compiled without so chances are that our CPUs does not yet support it.

What I can do is make a boot.img for you with swap support, not sure what else I could add att the moment.

EDIT: your config matches the .config that came with the pulse mini source so I guess it's safe to assume that the included .config really is what the pulse minis use.

Edited by kallt_kaffe
0

Share this post


Link to post
Share on other sites

Posted

or that god damn network crap. (i provided logcat)

I just had a quick look at the logcat. Could you upload /system/cust/* (and subfolders) from your stock ROM.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I just had a quick look at the logcat. Could you upload /system/cust/* (and subfolders) from your stock ROM.

here it is.

cust.zip

Edited by Gjole86
0

Share this post


Link to post
Share on other sites

Posted (edited)

here it is.

Excellent, now what does cat /data/custom.bin say?

My guess is that "your" subfolder in system/cust/ contains an nv.bin.

You could try my custom ROM and then copy "your" nv.bin to the sdcard, then do this from a terminal:

cp /sdcard/nv.bin /data/cust/nv.bin

chmod 666 /data/cust/nv.bin

That may fix the network problem.

Edited by kallt_kaffe
0

Share this post


Link to post
Share on other sites

Posted

cat /data/custom.bin returnts t-mobile/mk as i expected.

and nope, no nv.bin file in /system/cust just the contents i attached up here.

in /data/cust there is apk_name_need_to_enable.xml and folder named wifi with wpa_supplicant.conf inside.

anyway, much thanks on help :lol:

0

Share this post


Link to post
Share on other sites

Posted

Here's my last idea....

Take this line out of your original ROM build.prop

ro.cdma.home.operator.numeric=xxxxxx

Put it into the build.prop in my custom ROM and also add these two lines:

ro.config.mcc=294

ro.config.mnc=01

Resign the zip file and install it. If it still does not work then I'm out of ideas (for the moment).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.